Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
_CP_

[WIP]TBOGT Vehicle Fix

Recommended Posts

bynike
New car fixed: Bullet

user posted imageuser posted image

where is the fck download link?

Share this post


Link to post
Share on other sites
_CP_

When I finished few cars.

Share this post


Link to post
Share on other sites
bynike
When I finished few cars.

okay,cant wait for this。 notify.gif

Share this post


Link to post
Share on other sites
oasked

Any luck with the "broken" camera angles on the "fixed" cars?

 

Thanks for all the good work so far! smile.gif

Share this post


Link to post
Share on other sites
_CP_

It's the Zmodeler fault. Nobody can make script for 3DS Max, it will be simpler than now.

Share this post


Link to post
Share on other sites
Rich246

 

Any luck with the "broken" camera angles on the "fixed" cars?

Sounds like a oxymoron to me happy.gif

Share this post


Link to post
Share on other sites
gtapcgamer

There is something wrong the Buffalo, the headlights are gone. It's like that they are broken, but they are not. Is it just me? Anyway, thank you for the GREAT job man. The other cars are perfect.

Edited by gtapcgamer

Share this post


Link to post
Share on other sites
Berto

Great Job. Nice to see someone is fixing R* Bug's

Share this post


Link to post
Share on other sites
P2FX

all vehicles in TBoGT vehicles.img are have bad lights.

 

maybe r* will release a patch with a new vehicles.img

Share this post


Link to post
Share on other sites
MyNameSucks

Thanks man! I wish I'd have fixed F620 and Bullet GT in my game... Any udates soon? smile.gif

Share this post


Link to post
Share on other sites
Berto

Any Updates?

Share this post


Link to post
Share on other sites
_CP_

Now, I make VisualIV 1.7.1, after this I'll back to this.

Share this post


Link to post
Share on other sites
Dhatz

is that a trademark that every car exported from zmod will have f*cked up wheel normals? suicidal.gif I ain't using replacement that f*cks up wheels, I'm rather sticking to f*cked up lights(yes I use non-original cars with that bug, but they don't fit in anyways).

Share this post


Link to post
Share on other sites
Rob.Zombie

And the modded vehicle's camera will be way too low, making the car useless. What I've done is grabbed every older vehicle files (like futo, stallion, and tlad models) and added them in TBOGT's vehicles.img. It even works online, so NOONE crashed because of the new cars. It's another proof that cars made by zmodeler will f*ck up your and other's game.

 

Ps.: I can't believe R* didn't fix this problem with the new patch bored.gif

Share this post


Link to post
Share on other sites
Garfield 2

Buffalo only has the rear lights done - the front is still the way it was but nonetheless - NO other issues! Thanks mate!

Share this post


Link to post
Share on other sites
boissevain

Hope you can finish this project soon, those missing lights are really annoying!

Wonder how long it will take for R* to fix this plus numerous other bugs, geez, that's gonna be one big patch...

Share this post


Link to post
Share on other sites
Marcin6

Will be some updates or you forgoten ?

Share this post


Link to post
Share on other sites
Nima_1i

Hi Thanks for this...

 

There are some things I would like to mention:

 

1. For the old & TLAD cars I just replaced them with cars that was on the original vehicle.img in _root\pc\cdimages & _root\TLAD\pc\cdimages (cars like Dukes,Stalion,Double T,Tampa,... But NOT Cavalcade 2). I tested Tampa & Dukes & it worked fine.

 

2.As somebody mentioned the Buffalo needs some work for headlights.

 

3.Cavalcade 2 is somehow different from Cavalcade. The Different is in the Trunk. Cavalcade 2 Trunk Opens More Providing Good veiw of weapons u buy from Armando. So you cant just replace it with the old Cavalcade.

 

4.I really enjoyed the Schafter but It is only one of the two models,also I couldnt see the Camera bug guys are talking about on this Schafter.

 

EDIT:I Noticed the camera bug, It is too low,Can we use vehoff.csv for fixing that problem???,Nope, It has Nothing to do with vehoff.csv.

 

5.While u r fixing Super Drop Diamond, It would be nice to add dirt texture, cos I think it is odd the vehicle never gets dirty!

 

Cant Wait for Updates!!! Good luck!!

Edited by Nima_1i

Share this post


Link to post
Share on other sites
Marcin6

Will be some update ?

And where is this Avan vehicle in game ?

Share this post


Link to post
Share on other sites
_CP_

I don't make this mod, the main problem is a camera.

Share this post


Link to post
Share on other sites
Marcin6

But i talking about this light fix for vehicles

Share this post


Link to post
Share on other sites
Anasterian

I hope R* releases a patch that fixes this.

 

1. no problems because of it being a mod

2. should be easy for R* if we fans can do it

3.???

4. profit

Share this post


Link to post
Share on other sites
Nima_1i

So... no body is gonna do that before R*

 

so for those who cant wait for R* patch I should clearly mention how to fix some of them:

 

(u r not required to download any file unless u want the Avan & buggy Schafter 2)

 

for GTA Original Cars:

 

Freeway (Bobber), Dukes, Faggio, Futo, Hellfury, Manana, NRG900, PCJ600 (PCJ), Sanchez, Stalion, & Zombieb. (But remember not the Cavalcade or u will have problems when buying weapons from Armando)

 

Open "%gameroot%\pc\models\cdimages\vehicles.img" with Spark IV & find the wft files that belongs to these cars & export them.

 

For TLAD Cars:

 

Bati 800 Custom (Bati2), Double T (Double), Hakuchou, Hexer, Slamvan, & Tampa. (Some people say Tampa in TLAD is Beta but I dont think there is any difference.)

 

Open "%gameroot%\TLAD\pc\models\cdimages\vehicles.img" with Spark IV & find the wft files that belongs to these cars & export them.

 

Open "%gameroot%\TBoGT\pc\models\cdimages\vehicles.img" with Spark IV & replace the files u exported with the files in archive.

 

That's All.... Hope this was useful.

Edited by Nima_1i

Share this post


Link to post
Share on other sites
Marcin6

ehh City_Poke912 should complete this work

Share this post


Link to post
Share on other sites
Nima_1i

 

And where is this Avan vehicle in game ?

U must spawn it with a tainer or edit Cargrp.dat in TBoGT files.

Edited by Nima_1i

Share this post


Link to post
Share on other sites
Marcin6
I hope R* releases a patch that fixes this.

 

1. no problems because of it being a mod

2. should be easy for R* if we fans can do it

3.???

4. profit

R* never gonna fix this

Share this post


Link to post
Share on other sites
Marcin6

Please fix fix fix i need fix

Share this post


Link to post
Share on other sites
Costar

This is great City_Poke Thanx smile.gif Now w/ reverse and indicators working correctly too!

I do see the issue w/ buffalo, that its like its lens texture is not assigned but in the model view in spark it shows the lens present on the car..

 

Otherwise I dont see any problems w/ cameras or anything, I have EFLC and IV and I just moved a few cars into IV and everything loox fine for me, so I'm not sure what the "camera is too low" is looking like.. I hope you will make time to fix the others! biggrin.gif

Edited by Costar

Share this post


Link to post
Share on other sites
Venlonaer

I have this weird bug my lights flash on and off, at day and night

they go completely white, you don't see the red glass from the light anymore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • 1 User Currently Viewing
    0 Members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.