Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA VI

      1. St. Andrews Cathedral
    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

Grand Theft Auto Ultimate Vehicle Pack - Real Cars


ZZCOOL

Recommended Posts

friendly luggage
One of the models is crashing my game in 1.0.4.0

 

Only using the handling works fine, but when using the vehicles.img, the game crashes usually within 5 minutes of play.

 

Havnt been able to find which of the vehicles causing it however.

The cars at your safehouse cause it. Remove your vehicles from the parking space and then install the mod wink.gif

Link to post
Share on other sites
  • 2 months later...
Quasar3210

Hi guys,

 

I hope this is in the right place. I've been lurking and reading for awhile and I didn't see a mention of an issue I am having with this car pack.

 

All of it is within the TLAD expansion of EFLC. I installed version 9 of the Car pack. The trainer doesn't work in TLAD for me. And I don't see any files for it in the download. Also tried to install the fire patrol mod and in TLAD I heard a car behind me start on fire and my game immediately crashed to the desktop. Does anyone have any idea what's missing or wrong. Should I re-download the pack or are the files I am looking for non existent?

 

Thanks

Link to post
Share on other sites
  • 5 weeks later...

Every time I try this mod I get issues with texture pop ins, even without any graphical mods. This is on an i7 @ 4ghz, 1.25gb Vram(GTX 570), 6gb regular ram and an SSD. I don't understand why it is with only this car pack that is happens.

Link to post
Share on other sites
Every time I try this mod I get issues with texture pop ins, even without any graphical mods. This is on an i7 @ 4ghz, 1.25gb Vram(GTX 570), 6gb regular ram and an SSD. I don't understand why it is with only this car pack that is happens.

It's probably because this car pack replaces almost all of the vehicles in the game, most other car packs don't even compare.

Link to post
Share on other sites
Every time I try this mod I get issues with texture pop ins, even without any graphical mods. This is on an i7 @ 4ghz, 1.25gb Vram(GTX 570), 6gb regular ram and an SSD. I don't understand why it is with only this car pack that is happens.

It's probably because this car pack replaces almost all of the vehicles in the game, most other car packs don't even compare.

I've used mods like this one which replaces all vehicles as well (http://gtgan.blogspot.com/p/gta-iv-eflc-car-packs.html , the links are down now I believe, but I have tried all of those and while I liked them I got a little bit bored after a while, and the handling was pretty much "meh" at times).

 

This is the only one with the issues for me, I really wish there was a way to fix it since I really like it. It's not even that it is lagging, must be the game engine being rubbish again.

Link to post
Share on other sites
ZZCOOL
Every time I try this mod I get issues with texture pop ins, even without any graphical mods. This is on an i7 @ 4ghz, 1.25gb Vram(GTX 570), 6gb regular ram and an SSD. I don't understand why it is with only this car pack that is happens.

It's probably because this car pack replaces almost all of the vehicles in the game, most other car packs don't even compare.

I've used mods like this one which replaces all vehicles as well (http://gtgan.blogspot.com/p/gta-iv-eflc-car-packs.html , the links are down now I believe, but I have tried all of those and while I liked them I got a little bit bored after a while, and the handling was pretty much "meh" at times).

 

This is the only one with the issues for me, I really wish there was a way to fix it since I really like it. It's not even that it is lagging, must be the game engine being rubbish again.

damm i forgot about my thread lol

 

well i can say the pack is pretty much alive and kicking working on it whenever i get the chance smile.gif

 

so v10 will perhaps release end of this year whenever i feel like it smile.gif

Link to post
Share on other sites
  • 3 weeks later...

Hi, im still new here.. I just downloaded your ultimate vehicle pack v9. However, i couldn't find any of the installation guides.

 

So, could u guys help me how to install this pack properly as there are many folders in this WinRaR. Should i just click the ultimate_vehicle_pack.exe and ignores the "files" folder and .DS_Store??

 

Thanks. smile.gif

Link to post
Share on other sites
Hi, im still new here.. I just downloaded your ultimate vehicle pack v9. However, i couldn't find any of the installation guides.

 

So, could u guys help me how to install this pack properly as there are many folders in this WinRaR. Should i just click the ultimate_vehicle_pack.exe and ignores the "files" folder and .DS_Store??

 

Thanks. smile.gif

yes just use the exe smile.gif

Link to post
Share on other sites
  • 2 months later...
  • 2 weeks later...
  • 4 weeks later...

the pack is finished but i need a installer before december 31 and i am desperate (admins del this if it is against the rules i didn't see anything going against it)

 

anyway i am willing to someone if it's really needed to make me a installer before december 31st with the following features

 

auto detection if the game is iv or eflc and if it is patch 4 or 7 (the old pack installer did this through checking registry files)

backup and restore option (when you open the installer it should show a install button and a uninstall and restore original files button)

ticks for different kinds of scripts including modifed sound files being the resident and streamed vehicles

one warning window showing if you tick the trafficfix which is very demanding

Edited by zzcool
Link to post
Share on other sites
  • 3 weeks later...
  • 4 weeks later...
any news on v10? yet

damn i forgot about updating this thread

 

v10 released lat year december 31

Link to post
Share on other sites
  • 1 month later...
The GTA Guy

My game is lagging like hell when I use this.. well I first get the taxibug, I used taxibug fix, but the problem is that they all load all cars ALL AROUND the city, and it takes alot of memory.. not sure if I have enough, i tihnk I do though.

 

Win 7 64bit

Intel i5 2310 2.9GHz

Ati Radeon HD6770

8 GB RAM

 

I tried to lower the settings but didn't help.. it loads everything damn slow, and at some point it stops loading anything(No traffic, peds or even ped animations!), and then crashes.

 

Ideas? I really would love to get this to work.. also if it matters I got 1.7.0 patch

Edited by The GTA Guy
Link to post
Share on other sites
  • 2 weeks later...

hey ZZCOOL. when i check the scripts in the installer it doesn't see i checked them in the summary. and it doesn't install the scripts either. do you know why?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.