Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,731 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Hypertenzion

Bad textures on car

Recommended Posts

Hypertenzion
Tried the game for the first time last night and it made a bad impression by a single thing:

 

The first car you get to drive in has very and I say VERY bad textures on the headlights + tail lights + No backing up lights (white one's, when you reverse the car).

 

And when you look around and see the old cars from the original GTA IV, you see every detail on those cars are PERFECT.

 

I'm glad I borrowed the game and it pisses me off and makes me NOT wanna buy the game, when every other nice detail of the game is almost perfect.

 

Rockstar... FIX TEXTURE PROBLEMS ON CARS that are created by YOU, and make them look PERFECT, and not like a modded car from the 3rd parties.

 

Example of the glitch:

 

Playing on the PC.

My specs:

 

- Gigabyte GA-EX58-UD5

- Core i7-920 4x2.66GHz (Overclocked to 3.00GHz)

- 6GB Kingston DDR3-1333 TripleChannel RAM

- 1 x 750 GB S-ATAII 3Gb/s Fluid Silent (7200rpm)

- 2 x GTX260 (Core216) 896MB DDR3 (SLI)

- Windows 7 64x

 

So no *ssh0le is gonna reply with a "Your pc is not good enough" or anything like it. The original GTA IV works perfect - Including BOGT, but the textures are f*cking bad on that single car.

 

EDIT: The cars that are affected by the "light" glitch is the SCHAFTER + DUKES + HELLFURY + STALLION + BUFFALO + PCJ600 + SERRANO + FUTO in BOGT

TURN OFF SLI

SLI is turned off (But only for the GTA IV application), since it isn't supporting SLI that great compared to other games...

Share this post


Link to post
Share on other sites
luiz6six6

Has anyone contacted Rockstar about the issue and will they be releasing a fix patch or something like that in the near future??

Share this post


Link to post
Share on other sites
CrowbarRX

i've got this problem aswell, obviously, but does it really detract from the game THAT much?

Share this post


Link to post
Share on other sites
danjodan

Rockstar will probably release a few more patches fixing these problems,you should keep the game and wait for a patch.

Share this post


Link to post
Share on other sites
psybreeze

Well, if anyone is still interested, and did not found this mod, it fixes several vehicles lights:

lights fix mod

Share this post


Link to post
Share on other sites
Hypertenzion
Well, if anyone is still interested, and did not found this mod, it fixes several vehicles lights:

lights fix mod

Thx colgate.gif

Share this post


Link to post
Share on other sites
oasked

Thanks for the heads up! smile.gif

 

icon14.gif

 

user posted image

 

icon14.gif

Edited by oasked

Share this post


Link to post
Share on other sites
Monedo

I also have this problem with the lights. the problem is only at the new cars from ballad of gay tony.

Share this post


Link to post
Share on other sites
Nico Bellic

and that's the way the PC owned the consoles...

Share this post


Link to post
Share on other sites
MadOmega

did not really notice before reading this but it would seen that the "glow" texture is mission rather than the texture is bad, as you can see the taxi on the right really has ugly headlight texture...

user posted image

Share this post


Link to post
Share on other sites
Hypertenzion
did not really notice before reading this but it would seen that the "glow" texture is mission rather than the texture is bad, as you can see the taxi on the right really has ugly headlight texture...

user posted image

If you are talking about the taxi to the right (old cab), those headlights are just fine.

Share this post


Link to post
Share on other sites
Hypertenzion
and that's the way the PC owned the consoles...

Of course the pc owns every game. Consoles suck big time (BIG TIME!)

Share this post


Link to post
Share on other sites
danjodan

Am I the only who never noticed any kind of problem with the new cars?

Share this post


Link to post
Share on other sites
gummybeardeath
and that's the way the PC owned the consoles...

Of course the pc owns every game. Consoles suck big time (BIG TIME!)

we don't have this problem.

Share this post


Link to post
Share on other sites
Tivo222
and that's the way the PC owned the consoles...

Of course the pc owns every game. Consoles suck big time (BIG TIME!)

we don't have this problem.

hahahaha OWNED!

 

Rockstar Toronto should take things to note, no f*cking up models this time

Share this post


Link to post
Share on other sites
Piperka

I bet if I had this game on PC, I wouldn't have even noticed the reverse lights on the Schafter :\

Share this post


Link to post
Share on other sites
corvettelover
and that's the way the PC owned the consoles...

Of course the pc owns every game. Consoles suck big time (BIG TIME!)

we don't have this problem.

hahahaha OWNED!

 

Rockstar Toronto should take things to note, no f*cking up models this time

I have it on 360 and its perfect. We also got the R* Collection on steam when it was on sale for $40 and EFLC is glitched on the pc.

Share this post


Link to post
Share on other sites
Tivo222
and that's the way the PC owned the consoles...

Of course the pc owns every game. Consoles suck big time (BIG TIME!)

we don't have this problem.

hahahaha OWNED!

 

Rockstar Toronto should take things to note, no f*cking up models this time

I have it on 360 and its perfect. We also got the R* Collection on steam when it was on sale for $40 and EFLC is glitched on the pc.

Me too

 

If it wasn´t for the Xbox 360 esclusive version, I wouldn´t have EFLC in anyway, as I hate the PC version, and don´t have enough money for a PS3

Share this post


Link to post
Share on other sites
tbrandt803

I'm playing the ps3 version and having no problems, reverse lights working and all.

 

Even if it was a glitch that affected the ps3 version I don't think it would bother me as much as you though, seriously if that is the worst thing you can find about this game I say it still scores a 9.99999 out of 10.

Share this post


Link to post
Share on other sites
space_einstein

 

Rockstar Toronto "engineers" should be fired, BRING BACK R* NORTH PORTS

Some of you make me want to puke. How have you not heard of an imperfect GTA port before? Did some of you assume that all the ports North did previously was bug-free and near perfection? I hated the SA port because it lagged and glitch like hell. The VC port was actually alright. The III port was also horrid but not as much as SA. Toronto supported the PC version MUCH more than North did. All this hard bashing won't do the entire GTA community any good. Be glad Toronto actually gives long-term support and modders have a fix for it. Be glad that all of Rockstar still supports the IV-series after such a long time. Look at history and you will see that EFLC is the best Rockstar have ever done for GTA since GTA2.

 

I also have this minor texture problem (which is easily fixed) but that doesn't detract me from being able to play the game at resolutions higher than the console version with massive amount of mods installed into it. It doesn't make me want to hate Toronto for overlooking this bug when you look at what they had already done for the PC community.

Edited by space_einstein

Share this post


Link to post
Share on other sites
Anasterian

Guys, the bug occurs on ALL TBoGT vehicles + Futo, Dukes, Sanchez, Stallion, Hellfury, PCJ 600..and if you ask me, that is a BIG mistake made by R*. But if you take into consideration that they not only made a mistake on TBoGT vehicles, but they also did this on a few of cars and bikes from Vanilla IV, and on Tampa where they had a nice model ready in TLaD, its just WEIRD.

Share this post


Link to post
Share on other sites
Marcin6

Is there a fix for those lights ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.