Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Diamond Casino & Resort
      2. DLC
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

rinuextreme

GTA EFLC PC Lags like HELL!

Recommended Posts

rinuextreme

I've tried to reduce the graphic settings all to low and I'm using 200MB out of a graphic card with 1GB!

 

I have 3.3GB RAM Memory and GTA IV Original runs smooth at High Textures and with 800MB of resource usage. But after the 6th patch, both GTA IV Original (6th patch) and EFLC LAG LIKE HELL!!!!!

 

I'd like to know what can I do to fix this! I love the new features of the 6th patch and I'd love to complete the Episodes calmly and nicely.

 

Please give any support if possible.

 

Thank you!

 

 

My PC SPECS:

 

Windows XP SP3

ATI Powercolor 4670HD 1GB

3.3GB RAM

Intel Core2Duo 2.13GHz

 

 

Edited by rinuextreme

Share this post


Link to post
Share on other sites
Lodis

I've tried to reduce the graphic settings all to low and I'm using 200MB out of a graphic card with 1GB!

 

I have 3.3GB RAM Memory and GTA IV Original runs smooth at High Textures and with 800MB of resource usage. But after the 6th patch, both GTA IV Original (6th patch) and EFLC LAG LIKE HELL!!!!!

 

I'd like to know what can I do to fix this! I love the new features of the 6th patch and I'd love to complete the Episodes calmly and nicely.

 

Please give any support if possible.

 

Thank you!

 

 

My PC SPECS:

 

Windows XP SP3

ATI Powercolor 4670HD 1GB

3.3GB RAM

Intel Core2Duo 2.13GHz

 

 

What version are you using? GFWL? Steam?

Share this post


Link to post
Share on other sites
Vladornot

same problem, I could run regular gta IV at 40 fps, maxed out settings.

 

but I can only play tbogt at about 25fps with maxed out settings. (fps is still about 25 even at lowest settings)

 

2.4 quad core

gtx 280 1024 mb

8gb ram

Share this post


Link to post
Share on other sites
DELETEDUSER

You have very simillar specs like me:

 

2.2Ghz dual core

4 g ram

9800 1g ram

 

Now you have to turn off shadows and agme runs okay. I lowered everytjing kese to low, both distances to 10. There is only 1 fps difference btween high and low textures, so i let them by high. Now i get some 35 fps in benchy.

Share this post


Link to post
Share on other sites
Vladornot

does anyone know what system CAN play this on maxed out settings?

Share this post


Link to post
Share on other sites
DELETEDUSER

I will guess an 17-980X with a GTX 470 and some 6G's of ram?

Share this post


Link to post
Share on other sites
rinuextreme

Well, I have the disk version (bought EFLC on store).

 

And even with shadows off the game runs slowly :s

Share this post


Link to post
Share on other sites
DKTEAM
Well, I have the disk version (bought EFLC on store).

 

And even with shadows off the game runs slowly :s

Look at the Requirements, (Best if your com is a way better than the Requirements)

Share this post


Link to post
Share on other sites
SLAYERMAGGOT

 

Well, I have the disk version (bought EFLC on store).

 

And even with shadows off the game runs slowly :s

How much FPS do you get?

 

Well my system is really garbage and i get like 20-25 FPS with the settings on low (if possible off), except textures on middle.

Sometimes the FPS get really low, and i think TLAD runs better than TBOGT for me, but maybe that's just a illusion.

 

My System: AMD Athlon 64 X2 4600+ 2,4Ghz, 2GB RAM, Nvidia 8600 GT.

BTW i have Windows 7 OEM x64 and EFLC DVD Version.

Edited by SLAYERMAGGOT

Share this post


Link to post
Share on other sites
Vladornot

wait a minute.

 

a gtx 295 has 1.7 gb

a gtx 480 has 1535mb = 1.536gb

 

so is a 295 better than a 480?

WHAT?

 

this is the first game I haven't been able to play maxed out. Its ticking me off.

Edited by Vladornot

Share this post


Link to post
Share on other sites
TyPe-ZeRo

I've got an i7 920 @ 3.8 GHz and a 4870 X2 (OC'd) and this game can only let me do HIGH settings (not very high) with acceptable frame rates.

 

I get a lot of texture loading problems too, flickering, etc. It's not a pleasant experience as i'd hoped.

Share this post


Link to post
Share on other sites
rinuextreme
Well, I have the disk version (bought EFLC on store).

 

And even with shadows off the game runs slowly :s

How much FPS do you get?

 

Well my system is really garbage and i get like 20-25 FPS with the settings on low (if possible off), except textures on middle.

Sometimes the FPS get really low, and i think TLAD runs better than TBOGT for me, but maybe that's just a illusion.

 

My System: AMD Athlon 64 X2 4600+ 2,4Ghz, 2GB RAM, Nvidia 8600 GT.

BTW i have Windows 7 OEM x64 and EFLC DVD Version.

I get about 16FPS on High Settings -.-

 

Medium, about 20FPS.

 

Something like that.

 

Btw, it's funny because I made the picture on your signature tounge.gif

 

Remember me? biggrin.gif

Share this post


Link to post
Share on other sites
IVSA_Guy

Same problem with patch5.

i7 960 3.42GHz, GTX480, Vista Ultimate 64bit and 8GB.

Its lags like hell, even on lowest settings.

Patch6 is seriousley the most worsest patch ever.

Share this post


Link to post
Share on other sites
YoungGeeza

I think it's pretty disappointing especially regarding the 2 extra weeks they had to improve things like this. I was shooting seagulls and then buildings and streets started disappearing. I was lucky to find a cab to take me to the safe house so I could save my progress. Sometimes the game runs pretty smooth but from time to time it starts lagging like hell.

Share this post


Link to post
Share on other sites
Lodis

I get about 45 fps on my laptop with this one, hardly any stuttering or slow downs, high settings mixed with medium and sliders at 35. However, when I tested the Disk version it was unplayable.

 

I only find the DLC from GFWL playable.

Share this post


Link to post
Share on other sites
monster875

my game only lags when i i go through the door not when i r on the street

Share this post


Link to post
Share on other sites
TTKRickJames

I just built a new system yesterday:

 

Intel i7 930

6Gb ddr3 12800

Radeon HD 5870

Intel X25 SSD

Asus P6T

 

All settings at very high,1920x1080 view distance at 64, detail at 75 im getting 50-100 FPS

 

On my last system i was getting 15-30 Fps with most settings in high and the distances at like 20

 

 

we'll see what i get in EFLC in about 5 hours when its done downloading...

 

Would post my benchmark but the game crashes every time i try... Lets hope EFLC's benchmark works for me...

Edited by TTKRickJames

Share this post


Link to post
Share on other sites
Vladornot

anyone having trouble in the water around happiness island? Thats where I lag the most. Especially on the mission "sexy time"

Share this post


Link to post
Share on other sites
TTKRickJames

Runs great for me: mercie_blink.gif

 

Statistics

Average FPS: 41.47

Duration: 36.32 sec

CPU Usage: 28%

System memory usage: 48%

Video memory usage: 80%

 

Graphics Settings

Video Mode: 1920 x 1080 (50 Hz)

Texture Quality: High

Shadow Quality: High

Reflection Resolution: Very High

Water Quality: Very High

Texture Filter Quality: Anisotropic x16

Night Shadows: Very High

View Distance: 71

Detail Distance: 71

 

Hardware

Microsoft Windows 7 Ultimate

 

Video Adapter: ATI Radeon HD 5800 Series

Video Driver version: 8.14.1.6099

Audio Adapter: Speakers (SB X-Fi Xtreme Audio)

Intel® Core i7 CPU 930 @ 2.80GHz

 

File ID: TLAD-Benchmark.cli

 

EDIT: sorry wrong game will run TBGT bench now...

 

SO, TBoGT benchmark crashes while loading...

but the game runs identical to GTA IV and Lost

Edited by TTKRickJames

Share this post


Link to post
Share on other sites
TiRANB
anyone having trouble in the water around happiness island? Thats where I lag the most. Especially on the mission "sexy time"

I'm having the same problem too. As far as I know, "majority" or everybody here has the same problem. It's a big disappointment from Rockstar Games again. How come they release the game like that? Do they have testers to test the game? If they have, they should fire them all! icon13.gif

Share this post


Link to post
Share on other sites
XTREME0235

When i start the game, i get roughly only 2 - 5 minutes of smooth gameplay with average 13 - 15 FPS.

After that, it goes straight down to an average of 7-9 FPS and laggs to the point where i just stop playing.

 

Funny enough, I have NO problems with TLAD. notify.gifconfused.gif

Share this post


Link to post
Share on other sites
Stardrone

ROCKSTAR'S TEMPORARY FIX:

 

- Turn ON Clip Capture

Share this post


Link to post
Share on other sites
13-37
ROCKSTAR'S TEMPORARY FIX:

 

- Turn ON Clip Capture

you mean Turn OFF Clip capture?

Share this post


Link to post
Share on other sites
Stardrone
ROCKSTAR'S TEMPORARY FIX:

 

- Turn ON Clip Capture

you mean Turn OFF Clip capture?

No, I mean TURN ON!

Share this post


Link to post
Share on other sites
Stalkertr

What's with turnin that on? It fixes what?

Share this post


Link to post
Share on other sites
Mr.Anonymous

 

What's with turnin that on? It fixes what?

 

 

This Clip Capture thing is only going to help on machines that were seeing slowdowns when near the waters edge. It has nothing to do with optimizations and such it is a bug in the code that only occurs when clip capture is set to OFF.

 

Source :-

 

http://www.gtaforums.com/index.php?act=ST&...st&p=1059888228

 

Share this post


Link to post
Share on other sites
Marabunta Grande
What's with turnin that on? It fixes what?

 

 

This Clip Capture thing is only going to help on machines that were seeing slowdowns when near the waters edge. It has nothing to do with optimizations and such it is a bug in the code that only occurs when clip capture is set to OFF.

 

Source :-

 

http://www.gtaforums.com/index.php?act=ST&...st&p=1059888228

Thanks, mate.

Share this post


Link to post
Share on other sites
Mr.Anonymous

You're welcome ! colgate.gif

Share this post


Link to post
Share on other sites
13-37

oh, sh*t turn ON ok runs more smoother now icon14.gif

Share this post


Link to post
Share on other sites
rinuextreme
I just built a new system yesterday:

 

Intel i7 930

6Gb ddr3 12800

Radeon HD 5870

Intel X25 SSD

Asus P6T

 

All settings at very high,1920x1080 view distance at 64, detail at 75 im getting 50-100 FPS

 

On my last system i was getting 15-30 Fps with most settings in high and the distances at like 20

 

 

we'll see what i get in EFLC in about 5 hours when its done downloading...

 

Would post my benchmark but the game crashes every time i try... Lets hope EFLC's benchmark works for me...

How much have you spent in that new system?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.