Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (86,321 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Sign in to follow this  
drift4ever

MEd v. 0.32

Recommended Posts

drift4ever

why is it that everytime i want to edit los santos with MEd v0.32, the map doesnt appear on the right screen, it just black. i tried scrolling to find it, but it still just black, if any1 can actually send me v. 0.30, itll be very well appreciated. or if any1 can tell me what the problem is.

Share this post


Link to post
Share on other sites
drift4ever

is any1 going to help me? sorry i have to double post incase sum people missed it

Share this post


Link to post
Share on other sites
Girish

You might wanna try asking in the mod topic over here. You're bound to get more precise help that way.

Share this post


Link to post
Share on other sites
Shadow-Link

Not sure if this is the problem (there really are people that forget this). Did you go to the "Render" tab, checked the ipl files you wanted to render and clicked the "render" button?

Share this post


Link to post
Share on other sites
drift4ever
Not sure if this is the problem (there really are people that forget this). Did you go to the "Render" tab, checked the ipl files you wanted to render and clicked the "render" button?

i have version v 0.32, and i dont see any thing that says render in the tool, so i dont think there a render tab nor a render button

Share this post


Link to post
Share on other sites
Shadow-Link

Sorry meant "scene" tab.. and if you searched better in the tool you could've seen the "render" button on that tab wink.gif.

Share this post


Link to post
Share on other sites
drift4ever

 

Sorry meant "scene" tab.. and if you searched better in the tool you could've seen the "render" button on that tab wink.gif.

ok, i did waht u said, but i still cant see the map... sad.gif

 

Edit: Actually, i selected all, and i rendered, and it worked! thank u so much

Edited by drift4ever

Share this post


Link to post
Share on other sites
Shadow-Link

You're welcome. If you select just one IPL. Double click that IPL. The camera will now point at that ipl.

Share this post


Link to post
Share on other sites
tazone28

Thx U

Share this post


Link to post
Share on other sites
weskey009

Thanks man i totaly forgot it

Share this post


Link to post
Share on other sites
Dylan_Madigan

Probable reasons for problem:

 

1. u didnt render

2. render the parts od ls as the first thing.... dont render say lv or interiors then LS

3. Move the camera angle all around to look for it

4. Its messed up and you need to re download

5. You have been smoking too much crack around your computer.... ever hear of 2nd had smoking?

Share this post


Link to post
Share on other sites
james227uk
Probable reasons for problem:

 

1. u didnt render

2. render the parts od ls as the first thing.... dont render say lv or interiors then LS

3. Move the camera angle all around to look for it

4. Its messed up and you need to re download

5. You have been smoking too much crack around your computer.... ever hear of 2nd had smoking?

Dude, this thread was already answered. Try reading the replies IN the topic and not just the title next time, eh.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.