Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    2. News

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
    1. GTA Online

      1. After Hours
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
Sign in to follow this  
smokeythedemon

New 1.0.4.0 bug..

Question

smokeythedemon

So I just installed the new patch, running fine no difference from the 1.0.3.0. Except as I kept playing I noticed something weird, the NPC's ragdoll (Euphoria) would randomly just collapse as soon as I get close with my car.. BUT I don't even touch them.. I took a video off of xfire so you can see what I'm talkin about - Xfire video

 

Plus my water is bugged also, but it was like that before I updated. confused.gif

Share this post


Link to post
Share on other sites

28 answers to this question

Recommended Posts

  • 0
Lollercoaster
So I just installed the new patch, running fine no difference from the 1.0.3.0. Except as I kept playing I noticed something weird, the NPC's ragdoll (Euphoria) would randomly just collapse as soon as I get close with my car.. BUT I don't even touch them.. I took a video off of xfire so you can see what I'm talkin about - Xfire video

 

Plus my water is bugged also, but it was like that before I updated. confused.gif

if your water is bugged, go to nVidia control panel and set "Texture filtering" to quality. (That is if you have nVidia)

 

For that ragdoll issue, I've never seen it and I have patch 1.0.4.0...must be something locally with your computer...

Share this post


Link to post
Share on other sites
  • 0
Sventilator

that car just produces too much CO2.. Or Niko didn't shower for a month.. maybe he ate some bad chili the day before..?

Share this post


Link to post
Share on other sites
  • 0
Zemmeh
that car just produces too much CO2.. Or Niko didn't shower for a month.. maybe he ate some bad chili the day before..?

noooo that was my joke D:

 

Well i agree, this car stink too much, or it might be a ninja-car with deathtouch technic!

 

Share this post


Link to post
Share on other sites
  • 0
smokeythedemon
So I just installed the new patch, running fine no difference from the 1.0.3.0. Except as I kept playing I noticed something weird, the NPC's ragdoll (Euphoria) would randomly just collapse as soon as I get close with my car.. BUT I don't even touch them.. I took a video off of xfire so you can see what I'm talkin about - Xfire video

 

Plus my water is bugged also, but it was like that before I updated. confused.gif

if your water is bugged, go to nVidia control panel and set "Texture filtering" to quality. (That is if you have nVidia)

 

For that ragdoll issue, I've never seen it and I have patch 1.0.4.0...must be something locally with your computer...

Thanks for the water fix, seems to have fixed it. Also I dunno because I'm pretty sure this didn't happen when I had 1.0.3.0 installed, might be one of my mods (Realistic Car handling, Ultimate Graphics Tweak) but I doubt it..

Share this post


Link to post
Share on other sites
  • 0
reloader

I haved like +5 FPS with new patch!

Share this post


Link to post
Share on other sites
  • 0
Dcrysis02

LOL at the video,dude.What do you do, if you see a mad driver coming your way?Same thing like if you see a bear.Pretend you're dead, and hope it'll go away. lol.gif

Share this post


Link to post
Share on other sites
  • 0
The Horror Is Alive

They're playing dead, hoping Niko won't put a bullet up their ass tounge.gif

Share this post


Link to post
Share on other sites
  • 0
smokeythedemon
LOL at the video,dude.What do you do, if you see a mad driver coming your way?Same thing like if you see a bear.Pretend you're dead, and hope it'll go away. lol.gif

Rofl, this is exactly what I thought they were doing the first time I saw it happen. Just made me lol.

Share this post


Link to post
Share on other sites
  • 0
smokeythedemon

So does anyone have any clue why this would be happening? Also when I bump into people while I'm walking and Euphoria takes over, their upper torso just goes limp like they're hanging their heads down.. But they try to maintain balance with their legs.. I have no idea why this is happening.

Share this post


Link to post
Share on other sites
  • 0
dafour

Thats really something barf8bd.gif

Didnt have this with the new update...

 

Ah btw did you reinstall the game?

Share this post


Link to post
Share on other sites
  • 0
smokeythedemon
Thats really something barf8bd.gif

Didnt have this with the new update...

 

Ah btw did you reinstall the game?

No, because I'm super lazy tounge.gif but I guess I should try.

Share this post


Link to post
Share on other sites
  • 0
High

got the same problem, i don't think reinstalling will help you.

Share this post


Link to post
Share on other sites
  • 0
FireItUp

I think it might be the asi loader that's causing the peds to do that. I just removed it from my gta folder and it seems to be working fine now.

 

EDIT: I'm wrong on it being the asi loader it's the asi file called FileCheckFix.asi that's doing it to me.

Edited by FireItUp

Share this post


Link to post
Share on other sites
  • 0
smokeythedemon
I think it might be the asi loader that's causing the peds to do that. I just removed it from my gta folder and it seems to be working fine now.

 

EDIT: I'm wrong on it being the asi loader it's the asi file called FileCheckFix.asi that's doing it to me.

Thing is, I don't have asi loaders or files in my folder.

Share this post


Link to post
Share on other sites
  • 0
High

^that's odd. because i just confirmed fireitup's claim and it's true.

Share this post


Link to post
Share on other sites
  • 0
FireItUp

I'd try a clean install then. But for me the problem goes away after deleting the asi loader and that filecheckfix file. My guess would be it's mod related.

Share this post


Link to post
Share on other sites
  • 0
smokeythedemon
I'd try a clean install then. But for me the problem goes away after deleting the asi loader and that filecheckfix file. My guess would be it's mod related.

I thought it'd be mod related too.. But the only mods I have right now are realistic driving mod 2.0, and the Environment 3 mod. They wouldn't really have an effect on the peds would they?

Share this post


Link to post
Share on other sites
  • 0
FireItUp
I'd try a clean install then. But for me the problem goes away after deleting the asi loader and that filecheckfix file. My guess would be it's mod related.

I thought it'd be mod related too.. But the only mods I have right now are realistic driving mod 2.0, and the Environment 3 mod. They wouldn't really have an effect on the peds would they?

It's definitely the mods. I just installed the realistic driving mod 2.0 and the peds collapsed to the ground.

Share this post


Link to post
Share on other sites
  • 0
dafour

A reinstall and clean patch is gonna fix it,watch my words tounge.gif

Share this post


Link to post
Share on other sites
  • 0
mkey82
I'd try a clean install then. But for me the problem goes away after deleting the asi loader and that filecheckfix file. My guess would be it's mod related.

I thought it'd be mod related too.. But the only mods I have right now are realistic driving mod 2.0, and the Environment 3 mod. They wouldn't really have an effect on the peds would they?

What method for disabling file check are you using?

Share this post


Link to post
Share on other sites
  • 0
smokeythedemon

 

I'd try a clean install then. But for me the problem goes away after deleting the asi loader and that filecheckfix file. My guess would be it's mod related.

I thought it'd be mod related too.. But the only mods I have right now are realistic driving mod 2.0, and the Environment 3 mod. They wouldn't really have an effect on the peds would they?

It's definitely the mods. I just installed the realistic driving mod 2.0 and the peds collapsed to the ground.

Ah damn. Hrmm, why would a driving mod affect the peds? Whatever, I'll just get an earlier version of that mod.

 

Edit - Actually I just remembered I have Xliveless installed (lol). Which also has an asi loader included. Anyways when I delete the xlive file and launch GTA it says RGSC.exe is missing lol. So I'm pretty sure a reinstall will just fix it for now.

Edited by smokeythedemon

Share this post


Link to post
Share on other sites
  • 0
Spider-Vice
So I just installed the new patch, running fine no difference from the 1.0.3.0. Except as I kept playing I noticed something weird, the NPC's ragdoll (Euphoria) would randomly just collapse as soon as I get close with my car.. BUT I don't even touch them.. I took a video off of xfire so you can see what I'm talkin about - Xfire video

 

Plus my water is bugged also, but it was like that before I updated. confused.gif

Crap! I started to have it too. It's f*cking weird, I'll also submit a video.

Share this post


Link to post
Share on other sites
  • 0
Spider-Vice

Here's the video:

 

 

Processing done

Edited by Spider-Vice

Share this post


Link to post
Share on other sites
  • 0
FireItUp

 

Ah damn. Hrmm, why would a driving mod affect the peds? Whatever, I'll just get an earlier version of that mod.

 

I'm not sure why it happens, but the realistic driving mod itself is enough to screw the peds up, so it happens even without the asi loader and that checkfix file.

 

IMO R* should do a better job on supporting mods instead of this asi loader crap and overwriting files. Most PC games today come with support for mods.

 

Did you ever see this happening before patch 1.0.4?

Edited by FireItUp

Share this post


Link to post
Share on other sites
  • 0
Spider-Vice

It only happened to me on 1.0.4.0 And I don't have mods apart from XLiveLess.

Share this post


Link to post
Share on other sites
  • 0
smokeythedemon
Ah damn. Hrmm, why would a driving mod affect the peds? Whatever, I'll just get an earlier version of that mod.

 

I'm not sure why it happens, but the realistic driving mod itself is enough to screw the peds up, so it happens even without the asi loader and that checkfix file.

 

IMO R* should do a better job on supporting mods instead of this asi loader crap and overwriting files. Most PC games today come with support for mods.

 

Did you ever see this happening before patch 1.0.4?

I'm 100% sure it didn't happen. I recently installed the game, patched up to 1.0.3.0, played abit, then installed 1.0.4.0 and it started happening. With the same mods.

Share this post


Link to post
Share on other sites
  • 0
SWEETSAPRIK
I'm having almost the same problem, but they aren't completely collapsing, they're just "losing balance" for a second as if I grazed them. Didn't happen before 1.0.4.0. No mods at all here. sad.gif

Share this post


Link to post
Share on other sites
  • 0
OverTheBelow

I've got the same problem, but I only have an asi loader, simple trainer and file check fix. wow.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • 1 User Currently Viewing
    0 Members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.