Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GrandTheftAuto.net - Website Re-Launch

    1. GTA Online

      1. The Diamond Casino Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

      1. Events
    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA 6

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

Alexander Blade

[GTAIV|REL] MP File Check Fix

Recommended Posts

C06alt

More often then not I am getting SRT10 error when joining a game with the new version or the old.

Also I can not.

 

Join a game from the Live interface.

Join a game from invite.

Host a game.

 

My Friend also has the same problems.

 

Both

 

Win 7 64bit

i7 920

 

But its still better then nothing so thanks Alex. icon14.gif

Edited by C06alt

Share this post


Link to post
Share on other sites
webhostbudd

Yea, same issues here, except I always get the exception no matter what I do. C06alt, how did you manage to join a game without recieving the fault?

 

I'm also running Windows 7 64-bit.

Share this post


Link to post
Share on other sites
C06alt

Well I just keep trying.

If I could find a pattern id mention it but there just is none %50 of the time it goes thro and thats just it.

 

I start off in single player, open the phone then go to the mp browser and choose a free mode game and cross my fingers. Rinse wash and repeat.

Share this post


Link to post
Share on other sites
webhostbudd

Which version of FileCheckFix do you have?

Share this post


Link to post
Share on other sites
C06alt

Like I said in the first post on this, it doesnt matter what version I use the result is the same.

But currently its the one from september.

Share this post


Link to post
Share on other sites
Heier da slayer

is this a new version so that you can also play with such files as handling.dat in multiplayer mode?

 

EDIT: oh i see still not enabled that one.. cant u just add so that handling.dat will work in free/party mode? thats what ive been waiting for about a year now.. god damn it

Edited by Heier da slayer

Share this post


Link to post
Share on other sites
lekkimsm2500

Anyone know a fix, to eliminate that horrible disconnect from game session, and game no longer exist error? It's completely cut me off EVERY online game now!

 

 

What is the deal?!

Share this post


Link to post
Share on other sites
C06alt
Anyone know a fix, to eliminate that horrible disconnect from game session, and game no longer exist error? It's completely cut me off EVERY online game now!

 

 

What is the deal?!

Game no longer exist is the message I get when trying to connect to players with live by invite or by recent players >> join game.

 

Other then Samp 60 and SRT 10 I never get Disconnect from people creating to meny tugs since I replaced the tug model with spark.

Before i upgraded my computor Even a few cars crashing into each other woud disconnect me as my computor was running to slow.

Upgrade pc and replace tug model to stop slowdown disconnects.

Share this post


Link to post
Share on other sites
lekkimsm2500
Anyone know a fix, to eliminate that horrible disconnect from game session, and game no longer exist error? It's completely cut me off EVERY online game now!

 

 

What is the deal?!

Game no longer exist is the message I get when trying to connect to players with live by invite or by recent players >> join game.

 

Other then Samp 60 and SRT 10 I never get Disconnect from people creating to meny tugs since I replaced the tug model with spark.

Before i upgraded my computor Even a few cars crashing into each other woud disconnect me as my computor was running to slow.

Upgrade pc and replace tug model to stop slowdown disconnects.

Is this annoying bug being fixed or what?

Share this post


Link to post
Share on other sites
sjaak327
Well I just keep trying.

If I could find a pattern id mention it but there just is none %50 of the time it goes thro and thats just it.

 

I start off in single player, open the phone then go to the mp browser and choose a free mode game and cross my fingers. Rinse wash and repeat.

Yep for me it was also 50%, a few pages back I posted a possible workaround, (using a different asi loader and moving asi's en scripthook.dll out of the gtaiv directory, I now have it running perfectly. But apparently this workaround not work for everyone.

 

Worth a shot in any case.

 

 

Share this post


Link to post
Share on other sites
Uxot
is this a new version so that you can also play with such files as handling.dat in multiplayer mode?

 

EDIT: oh i see still not enabled that one.. cant u just add so that handling.dat will work in free/party mode? thats what ive been waiting for about a year now.. god damn it

YES PLEASE need for custom cars damn it...i just turn a bit and the car does 11232141 barrels rolls on road -_-'

 

and for all the ones that call this cheating i lulz @ u...go back play WoW ggkthxbai

Share this post


Link to post
Share on other sites
seba84PL

Hi, also I have a problem sad.gif When I uploaded the file in game dir folder I can not enter in multiplayer mode..... game reports that I have modified files, but i have only Simple Native Trainer 5.0 and I want to join free mode.

 

I have all latest required files to the modified game (1.0.0.4 - 5th )

 

dsound.dll, EFC20FIX.asi, FileCheckFix.asi, ScriptHook.dll, Trainer.asi, trainer.ini

 

if I delete all the files I can play in multiplayer.

 

if I delet only FileCheckFix.asi game reports "the lost connection with windows live"....

 

my system is Windows 7 x64, my friend has the same problem confused.gif

Share this post


Link to post
Share on other sites
SLeonhart

Same problem here, any solution, please?

Share this post


Link to post
Share on other sites
KooolaNL

Same problem here, any solution, please?

Share this post


Link to post
Share on other sites
lekkimsm2500

 

Hi, also I have a problem  sad.gif  When I uploaded the file in game dir folder I can not enter in multiplayer mode..... game reports that I have modified files, but i have only Simple Native Trainer 5.0 and I want to join free mode.

 

I have all latest required files to the modified game (1.0.0.4 - 5th )

 

dsound.dll, EFC20FIX.asi, FileCheckFix.asi, ScriptHook.dll, Trainer.asi, trainer.ini

 

if I delete all the files I can play in multiplayer.

 

if I delet only FileCheckFix.asi game reports "the lost connection with windows live"....

 

my system is Windows 7 x64, my friend has the same problem  confused.gif

 

If you have read any of the last post, you would have realized something. You're not the only one with that problem, and so far, there is nothing to be done. Sometimes its 50-50, or don't work at all and other times its not working AT all, or have gone from perfectly working to completey dead.

 

 

I have given up entirely on playing with it, becuase mine went from working => working 50-50 => Not working at all. So all my files are on standby in a far away folder, until Blade even bothers to take a look at this bug.

Share this post


Link to post
Share on other sites
Zer0w5

 

Hi, also I have a problem  sad.gif  When I uploaded the file in game dir folder I can not enter in multiplayer mode..... game reports that I have modified files, but i have only Simple Native Trainer 5.0 and I want to join free mode.

 

I have all latest required files to the modified game (1.0.0.4 - 5th )

 

dsound.dll, EFC20FIX.asi, FileCheckFix.asi, ScriptHook.dll, Trainer.asi, trainer.ini

 

if I delete all the files I can play in multiplayer.

 

if I delet only FileCheckFix.asi game reports "the lost connection with windows live"....

 

my system is Windows 7 x64, my friend has the same problem  confused.gif

 

If you have read any of the last post, you would have realized something. You're not the only one with that problem, and so far, there is nothing to be done. Sometimes its 50-50, or don't work at all and other times its not working AT all, or have gone from perfectly working to completey dead.

 

 

I have given up entirely on playing with it, becuase mine went from working => working 50-50 => Not working at all. So all my files are on standby in a far away folder, until Blade even bothers to take a look at this bug.

Removed!

Edited by zerofreeze

Share this post


Link to post
Share on other sites
lekkimsm2500

 

Hi, also I have a problem  sad.gif  When I uploaded the file in game dir folder I can not enter in multiplayer mode..... game reports that I have modified files, but i have only Simple Native Trainer 5.0 and I want to join free mode.

 

I have all latest required files to the modified game (1.0.0.4 - 5th )

 

dsound.dll, EFC20FIX.asi, FileCheckFix.asi, ScriptHook.dll, Trainer.asi, trainer.ini

 

if I delete all the files I can play in multiplayer.

 

if I delet only FileCheckFix.asi game reports "the lost connection with windows live"....

 

my system is Windows 7 x64, my friend has the same problem  confused.gif

 

If you have read any of the last post, you would have realized something. You're not the only one with that problem, and so far, there is nothing to be done. Sometimes its 50-50, or don't work at all and other times its not working AT all, or have gone from perfectly working to completey dead.

 

 

I have given up entirely on playing with it, becuase mine went from working => working 50-50 => Not working at all. So all my files are on standby in a far away folder, until Blade even bothers to take a look at this bug.

biggrin.gif

 

 

Something fishy is going on, on this very forum! I can smell it!

Edited by lekkimsm2500

Share this post


Link to post
Share on other sites
Coldkilla

ARG I read all 10 pages hoping for a solution... Tried Sjaaks fix, nothing changed (still running the game & mod with the fix in currently).\

 

I can't:

-Make a server.

-Join any friend game in progress from LIVE.

-Join party mode.

 

Even attempting to run these above steps over 5x, (including turning trainer off thru option menu).

 

Only way I can do it is tell a friend to create the server with 31 private slots and find it in the server list. No idea why his game works though, when it comes online I guess I'll get all his stuff... with my luck it wont work.

Edited by Coldkilla

Share this post


Link to post
Share on other sites
Zer0w5

 

ARG I read all 10 pages hoping for a solution... Tried Sjaaks fix, nothing changed (still running the game & mod with the fix in currently).\

 

I can't:

-Make a server.

-Join any friend game in progress from LIVE.

-Join party mode.

 

Even attempting to run these above steps over 5x, (including turning trainer off thru option menu).

 

Only way I can do it is tell a friend to create the server with 31 private slots and find it in the server list. No idea why his game works though, when it comes online I guess I'll get all his stuff... with my luck it wont work.

How about waiting for mmghook today is the release smile.gif

 

 

Share this post


Link to post
Share on other sites
jackass2009

Can we use mods like First Person and getting into the passenger seat? (Thanks to C06alt and HippieCommunist for those glorious mods)

Share this post


Link to post
Share on other sites
idie970

for some reason on my computer my pc backed up filecheckfix, and today when i scanned with my antivirus, i got this: user posted image

 

sad.gif does anyone know whats wrong?

Share this post


Link to post
Share on other sites
Gtrox101

 

Hi, also I have a problem  sad.gif  When I uploaded the file in game dir folder I can not enter in multiplayer mode..... game reports that I have modified files, but i have only Simple Native Trainer 5.0 and I want to join free mode.

 

I have all latest required files to the modified game (1.0.0.4 - 5th )

 

dsound.dll, EFC20FIX.asi, FileCheckFix.asi, ScriptHook.dll, Trainer.asi, trainer.ini

 

if I delete all the files I can play in multiplayer.

 

if I delet only FileCheckFix.asi game reports "the lost connection with windows live"....

 

my system is Windows 7 x64, my friend has the same problem  confused.gif

(seba84P i got the very same thing. I have Asi loader from alexander, latest filecheck fix (Patch 5 one) And i got yaasil's script hook. Even when those things are in my GTA IV dir without any other mods installed i cannot join mp games. Only when all files are gone, then i can join mp. Sometimes it runs sometimes it doesn't run. i tried running as administrator 50/50 chance that it works. Is there already a fix out there? Cause i really want to play mp with Simle Native Trainer (Roleplaying Intentions)

 

Note: Some people do can get it work right now, but most of the peole here commenting that it doesn't work has Windows 7 64bit I have windows 7 64 bit too. Maybe the filecheckfix isn't the problem, but Windows 7 is the problem?

 

An btw, seba i think i once saw you i game session =P

 

Please fix and update me if i missed something.

Share this post


Link to post
Share on other sites
Wolfeh

Can anyone repost the download link?

Alex's site is down suicidal.gifsuicidal.gifsuicidal.gifsuicidal.gif

 

Share this post


Link to post
Share on other sites
WindedTrash

If there is still mp-suspicious files blocked then why do i still see people with rocket smg´s and water guns in multiplayer?

Share this post


Link to post
Share on other sites
ivangtaiv
Hi, also I have a problem  sad.gif  When I uploaded the file in game dir folder I can not enter in multiplayer mode..... game reports that I have modified files, but i have only Simple Native Trainer 5.0 and I want to join free mode.

 

I have all latest required files to the modified game (1.0.0.4 - 5th )

 

dsound.dll, EFC20FIX.asi, FileCheckFix.asi, ScriptHook.dll, Trainer.asi, trainer.ini

 

if I delete all the files I can play in multiplayer.

 

if I delet only FileCheckFix.asi game reports "the lost connection with windows live"....

 

my system is Windows 7 x64, my friend has the same problem  confused.gif

(seba84P i got the very same thing. I have Asi loader from alexander, latest filecheck fix (Patch 5 one) And i got yaasil's script hook. Even when those things are in my GTA IV dir without any other mods installed i cannot join mp games. Only when all files are gone, then i can join mp. Sometimes it runs sometimes it doesn't run. i tried running as administrator 50/50 chance that it works. Is there already a fix out there? Cause i really want to play mp with Simle Native Trainer (Roleplaying Intentions)

 

Note: Some people do can get it work right now, but most of the peole here commenting that it doesn't work has Windows 7 64bit I have windows 7 64 bit too. Maybe the filecheckfix isn't the problem, but Windows 7 is the problem?

 

An btw, seba i think i once saw you i game session =P

 

Please fix and update me if i missed something.

FileCheckFix isn't compatibile with Windows 7, That's the problem and we all got it! Try with XP and you'll see how it will work, with same files... I don't know why there still isn't fix which makes FileCheckFix compatible with Windows 7... I really don't... confused.gif

Share this post


Link to post
Share on other sites
gtaloversa6o

Sadly this doesnt work for me,i have modified the files that are in the Ultimate Graphical Tweak. It works but it when i wanna join a lobby,the game just gets stuck at the loading screen,keeps loading but it never actually loads....

Share this post


Link to post
Share on other sites
toninhorn

Dont work windows 7 32bits?

Share this post


Link to post
Share on other sites
toninhorn

 

Hi, also I have a problem  sad.gif  When I uploaded the file in game dir folder I can not enter in multiplayer mode..... game reports that I have modified files, but i have only Simple Native Trainer 5.0 and I want to join free mode.

 

I have all latest required files to the modified game (1.0.0.4 - 5th )

 

dsound.dll, EFC20FIX.asi, FileCheckFix.asi, ScriptHook.dll, Trainer.asi, trainer.ini

 

if I delete all the files I can play in multiplayer.

 

if I delet only FileCheckFix.asi game reports "the lost connection with windows live"....

 

my system is Windows 7 x64, my friend has the same problem  confused.gif

 

 

got any solution for this? thanks

Share this post


Link to post
Share on other sites
Uxot

filecheckfix not compatible with Win7? LoL i have Win7 x64 and evrything works fine...

 

wtf updated to lastest and doesnt work anymore? :S plz fix?

Edited by Uxot

Share this post


Link to post
Share on other sites
YoungGun

My MP crashes randomly. I don't know if it has to do with this, or mods though and I'm on Windows 7 64bit..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 2 Users Currently Viewing
    0 members, 0 Anonymous, 2 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.