Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,280 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

2pacproducer2

[TuT] Adding cars to GTA SA

Recommended Posts

Matheusroque

fastman, i read a lot of topics talking about your limit adjuster, but where i can download it ?

Share this post


Link to post
Share on other sites
Matheusroque

forget it, cant add more than 1 car because of handling adder...

Share this post


Link to post
Share on other sites
Silent

THEN DON'T USE HANDLING ADDER

 

Christ, people are linking you to fastman's adjuster as a better alternative.

Share this post


Link to post
Share on other sites
Matheusroque

but dude, those links yall send to me, its a topic link, i want the download link no a topic link for fastman adjuster ...

Edited by Matheusroque

Share this post


Link to post
Share on other sites
NYXIdT

oops, wrong thread. delete this

Edited by NYXIdT

Share this post


Link to post
Share on other sites
Lord Kiri

THEN DON'T USE HANDLING ADDER

 

Christ, people are linking you to fastman's adjuster as a better alternative.

hey man when i do this my car works but when i drive it sounds like horses running

Share this post


Link to post
Share on other sites
Kubixii

Hi!
I'm trying to add pagani zonda. I've downloaded car from this page [link]. Then I downloaded all needed programs from your topic. I was doing everything step by step and it's not working, car doesn't exist even if everything is in place. I even try to spawn using vehicle spawner but i can't because car doesn't exist here too. I don't have any crashes or freezes.

 

@edit

I try with some others cars. I downloaded this lamborghini [link] and after installations I have a game crash

 

8ls6dqX.png

Edited by Kubixii

Share this post


Link to post
Share on other sites
fastman92

 

THEN DON'T USE HANDLING ADDER

 

Christ, people are linking you to fastman's adjuster as a better alternative.

hey man when i do this my car works but when i drive it sounds like horses running

 

No Vehicle Audio Loader installed or configured?

 

 

Hi!

I'm trying to add pagani zonda. I've downloaded car from this page [link]. Then I downloaded all needed programs from your topic. I was doing everything step by step and it's not working, car doesn't exist even if everything is in place. I even try to spawn using vehicle spawner but i can't because car doesn't exist here too. I don't have any crashes or freezes.

 

@edit

I try with some others cars. I downloaded this lamborghini [link] and after installations I have a game crash

 

8ls6dqX.png

'IDE: cars' limit needs to be increased

Share this post


Link to post
Share on other sites
Eric_Christy

whenever i want to install a new car into my GTA San Andreas on my laptop it always crash, i don't know the problem is, because i did everything right or maybe my hardware can't handle it?

Edited by Eric_Christy

Share this post


Link to post
Share on other sites
Rain Wolf

Sorry for bumping, Iv'e been following this thread for the last year or so, just now decided to make an account. Thanks to this, I have managed to so far, get 30 other cars ingame, but lately, I decided to see if I could get a Police car to appear. I know the cop car's data is hardcoded into the gta.exe, so they aren't as modifiyable as normal cars, I just wanted to make it spawn as a park ranger, no chasing, just acting as a normal npc car. I can get it to spawn, it works fine, but it just doesn't spawn in traffic.

Is there no way to make the game think this service vehicle is a normal car?

Share this post


Link to post
Share on other sites
fastman92

Sorry for bumping, Iv'e been following this thread for the last year or so, just now decided to make an account. Thanks to this, I have managed to so far, get 30 other cars ingame, but lately, I decided to see if I could get a Police car to appear. I know the cop car's data is hardcoded into the gta.exe, so they aren't as modifiyable as normal cars, I just wanted to make it spawn as a park ranger, no chasing, just acting as a normal npc car. I can get it to spawn, it works fine, but it just doesn't spawn in traffic.

Is there no way to make the game think this service vehicle is a normal car?

Currently no way.

Share this post


Link to post
Share on other sites
Automan

Sorry for bumping, Iv'e been following this thread for the last year or so, just now decided to make an account. Thanks to this, I have managed to so far, get 30 other cars ingame, but lately, I decided to see if I could get a Police car to appear. I know the cop car's data is hardcoded into the gta.exe, so they aren't as modifiyable as normal cars, I just wanted to make it spawn as a park ranger, no chasing, just acting as a normal npc car. I can get it to spawn, it works fine, but it just doesn't spawn in traffic.

Is there no way to make the game think this service vehicle is a normal car?

Add or replace the vehicle, so it is normal car. It will not be led by a cop, though. :)

Share this post


Link to post
Share on other sites
MMW

I've read the first pages of this guide, and once saw a link thatw as about adding special abilities to cars to make a car appear like a police car etc....

 

Is there a way to recover that .asi? No download works.

 

Thanks.

Share this post


Link to post
Share on other sites
crackhead94
ive tried using fastman's veh adding tool and the game crashes all the time. please help



Problem Event Name: BEX

Application Name: GTA_SA.EXE

Application Version: 0.0.0.0

Application Timestamp: 427101ca

Fault Module Name: MSVCR120.dll

Fault Module Version: 12.0.21005.1

Fault Module Timestamp: 524f7ce6

Exception Offset: 000a46bb

Exception Code: c0000417

Exception Data: 00000000

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 1033

Additional Information 1: b9f9

Additional Information 2: b9f9fdd9d3072fd6ef828aa3208640a6

Additional Information 3: 13c8

Additional Information 4: 13c8f2f2f291f5cc235b3df26734cd88

Share this post


Link to post
Share on other sites
DumbleDwarf292

Quick question, I added a Lamborghini Countach, did all the steps, renamed all the stuff I needed to do in order to make it called a countach. And I actually seen the car in game and drove it too. The sh*t part is the fact that no cars have noise now and neither does the Countach. Another sh*t part is that the Countach name doesn't even come up. All I hear is the noise when you hit the ground after your character jumps, and every time it shifts gears I get the same noise (for every normal car in the game also) Please fix. I'm using SA.III.VC limit adjuster because it has an unlimited value for car models.

Share this post


Link to post
Share on other sites
TitanicFan

Deleted.

Edited by TitanicFan

Share this post


Link to post
Share on other sites
MonoBearX

my car spawn upside down and then explode after a second...pls help

Share this post


Link to post
Share on other sites
sazzad

I AM HAVING ISSUES WITH THE HANDLING ADDER.

 

[MAIN]
Count=1

[CAR_IDs]
612

[612]
index=11
fmass=1400
fTurnMass=2725,30004882813
fDragMult=1,5
x=0
y=0
z=-0,25
nPercentSubmerged=70
fTractionMultiplier=0,699999988079071
fTractionLoss=0,800000011920929
fTractionBias=0,5
nNumberOfGears=5
fMaxVelocity=1,22800159454346
fEngineAcceleration=0,00119999994058162
fEngineInertia=10
nDriveType=4
nEngineType=P
fBrakeDeceleration=0,00439999997615814
fBrakeBias=0,509999990463257
bABS=0
fSteeringLock=30
fSuspensionForceLevel=1,20000004768372
fSuspensionDampingLevel=0,189999997615814
fSuspensionHighSpdComDamp=0
fSuspensionUpperLimit=0,25
fSuspensionLowerLimit=-0,100000001490116
fSuspensionBiasBetweenFrontAndRear=0,5
fSuspensionAntiDiveMultiplier=0,400000005960464
fSeatOffsetDistance=0,370000004768372
fCollisionDamageMultiplier=1,02857148647308
nMonetaryValue=95000
modelFlags=1073750020
handlingFlags=12599296
frontLight=1
rearLight=1
animGroup=1

I keep the text like this then only the vehicle with ID 612 spawns. Keep in mind that none of my vehicles can be spawned with the spawner unless its vehicle ID is written in the handlingadder.ini . I mean they spawn ingame but their bodies drag through the traffic with half of their body through the road and their wheels on the road. And if i approach the vehicle they jst disappear then my audio goes off for some reason. So my question is how do i write the handling line for more than one vehicle in the handlingadder.ini. I jst dont get the text format for multiple cars that should be written in the handlingadder.inihandlingadder.ini.

THIS IS HOW I ACTUALLY TRIED TO ADD VEHICLE HANDLING FOR MORE THAN ONE CAR

[MAIN]
Count=1

[CAR_IDs]
612

[612]
index=11
fmass=1400
fTurnMass=2725,30004882813
fDragMult=1,5
x=0
y=0
z=-0,25
nPercentSubmerged=70
fTractionMultiplier=0,699999988079071
fTractionLoss=0,800000011920929
fTractionBias=0,5
nNumberOfGears=5
fMaxVelocity=1,22800159454346
fEngineAcceleration=0,00119999994058162
fEngineInertia=10
nDriveType=4
nEngineType=P
fBrakeDeceleration=0,00439999997615814
fBrakeBias=0,509999990463257
bABS=0
fSteeringLock=30
fSuspensionForceLevel=1,20000004768372
fSuspensionDampingLevel=0,189999997615814
fSuspensionHighSpdComDamp=0
fSuspensionUpperLimit=0,25
fSuspensionLowerLimit=-0,100000001490116
fSuspensionBiasBetweenFrontAndRear=0,5
fSuspensionAntiDiveMultiplier=0,400000005960464
fSeatOffsetDistance=0,370000004768372
fCollisionDamageMultiplier=1,02857148647308
nMonetaryValue=95000
modelFlags=1073750020
handlingFlags=12599296
frontLight=1
rearLight=1
animGroup=1

793

[793]
index=11
fmass=1400
fTurnMass=2725,30004882813
fDragMult=1,5
x=0
y=0
z=-0,25
nPercentSubmerged=70
fTractionMultiplier=0,699999988079071
fTractionLoss=0,800000011920929
fTractionBias=0,5
nNumberOfGears=5
fMaxVelocity=1,22800159454346
fEngineAcceleration=0,00119999994058162
fEngineInertia=10
nDriveType=4
nEngineType=P
fBrakeDeceleration=0,00439999997615814
fBrakeBias=0,509999990463257
bABS=0
fSteeringLock=30
fSuspensionForceLevel=1,20000004768372
fSuspensionDampingLevel=0,189999997615814
fSuspensionHighSpdComDamp=0
fSuspensionUpperLimit=0,25
fSuspensionLowerLimit=-0,100000001490116
fSuspensionBiasBetweenFrontAndRear=0,5
fSuspensionAntiDiveMultiplier=0,400000005960464
fSeatOffsetDistance=0,370000004768372
fCollisionDamageMultiplier=1,02857148647308
nMonetaryValue=95000
modelFlags=1073750020
handlingFlags=12599296
frontLight=1
rearLight=1
animGroup=1

Share this post


Link to post
Share on other sites
Buła

I have problem with texture to my car ,,Sabre GT'' He is all white. Yes i installed txd file but i think is that because all cars dff is down and file txd its down in IMG tool GTA3.img so game dont serching this file, please help :(

 

 

 

 

Share this post


Link to post
Share on other sites
fastman92

I AM HAVING ISSUES WITH THE HANDLING ADDER.

So do I.

Share this post


Link to post
Share on other sites
Oskaras

I wonna ask how to fix saaexten android naugat when done first mission go in cj hause go save game crash when sit on any taxi police cars wonna start job game crash how fix it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.