Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,031 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Rim

[III] Xbox Version HD

Recommended Posts

LaDiDa

Look into your settings? You might have screwed it up there yourself by setting it to use a controller?

Share this post


Link to post
Share on other sites
Zenkiro

Look into your settings? You might have screwed it up there yourself by setting it to use a controller?

Already did that, the configs are correct, keyboard is working but the problem with mouse persist, looks like the camera is locked, the left and right button is working.

Share this post


Link to post
Share on other sites
LaDiDa

that usually happens when the controlset is on classic a.k.a. PS2 style which needs a controller and does not allow looking with the mouse, I suspected that is the problem since the mouse works in menu's.

Share this post


Link to post
Share on other sites
Zenkiro

that usually happens when the controlset is on classic a.k.a. PS2 style which needs a controller and does not allow looking with the mouse, I suspected that is the problem since the mouse works in menu's.

This is happening in both settings, the camera is locked like the default view in car, totally locked.

 

Edit: The problem is somewhere on update 1, I will keep looking to see where is this problematic file. Thanks to everyone who tried to help me so far. :D

Edited by Zenkiro

Share this post


Link to post
Share on other sites
thedankknight

Guys help me! I keep getting wasted when near the sea and sometimes randomly! I cant get any missions done after this mod :(

Share this post


Link to post
Share on other sites
Jimmy

Guys help me! I keep getting wasted when near the sea and sometimes randomly! I cant get any missions done after this mod :(

Did you do a clean install of this mod? Post a screenshot of what happens. Does your game get stuck after this? Wasted should bring you back to hospital and there should be no issues with missions.

Share this post


Link to post
Share on other sites
thedankknight

 

Did you do a clean install of this mod? Post a screenshot of what happens. Does your game get stuck after this? Wasted should bring you back to hospital and there should be no issues with missions.

 

I installed the mod after I already did several missions. At first everything was ok until i wonder off near the sea and I randomly fell in water and drowned. The second time is during a mission I just randomly died out of nowhere, I wasnt even near the sea! thats why I cant get any missions done :(

Share this post


Link to post
Share on other sites
Rim

I installed the mod after I already did several missions. At first everything was ok until i wonder off near the sea and I randomly fell in water and drowned. The second time is during a mission I just randomly died out of nowhere, I wasnt even near the sea! thats why I cant get any missions done :(

Enable Frame Sync in display menu, because that sounds like a typical game physics glitch when the framerate is too high.

Share this post


Link to post
Share on other sites
stef_92

Jus frame limiter should be fine. Btw sometimes the game crashes for me. It seems kinda random and usually the process ends withiut any error messages. The game just close. Probably it's hits some limit, who knows? I happened several times during the mission 'Bait' right after I met the first columbian car in Pike Creek.

Share this post


Link to post
Share on other sites
Nicolas Crazy

so mod is complete ?

Share this post


Link to post
Share on other sites
AntonioBarbarian

so mod is complete ?

 

Pretty much, I'm almost finishing a game with it, just need to get the money for Catalina's mission.

Share this post


Link to post
Share on other sites
cooperr

im really sorry for all the team that did this mod but i have to say it.this mod is a piece of sh*t!!!.

somewhere in shoreside vale,6 cars were togheter and the lag was intense.out of nowhere,claude bugged between two cars,leaving in the air.without being able to move,the cars noises and moving around,made the lag worse.so the game freezes.so i did the bang cheat to being free because pausing was a damn head pain.

so after being able to quit the game and restart all over again,after load game,there was a f*cking bug like never before.no textures no building.no NOTHING!!!!.all i got where the entire city GHOST and claude floating.the peds were like sh*t,no faces,no nothing.so i reinstalled all over again,using the same user files in gta 3 folder.and when i load game,it freezes when the message about optimun textures for card appear.

so i choose to delete,but first make a copy of the file set.so,in the game i try to change the resolution.no matter wich i choose the game crashes.okay so......my save game f*cked up for nothing.i mean come on.......is this a f*cking joke???

 

when i reinstalled i deleted the asi file of draw_dist because i did it before to gain more fps,like a readme txt said.now i dont know why the hell it say that,if then happen that bug.

 

HOW TO IMPROVE PERFORMANCE
__________________________
If you are experiencing lag, there are a few ways to improve game performance.
• ------>>>>>>Delete III_Draw_Dist.asi in scripts folder. This plugin increases car draw distance which may result
in decreased game performance.
• Reduce car reflection map size in skygfx.ini. Change envMapSize value to 128 or 256. (i also did this the first time and when i reinstalled.i put 256)
• Reduce draw distance in Display Setup.
im gonna leave a zip.if annyone wanna test this crap go ahead.if you wanna f*ck your game,way to go
now im wondering why the team,appearently,maybe dont know this problems,until an idiot have a "new and misterious" issue like me.
so i dont give a f*ck about negative comments to this post.wathever.i just report this bug.
Edited by cooperr

Share this post


Link to post
Share on other sites
cooperr

ok if anyone have the same problem do this:

1-delete the gta 3 user files

2-delete the entire folder of the xbox mod.all of it and do all over again.

3-play gta 3,normal.change the resolution a couple of times

4-exit gta 3 and delete again user files

5-now install the xbox mod in gta 3 folder.play mod,only in the main menu.exit the game.you will see a empty gta 3 user files.so delete it again.

6-now play again gta 3 xbox mod just in main menu and change resolution a couple of times.exit game

7-go to docs user files and you will se a set file.add the GTA3sf1.b . game will take it.

8-now load that game and wait until message of texture for card appear.wait bar to load and thats it.

 

pretty f*cked up uh???

Share this post


Link to post
Share on other sites
LaDiDa

cooperr: what are your system specs? Without a gaming system increasing the drawdistance is going to cause lower framerates then vanilla III (obviously).

Share this post


Link to post
Share on other sites
Blackbird88

Correction. Your PC is sh*t. ;)

Share this post


Link to post
Share on other sites
Silent

i have to say it.this mod is a piece of sh*t!!!.

 

i dont give a f*ck about negative comments to this post.wathever.i just report this bug.

You're such a nice person.

Share this post


Link to post
Share on other sites
George Costanza

>want HD mod
>have weak PC

>complain HD mod lags weak PC
?!?
stick to vanilla then.

Share this post


Link to post
Share on other sites
stef_92

Do you realize how much effort was put in this mod by Rim? He retextured the whole city... The whole city, even the LOD textures. And he did this for free, he probably has an actual job, you know. So saying that the mod is sh*t is a huge offense not only for Rim but for everyone who enjoys it. With that being said and the fact that your PC is obviously too weak for this mod - you should apologize

 

1xdk3w.jpg

Edited by stef_92

Share this post


Link to post
Share on other sites
cooperr

i dont think so.the laptop i use is powerfull enought.have geforce 740m and i3 2,5 ghz.plus ram of 4gb.so is rare this work bad.also happens when i fly the dodo.in a point when i wanna turn left or right,dodo acts like crazy and spin aroun like 6 times all fast,and i cant control it.is like is crazy or something.

also when i lose a determinate number of times with the dodo,or when explodes and die,when i load game is all glitched.like before.

i cant make a screenshot cuz bandicam doesnt work and windowed,i think,that software doesnt run it.it crashes.

is curious.when i lauch a bazooka and at same time y look back,the game crashes.when i drown with the dodo inside.the game freezes for a while.

and dont forget what i said.i said "im sorry for the team but......".is not my fault if this things happens.and i hate to be datailed with everything,cuz you people misunderstand everything.

i respect programmers,modelers etc,thats why also y said im sorry.is within the lines.but is there.

so.......i can play it but i need to close it and reopen it when crashes or glitch.

Edited by cooperr

Share this post


Link to post
Share on other sites
LaDiDa

Your processor isn't all that powerful nor is your dedicated gpu. Memory is low as well for high drawdistances and more objects on screen. Every issue you got has to do with your low end system (for todays standards, don't take the minimum requirements for vanilla as sacred when using mods).

Share this post


Link to post
Share on other sites
stef_92

Dude, do you play GTA3 for the first time? That's how Dodo handles, it doesn't fly (normally) like the planes in VC and SA. It wasn't supposed to fly at all. You just have to learn how to fly. Besides that, the other problems seem more than weird. I don't know if someone else has them since you are the first one to mention it but have in mind that this xbox mod is much more demanding than the original game. The textures are with much higher resolution and as you have learned - the draw distance was increased. GTA3 is poorly optimized and large draw distance values and big textures are real performance drawback. If this mod was made for VC it would run much better.

However your specs seem fine to me. My laptop also has 4GB of ram and my graphics card is much worse than yours (AMD 6490 HD). My processor is Intel Core i5 but I don't think that's the reason why the game runs well on my PC. Just look at your nVidia control panel and see if you have some high settings for anti-aliasing and texture filtering and try to reduce them. I have 8x anisotropic filtering and 4x anti-aliasing with adaptive multi-sampling and the game looks great and can run at more than 30fps.

Edited by stef_92

Share this post


Link to post
Share on other sites
Jimmy

 

i have to say it.this mod is a piece of sh*t!!!.

 

i dont give a f*ck about negative comments to this post.wathever.i just report this bug.

You're such a nice person.

 

We need more members like him to provide greater feedback towards hugely successful mods.

Share this post


Link to post
Share on other sites
Joaquin Johnson

Guys, my game don't load, I get an error called Unhanled Exception ):

Share this post


Link to post
Share on other sites
cnt800

This is possibly the greatest mod (in my opinion) that I've ever seen for this classic in the GTA franchise!

However though, I seem to be having an error when starting a game, as it'll crash at the loading screen. :/

 

What I have done:

- Installed with a vanilla installation of GTA III v1.0 US

- Obtained the same EXE that the mod is only capable of using.

- Installed the Skin & Bones feature.

- Used IMG Factory v1.2 for replacing files in Update 1's IMGs, including rebuilding all 3 of them.

- Also installed ModLoader for the "Modloader" section of Update 1.

 

I'm very confused (and kind of sad) that I'm having these issues, as I previously haven't had these issues with installing this amazing piece of work a few months ago. :cry:But unlike cooperr, I'm not going to cry in the forum about it, saying that the mod is a "piece of sh!t".

Instead, I'd like some advice for if I didn't install it correctly... Or that I'm just being impatient with the loading screen. :lol:

Share this post


Link to post
Share on other sites
lolnigga

made an account just so I can ask how to install this. bare with me, I'm an oldfag with little modding experience; did some irrelevant texture sh*t in the early noughties.

I want to play this to experience hero and silent's scriptfa**otry, but am too tech illiterate to follow their posts, it all sounds like rocket science.

Followed the readme, replaced all the folders and rebuilt my img to no avail, the game crashes during the initial loading screen,

I have no f*cking idea what modloader memes are so please explain it to me like the brainlet I am.

 

much love

Share this post


Link to post
Share on other sites
SolidRage666

@lolnigga Its probably the particle.txd that's causing the crash.

Share this post


Link to post
Share on other sites
Rachel Amber

yep for some reason particle txd cause crashes sometimes

Share this post


Link to post
Share on other sites
LaDiDa

It works for me though.

Share this post


Link to post
Share on other sites
Rim

Put this into models folder. That should solve the crash if it's caused by particle.txd file.

Share this post


Link to post
Share on other sites
cnt800

Put this into models folder. That should solve the crash if it's caused by particle.txd file.

This worked for me. Much thanks, Rim! :colgate:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.