Jump to content

[REL|FINAL] Realistic Driving


Killatomate

Recommended Posts

I don't see the point in 'higher jumps', since that's not really realistic.

higher jumps are the result of higher speed. i didnt change gravity.

Link to comment
Share on other sites

Thank's Killa your 40 custom cars handling are fantastic!!! cookie.gifcookie.gifcookie.gif

Ok, actually less than 40, coz I'm dying to search for missing 3 cars, since gta-expert was gone sad.gif

Here it is:

 

- BMW M6 Tuning v1.0 (by Sconosciuto)

- Lexus IS300 Tuning v1.0 (by CHI47)

- Infiniti G35 Coupe Tuning v1.0 (by Crime)

 

Could someone tell me the link or maybe kind enough to upload these three missing cars from gta-expert tounge.gif

I found some Infinity made by crime too, but it doesn't replace Washington instead other cars, how can I changed it ? dontgetit.gif

Link to comment
Share on other sites

 

it doesn't replace Washington [...]how can I change it ?

rename the file to "washington", then it will replace washington wink.gif

 

here you can get the infinity, the car rocks!

http://www.gtavision.com/index.php?section...ownload&id=2294

 

Lexus:

http://www.gtavision.com/index.php?section...ownload&id=2394

Edited by Killatomate
Link to comment
Share on other sites

Oh thank's I didn't know if it just a rename, I thought you need to change the "vehicle.ide" too...

 

Make it up to 114 custom cars Killa !!! devil.gifdevil.gifdevil.gif

Oh and custom bikes too cool.gif

 

cookie.gifcookie.gifcookie.gif

 

Thank's a lot

Edited by Sansoclute
Link to comment
Share on other sites

i saw this video on youtube Link

and now im kinda confused, because it doesnt look like that when im driving the sabre2.

 

is anyone else experiencing the same glitch as in the video?

Link to comment
Share on other sites

i saw this video on youtube Link

and now im kinda confused, because it doesnt look like that when im driving the sabre2.

 

is anyone else experiencing the same glitch as in the video?

Yup I have this problem with that car too.

Link to comment
Share on other sites

Yup, that's my problem aswell - I posted about it earlier.

did the sabre2 handling line i posted earlier help?

Link to comment
Share on other sites

 

Yup, that's my problem aswell - I posted about it earlier.

did the sabre2 handling line i posted earlier help?

Here a quick vid showing the same problem, it also shows a new Huntley I'm was working on.

EDIT: Click Huntley To see the vid.

Link to comment
Share on other sites

 

I don't see the point in 'higher jumps', since that's not really realistic.

higher jumps are the result of higher speed. i didnt change gravity.

I just realised GTA's gravity isn't crap at all. When Ken Block made that 171 feet jump with his Impreza he was going at about 100 Km/h. Since we usually do jumps over 200 Km/h, it's pretty realistic.

Anyway all I can say is good job on the handlings smile.gif

Link to comment
Share on other sites

After quite some time I jumped in GTA IV again, and gotta say, the latest Realistic Driving (for stock cars) is by far the best. Acceleration, traction, breaking and damage is all for my taste now, better overall control for all vehicles, not too quick, not too slow, it's spot on.

 

Thank you for the QUALITY mod yet again, Killatomate!

Link to comment
Share on other sites

Drunk Russian 9

Anyone here up for some online racing?

 

Killa, I love your handling for custom cars, the ones I use are great. You should consider this car

for your next pack, it would be amazing to race with in LC.

Link to comment
Share on other sites

Can somebody please help me with this error?

 

Started ...

Game version is 1.0.3

Files check started

Incorrect file C:\Program Files\Rockstar Games\Grand Theft Auto IV\common\data\handling.dat - 0x3F19C08A

 

The Handling doesnt change.

 

I use the 1.0.4 patch and Windows 7 32 Bit.

 

 

Link to comment
Share on other sites

  • 2 weeks later...

I find it unrealistic that the all of the rusty vehicles have the hydrolic motion even when there sitting still. the problem with sabre2 was fixed but i found out that other rusty cars have this same problem as i posted before.

Link to comment
Share on other sites

I find it unrealistic that the all of the rusty vehicles have the hydrolic motion even when there sitting still. the problem with sabre2 was fixed but i found out that other rusty cars have this same problem as i posted before.

Is the mod working for you on Patch 5, or did you just not update yet?

Link to comment
Share on other sites

 

I find it unrealistic that the all of the rusty vehicles have the hydrolic motion even when there sitting still. the problem with sabre2 was fixed but i found out that other rusty cars have this same problem as i posted before.

i tested version 1.02, 1.03 and 1.04 - but the problem with rusty cars doesnt occur on my PC... NEVER!

i cant fix what i cant see.

 

 

Will this mod get fixed for Patch 5?

i dont know why it doesnt work with patch 5.

tell me why and i will have a look at it.

Link to comment
Share on other sites

Hope this gets updated soon.

My goodness, handling mods don't need updates. Just the .asi, .net etc.

It doesn't seem to be working for me, if I extract the .pak file, it crashes on load.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.