Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

      1. Court House
    3. Suggestions

YAASIL - Yet Another ASI Loader


HazardX

Recommended Posts

VERY GOOD LOADER! Excellent work.

 

All the other ones I tried kept giving me errors on a newly formatted system with a new PC, yours worked straight away. It looks like different loaders are needed, thanks again.

Link to post
Share on other sites

Hey guys!

 

I have a problem, for some reason when I replace ASI with YAASIL (and add .netscripthook) my game becomes really unstable and crashes within 3 minutes with just "GTAIV.exe has stop working because Vista is sh*t and R* isa F*cker "kinda bs mercie_blink.gif

 

This also happens with Blades ASI but only about every hour

 

My comp specs are:

9800GT 1024mb

intel 2.4 quad

Vista home premuim x32

 

Whoever find a solution gets a cookie.gif

Link to post
Share on other sites
  • 2 weeks later...

Great job, man. biggrin.gif I assure you the community is very thankful to you for making this ASI Loader (even if not everybody posts their thx here). Your work is greately appreciated. There's a huge number of people that use it as XLiveLess has unwanted limitations and Alexander's loader mostly refuses to work as intended.

 

Once again - thank you, dude. cookie.gifcool.gif

Edited by OutOfTimer
Link to post
Share on other sites

Damn! Not this too! I tried to download it and insert dsound.dll in GTAIV folder, but the game crashes on startup... sad.gif

An application error pops up after the crash which says:

 

Exception EFCreateError in module Alice.asi at 00012F45.

Cannot create file "C:\Program Files\Rockstar Games\Grand Theft Auto

IV\alice.log". Acess denied.

 

When I click "OK" (No other options), another error comes which says:

 

Runtime error 216 at 03422FD2

 

I click "Ok" again (still no other options), and nothing happens... Except that only seconds after the vista "GTAIV.exe has stopped working" error accures again...

 

I really want this, please help!! nervous.gifcry.gif

Link to post
Share on other sites
  • 2 weeks later...

Is there support for patch v3 its not working anymore after i updated it, the game is just crashing at startup gta iv is not working anymore. It is beceause your loader beceause when i put it out of the GTA IV root folderd its running again but the mods aren't help please

 

 

Damn! Not this too! I tried to download it and insert dsound.dll in GTAIV folder, but the game crashes on startup...

An application error pops up after the crash which says:

 

Exception EFCreateError in module Alice.asi at 00012F45.

Cannot create file "C:\Program Files\Rockstar Games\Grand Theft Auto

IV\alice.log". Acess denied.

 

When I click "OK" (No other options), another error comes which says:

 

Runtime error 216 at 03422FD2

 

I click "Ok" again (still no other options), and nothing happens... Except that only seconds after the vista "GTAIV.exe has stopped working" error accures again...

 

I really want this, please help!!

 

 

--------------------

 

Try to set it as run as adminstator maybe it helps

Link to post
Share on other sites

I beg you to update your ASI Loader to work with Patch 1.0.3.0 ! We rely on your software. Life is so hard these days... :'-(

 

At this point there's simply no way to make it work - it crashes the game every time.

Link to post
Share on other sites
I beg you to update your ASI Loader to work with Patch 1.0.3.0 ! We rely on your software. Life is so hard these days... :'-(

 

At this point there's simply no way to make it work - it crashes the game every time.

Yeah, please please make a update for V3

Link to post
Share on other sites
I beg you to update your ASI Loader to work with Patch 1.0.3.0 ! We rely on your software. Life is so hard these days... :'-(

 

At this point there's simply no way to make it work - it crashes the game every time.

Yeah, please please make a update for V3

+1 for that. I've used your asi loader and I kinda liked it, so please smile.gif

Link to post
Share on other sites
I beg you to update your ASI Loader to work with Patch 1.0.3.0 ! We rely on your software. Life is so hard these days... :'-(

 

At this point there's simply no way to make it work - it crashes the game every time.

YAASIL should not be influenced by a patch for the game and should work with every version (even new ones). However, every ASI mod needs to be updated for every new patch. your game should run when you remove the old asi mods. New versions of those mods compatible with the new gta patch will most likely be available soon.

Link to post
Share on other sites
IV won't start now when I go on rgsc and click play

All you, if you are a modder you always need to start GTA 4 with the .exe file: LaunchGTAIV.exe

It will work for several mods, maybe for this one too, i dont know beceuase i never launch GTA 4 with Social Club

Link to post
Share on other sites
  • 3 weeks later...

This is awesome! I had it, but then I reinstalled GTA IV, and now it's patched to version 1.0.3... Now it doesn't work sad.gif I guess it's because of the update? Are you going to update it to work on 1.0.3 too? Please do, cause this is awesome! biggrin.gif

Link to post
Share on other sites
  • 2 weeks later...

people its working YEAHHHHH im so happy now biggrin.gif but i dont understand i used this one when patch 3 got out an it wasnt working but now its working so i dont understand is it updated or what? i had it with all old patchs (v1 and v2) and it worked great but when patch v3 came out it wasnt working so i needed to uninstall it and all mods i had in game and now i dont have any mod sad.gif (i made my mod dukes exhaust fire and banshee sound on it and i cant use it anymore sad.gif cuz i have this stupid patch 3) and when i uninstalled it i had patch 3 and installed it again to see is it working and it wasnt couldnt turn on my game got some error game stoped wotking and now i downloded it again and installed it and now its working gr8 so i dont understand and i tried asi loader, yaasil and other trying to find and nothing worked got same error every time and installed all old and new versions and nothing worked but this one is working now but wasnt so i dunno and now i only have native trainer v3.2 but super spawner is now not working i tried old and new versions and nothin works but v1 was working and v2 was weird and wasnt working really good so now i need to find some new other asi car spawner or wait for super spawner update and maybe that will work oh and i have vista ultimate and patch 3 in the game and other car spawners (programs) are not working just asi car spawners cuz i have fukin vista

Link to post
Share on other sites

oh and if u want watch my videos on youtube and social club name is Toja33 (channel) youtube 66 videos now and social 3 videos now and if you want search for my mod on gtainside.com (exhaust fire and banshee sound on dukes by me toja33 (if u have and use mods in the game and not going online)) and add me as friend in the game if you want

Link to post
Share on other sites

 

oh and if u want watch my videos on youtube and social club name is Toja33 (channel) youtube 66 videos now and social 3 videos now and if you want search for my mod on gtainside.com (exhaust fire and banshee sound on dukes by me toja33 (if u have and use mods in the game and not going online)) and add me as friend in the game if you want

I need new version asi loader ? 1.0.3.0 ? it is new ?

 

 

and four mods ;

 

set skin

Spawner cars

Spawn skins

Protect me

 

+ instructions how used that xd

Edited by rapit7
Link to post
Share on other sites

asi loader is still not working to me but yaasil is and thats good and super spawner (all versions) isnt working and native trainer v3.2 is only for single not for mp sad.gif and now i have vehicle selector v1.3, player selector v1.4 and thousand thugs v1.2 and bodyguard new version is not working too sad.gif but these 3 mods are ok and working good (asi mods) (from zombo.com) biggrin.gif

Link to post
Share on other sites
I need new version asi loader ? 1.0.3.0 ? it is new ?

 

 

and four mods ;

 

set skin

Spawner cars

Spawn skins

Protect me

 

+ instructions how used that xd

to me asi loader is not working so im not using it and i didnt. im using and was yaasil and its good and working and its easy to install it. read the read me file of the mod u want to use and u will see how to use it and install it. u can use vehicle selctor from zombo.com - car spawner (good mod) and player selector for selecting ur skin for ur player (good mod too) and u can change and hear voice of ur player and bodyguard mod is for protection but now its not working to me but it was and u can spawn peds with it and u can use thousand thugs for god mode and car god mode and flip car and that things and native trainer is good too (great) but its only for single not for mp (v3.2 is not working in mp to me but older version was).

Link to post
Share on other sites

QUOTE (FlyFR @ Mar 23 2009, 16:23) all modders are muzzled... icon13.gif

suicidal.gif

 

Not really, just the ones who choose R*'s muzzle.

 

 

(didn't see an explicit link removal policy, just some strange redirect)

Edited by sethstorm
Link to post
Share on other sites

 

all modders are muzzled...  icon13.gif

suicidal.gif

Not really, just the ones who choose R*'s muzzle.

 

There are other places

Link deleted. Linking to that site isn't allowed. -- Dutchy3010

PLease do! Let all the noobs go there...

Edited by Dutchy3010
Link to post
Share on other sites
  • 1 month later...
  • 1 month later...

I very like your asi loader plugin Beta, yaazil, it work on vista in all of the version of gta 4 with all of my trainers biggrin.gif , oly thing it doestn work in multi and filcheck dont work too, I can try it in local online maybe I can see a chance in multi. Somebody know an update for this trainer colgate.gif

Link to post
Share on other sites

i too have game crash... (0x000005 error)... i have 4 patch, CLEAN wersion of gta4 with razor no-cd, 3.5 .net framework, and why game crashed? you made a new version of yaasil for 4 patch or something like this...

Link to post
Share on other sites
i too have game crash... (0x000005 error)... i have 4 patch, CLEAN wersion of gta4 with razor no-cd, 3.5 .net framework, and why game crashed? you made a new version of yaasil for 4 patch or something like this...

YAASIL is universal and doesn't require to be updated for new GTA4 patches. BTW, it is fine by me when cracked versions of the game crash.

Link to post
Share on other sites
  • 3 months later...
  • 4 weeks later...
doesn't work with the new patch.

There isnt a asiloader that does work with the new patch my game crashes b4 it gets started with any asi loader. Or perhaps im missing something here if so please any one enlighten me.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.