Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (92,868 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Alexander Blade

[REL|IV] Asi loader

Recommended Posts

fahq

I'm going to try and keep this short. I warn you, however, it won't be.

 

>Leondmaster: Nothing wrong with AVG - I don't use it, but my Malwarebytes (as I type this) is hitting me with a pop-up every few minutes, telling me it's blocking Alexander Blades' site. Comodo, too. SO DON'T BE SO QUICK TO DISMISS SOMETHING, OR SOMEONE - PARTICULARLY IF THEY ARE EXPERIENCING AN INFECTED SYSTEM! Also, there was no need to shout at the guy, either. I just had to upgrade to f*cking Vista myself, because of some punk-ass-bitch*s and their RANSOMWARE!!! It took me over a YEAR to get this sh*t back up again! I don't think anyone here takes this sh*t lightly, so neither should you. Nothing personal, brother - and normally, I don't get involved in this kind of topic - except that I'm seeing it too! Plus, I can't play GTA IV, either.

 

>MadKiller79: I absolutely feel your pain. It just keeps getting worse, too. I guess it's a "Top-o-the-heap" thing, with those useless scum that cook this sh*t up. I never did anything to any of them. I'm guessing neither did you. Cowards. That's about all I can say, in that regard.

 

>Alexander Blade: Brother, I've been around this community for so long - In fact, I used my "gta3forum.com" info to log on tonight! I looked for, like, two hours, through piles of papers and notebooks to find it. Anyway, I know it isn't you - but your site has a problem. I haven't even clicked on any links, just reading through the 34 pages of this topic and every few minutes MBam says its blocking ".../Alexander.SannyBuilder.com". The whole reason I came to this thread is because, with my current Vista install - I can't play sh*t. Unless, of course, I remove sjaack's trainer.asi; etc. But, F*ck that. Why even play the damn game, if I can't use his trainer? Once again, just when you get used to a game, application, or whatever; the way you like it - some BLOATED Nazi-infused, Big-Brother Operating System comes along and says you can't? It does not matter that you paid for it; That it's GENUINE; Who cares, says Microsoft? You are "using" this software - you don't own it! WE say how you must use it! You see where I'm going here, right? Like heroin, I need my fix of GTA IV - but I don't wan't it stepped on. I'm not looking for pure here - just the sh*t I'm already used to...

 

Okay; so when I played it on XP - which really was a long time ago; I know that I had both dsound.dll and xlive.dll active and everything worked fine. Now, with the trainer.asi - I get to the RSSC dialog, and click on "Play Offline" and within a second or two - I get the GTA error. The only way I got it to work - was to remove the trainer.asi file. But, as I said: F*ck that! Might as well be slammin' tap water!

 

I would go to your site, but I'm f*cking scared to death of it! I mean, if my sh*t goes down again, I swear I'm going to blow my f*ckin brains out! Well, I - seriously - probably won't go that far, but I'm getting too old to deal with the nightmare of putting it all back together again. In fact, I was doing the exact same thing then: typing a post - only not here, at Kot's web site - over a year ago. But before I could finish: POW. Pay us, or the computer gets it! That's the last thing I saw on my screen! That is not to say that I got it from Kot's site - because I know for a fact I did not. It was laying-in-wait. A timer, if you will. Well, it's taken me this long to get action out of this box again - without paying some limp-dick any money for an alleged code - so, I hope you don't take this personal, either.

 

Alright, I think that's it. Oh, and Alexander, in case you actually read this - you hear anything from JerenejL, lately? If so, tell him Sean said "hey". I'm still at gmail.

 

Told you all this probably would go long. I did try and keep it short, though... :)

Share this post


Link to post
Share on other sites
Alexander Blade

Yep I'm reading almost all of my topics here , I didn't rly get what are you trying to say here :lol: Anyway latest patches were definitely not targeted to be used with Vista .

 

Didn't hear from JerenejL as well , oldschool guys are mostly not around here now

Share this post


Link to post
Share on other sites
fahq

Yep I'm reading almost all of my topics here , I didn't rly get what are you trying to say here :lol: Anyway latest patches were definitely not targeted to be used with Vista .

 

Didn't hear from JerenejL as well , oldschool guys are mostly not around here now

I have Malwarebytes, which every couple of minutes would rise up from my tray and alert me that it was blocking your site (at least I thought it was yours). The reason it gave was that it was a malicious website. I wasn't accusing you personally, just letting you know something may be wrong. As for Vista, (did I mention that it wasn't one of my favorites?) you certainly aren't the first pereson to say that. Every prog, so far, has been a nightmare to integrate into Vista. The two games I've re-installed, GTA IV being one of them, would just refuse to run. Correction: Vista wouldn't let them run! When I removed the ScriptHooks and asi stuff, it started right up. But, as I said, I have no desire to play it without sjaack327's trainer; and since his, and several other plugins I have, rely on yours and arus' script tools for them to function, it didn't look promising. This was my last stop, in searching for a remedy. After reading this thread, I'm overjoyed to report that it is, at last, running like a champ! Thank's to sjaack327 - who was going back and forth with Kucikuc24 over the correct method to start the game, in Vista and Win7 - I'm able to get my GTA-fix again! Hell, I tried shortcuts, with XP compatability turned on; run as admin checked; right clicking on the GTAIV executable and running as admin that way.... Nothing would work! One thing I didn't try - right clicking on the Launcher, instead. Ran that one as an administrator, and boom! The social club crap came up and the game didn't crash!

 

Hmm. I've been on this page for about a half hour now, and not one peep from Malwarebytes.

 

I just tried something: I opened up pg 32 of this thread in a new tab; waited a few minutes and went to pg 33. It wasn't until I went to pg 34, that I got the malwarebytes pop-up again. On this page (35) nothing. I'm not sure why it's doing this, but if I change tabs - it does it every minute, or so.

Share this post


Link to post
Share on other sites
deathfaceresidentevil

Dear Alexander Blade,

 

As you should know, Rockstar Games has finally updated GTA IV PC to 1.0.8.0. Just letting you know.

Share this post


Link to post
Share on other sites
chasez

Dear Alexander Blade,

 

As you should know, Rockstar Games has finally updated GTA IV PC to 1.0.8.0. Just letting you know.

 

Yeah. The new patch doesn't work with old Asi loader. We need an update.

Share this post


Link to post
Share on other sites
KENNYOUT3

hate to be one of those people. but alex. dude. ya gotta update gta 4 asi loader man

Edited by KENNYOUT3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.