Jump to content

Post Your Benchmarks


DeeperRed

Recommended Posts

Hardware

Microsoft® Windows® XP Professional x64 Edition

Service Pack 2

Video Adapter: NVIDIA GeForce 9800 GX2

Video Driver version: 175.16

Audio Adapter: Realtek HD Audio output

Intel® Pentium® III processor

Intel® Pentium® III processor

Intel® Pentium® III processor

Intel® Pentium® III processor

 

..Benchmark picks my cpu as a P3 x4 :S (..its Core2Quad Q9450 Oc @ 3Ghz)

I''ve also got Quad Core, but the benchmark says I've got a single P3.

Same thing here. I've got a dual core, but it says I only have a single Xeon for some weird reason.

Link to comment
Share on other sites

Statistics

Average FPS: 37.65

Duration: 37.50 sec

CPU Usage: 79%

System memory usage: 88%

Video memory usage: 66%

 

Graphics Settings

Video Mode: 1280 x 1024 (75 Hz)

Texture Quality: High

Render Quality: Highest

View Distance: 32

Detail Distance: 70

 

Hardware

Microsoft® Windows Vista" Ultimate

Service Pack 1

Video Adapter: NVIDIA GeForce 8800 GTX

Video Driver version: 180.60

Audio Adapter: Dark Speakers (Realtek High Definition Audio)

Intel® Core2 Quad CPU @ 2.40GHz

 

That goes for me but ive got some prob. When i walk around run it works normalyy and when i drive fast with some car its laggin not the fps but like frezzing for sec ...

 

U can see my gpu and cpu plus i gor 2gb of ram and vista ultimate maybe my RAM is the prob.??

Link to comment
Share on other sites

Hey guys. I don't know what's up with you in these forums. I read all the postings from work in the last days and got really worried about my rig and if it is ale to handle IV (even bought a new CPU, Mainboard and RAM). But now, after one single error (no SP3) I started the game and woohoo - no problems. Just looked at the settings and ran a Benchmark - here we go (ignore the german sh*t - just read the numbers ^^):

 

Statistiken

Durchschnittliche FPS: 48.47

Dauer: 37.08 Sek

CPU-Auslastung: 87%

Systemspeicher-Auslastung: 95%

Videospeicher-Auslastung: 92%

 

Grafikeinstellungen

Videomodus: 1152 x 864 (60 Hz)

Texturenqualität: Hoch

Renderqualität: Sehr hoch

Sichtdistanz: 25

Detaildistanz: 37

 

Hardware

Microsoft Windows XP Professional

Service Pack 3

Grafikkarte: NVIDIA GeForce 8800 GTX

Video-Driver Version: 180.48

Soundkarte: C-Media Wave Device

Intel Pentium III Xeon-Prozessor

 

Edit: The CPU is actually a Core 2 Duo E8500

Edited by Vhajev
Link to comment
Share on other sites

Mind you, I have not played around with any settings so far. I'll definitely tweak the game later tonight or in the coming days to see if I can keep up the performance but increase quality.

 

Statistics

Average FPS: 41.23

Duration: 36.99 sec

CPU Usage: 97%

System memory usage: 77%

Video memory usage: 98%

 

Graphics Settings

Video Mode: 1680 x 1050 (60 Hz)

Texture Quality: Medium

Render Quality: High

View Distance: 25

Detail Distance: 37

 

PC specs are in my sig

Link to comment
Share on other sites

user posted image

user posted image

 

DFI Blood Iron P35-T2RL Mobo

Core 2 Duo E6750 (OC'ed to 3.0GHz)

512MB VisionTek HD 3850 (8.11 Drivers)

2GB DDR2 RAM

32-bit Vista Ultimate

Link to comment
Share on other sites

CharmingCharlie

Thought i would bump this a bit with my own benchmarks from first play around with the game :-

 

Average FPS: 46.26

Duration: 37.16 sec

CPU Usage: 80%

System memory usage: 68%

Video memory usage: 100%

 

Graphics Settings

Video Mode: 1280 x 720 (75 Hz)

Texture Quality: Medium

Render Quality: Medium

View Distance: 5

Detail Distance: 100

 

Hardware

Microsoft® Windows Vista" Ultimate

Service Pack 1

Video Adapter: NVIDIA GeForce 8800 GTS

Video Driver version: 180.48

Audio Adapter: Speakers (Realtek High Definition Audio)

Intel® Core2 Quad CPU Q6600 @ 2.40GHz

 

This was done on my Q6600 @ 2.4ghz with a 2 year old 8800gts (320mb/core 513mhz/shader 1188mhz/memory 792mhz) and 3gbs of "off the back of a lorry" 800mhz DDR2 ram.

 

Link to comment
Share on other sites

Statistics

Average FPS: 38.32

Duration: 37.32 sec

CPU Usage: 94%

System memory usage: 51%

Video memory usage: 75%

 

Graphics Settings

Video Mode: 1680 x 1050 (60 Hz)

Texture Quality: Medium

Render Quality: Very High

View Distance: 30

Detail Distance: 100

 

Hardware

Microsoft® Windows Vista" Ultimate

Service Pack 1

Video Adapter: ATI Radeon HD 4800 Series

Video Driver version: 7.14.10.618

Audio Adapter: Speakers (Creative SB Audigy 4 (WDM))

Intel® Core2 Duo CPU E8400 @ 3.60GHz

 

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _

Intel E8400 @ 3.6GHz

Radeon HD 4870 512MB (790/1000)

Asus Maximus II Formula

4GB G.Skill F2-6400CL4D-4GBPK

SB Audigy 4 / Sennheiser PC150 Headset

Hitachi Deskstar 7K250 250GB SATA, Hitachi Deskstar T7K270 200GB SATA

Seasonic S12-500W

Samsung SyncMaster 226BW 22"

Logitech UltraX Keyboard, Razer DeathAdder mouse

Coolermaster Stacker Case

OS: Windows Ultimate x64 SP1

Link to comment
Share on other sites

I don't know, those last three or so benchmarks seem pretty OK to me on some not so extremely high-end machines. Just a strange game...

Link to comment
Share on other sites

Stickymaddness

 

Statistics

Average FPS: 35.56

Duration: 25.33 sec

CPU Usage: 82%

System memory usage: 48%

Video memory usage: 90%

 

Graphics Settings

Video Mode: 1280 x 1024 (60 Hz)

Texture Quality: High

Render Quality: High

View Distance: 40

Detail Distance: 100

 

Hardware

Microsoft® Windows® XP Professional x64 Edition

Service Pack 2

Video Adapter: NVIDIA GeForce 8800 GT

Video Driver version: 169.21

Audio Adapter: SoundMAX HD Audio

Intel® Pentium® III Xeon processor

Intel® Pentium® III Xeon processor

 

File ID: Benchmark.cli

 

 

user posted image

 

lol.gif I have a core2duo e8400 @ 3Ghz, not dual Xeons!

 

Link to comment
Share on other sites

Statistics

Average FPS: 37.67

Duration: 37.17 sec

CPU Usage: 91%

System memory usage: 77%

Video memory usage: 75%

 

Graphics Settings

Video Mode: 1680 x 1050 (60 Hz)

Texture Quality: Medium

Render Quality: High

View Distance: 21

Detail Distance: 34

 

Hardware

Microsoft® Windows Vista" Ultimate

Service Pack 1

Video Adapter: ATI Radeon HD 4850

Video Driver version: 7.14.10.621

Audio Adapter: Speakers (Realtek High Definition Audio)

Intel® Core2 Duo CPU E8400 @ 3.00GHz

 

 

37fps average...hmmm...still feels like it needs a mega patch imo. Not as smooth as I would like, and turning my res down made no difference to my fps

Link to comment
Share on other sites

Statistics

Average FPS: 37.81

Duration: 37.32 sec

CPU Usage: 86%

System memory usage: 78%

Video memory usage: 79%

 

Graphics Settings

Video Mode: 1680 x 1050 (60 Hz)

Texture Quality: Medium

Render Quality: High

View Distance: 38

Detail Distance: 100

 

Hardware

Microsoft Windows XP Professionnel

Service Pack 3

Video Adapter: ATI Radeon HD 4800 Series

Video Driver version: 6.14.10.6879

Audio Adapter: Realtek HD Audio output

Processeur Intel Pentium III Xeon

 

it's ofc not a pentium 3 xeon

 

intel c2d E8500

radeon HD 4850 512MB (drivers catalyst 8.11)

2 GB RAM 8500

 

it doesn't look really good, and why do I have only 482 MB max ressource usage in graphics options?

Link to comment
Share on other sites

Statistics

Average FPS: 43.75

Duration: 37.14 sec

CPU Usage: 53%

System memory usage: 83%

Video memory usage: 96%

 

Graphics Settings

Video Mode: 1280 x 1024 (75 Hz)

Texture Quality: Medium

Render Quality: High

View Distance: 35

Detail Distance: 37

 

Hardware

Microsoft Windows XP Professional

Service Pack 3

Video Adapter: NVIDIA GeForce 8800 GT

Video Driver version: 180.48

Audio Adapter: SB Audigy 4 [EC00]

Intel® Core2 Quad CPU Q6600 @ 2.40GHz

 

((bumped up view distance and detail distance and it still works great - loving it!))

Link to comment
Share on other sites

Statistics

Average FPS: 39.29

Duration: 37.36 sec

CPU Usage: 95%

System memory usage: 73%

Video memory usage: 74%

 

Graphics Settings

Video Mode: 1680 x 1050 (60 Hz)

Texture Quality: Medium

Render Quality: High

View Distance: 25

Detail Distance: 37

 

Hardware

Microsoft® Windows Vista" Ultimate

Service Pack 1

Video Adapter: ATI Radeon HD 4800 Series

Video Driver version: 7.14.10.618

Audio Adapter: Speakers (Realtek High Definition Audio)

Intel® Core2 Duo CPU E8400 @ 3.00GHz

 

Works just perfectly on my computer ^^ I haven't tried to turn video settings more up:

 

user posted image

 

E8400 3.0Ghz

HD4870 512MB

4GB RAM

Vista 64-bit

 

So HD4870 works ^^

Link to comment
Share on other sites

Statistics

Average FPS: 53.31

Duration: 37.14 sec

CPU Usage: 72%

System memory usage: 80%

Video memory usage: 86%

 

Graphics Settings

Video Mode: 1680 x 1050 (60 Hz)

Texture Quality: High

Render Quality: Very High

View Distance: 20

Detail Distance: 70

 

Hardware

Microsoft Windows Vista Home Premium 32 bit

Service Pack 1

Video Adapter: NVIDIA GeForce GTX 260

Video Driver version: 180.48

Audio Adapter: X fi Extreme Gamer

Intel® Core™2 Quad CPU Q6600 @ 2.40GHz (OC'd @ 3.6)

Link to comment
Share on other sites

Statistics

Average FPS: 39.11

Duration: 37.15 sec

CPU Usage: 83%

System memory usage: 62%

Video memory usage: 100%

 

Graphics Settings

Video Mode: 1440 x 900 (75 Hz)

Texture Quality: High

Render Quality: Highest

View Distance: 41

Detail Distance: 57

 

Hardware

Microsoft® Windows Vista" Home Premium Service Pack 2, v.113

Video Adapter: NVIDIA GeForce 9800 GTX+

Video Driver version: 180.70

Audio Adapter: Speakers / Headphones (SigmaTel High Definition Audio CODEC)

Intel® Core2 Quad CPU Q6600 @ 2.40GHz

Link to comment
Share on other sites

Statistics

Average FPS: 27.68

Duration: 37.42 sec

CPU Usage: 91%

System memory usage: 58%

Video memory usage: 100%

 

Graphics Settings

Video Mode: 1280 x 1024 (75 Hz)

Texture Quality: High

Render Quality: Highest

View Distance: 25

Detail Distance: 100

 

Hardware

Microsoft® Windows® XP Professional x64 Edition

Service Pack 2

Video Adapter: NVIDIA GeForce 8800 GTX

Video Driver version: 180.48

Audio Adapter: Logitech USB Headset

AMD Athlon 64 X2 Dual Core Processor 5600+

AMD Athlon 64 X2 Dual Core Processor 5600+

 

File ID: Benchmark.cli

 

 

Your thoughts?

 

What can I do to improve it ???

Link to comment
Share on other sites

Statistics

Average FPS: 36.58

Duration: 37.13 sec

CPU Usage: 79%

System memory usage: 63%

Video memory usage: 99%

 

Graphics Settings

Video Mode: 1680 x 1050 (60 Hz)

Texture Quality: Medium

Render Quality: Highest

View Distance: 51

Detail Distance: 100

 

Hardware

Microsoft® Windows Vista" Ultimate

Service Pack 1

Video Adapter: NVIDIA GeForce 9800 GX2

Video Driver version: 180.48

Audio Adapter: Speakers (High Definition Audio Device)

Intel® Core2 Quad CPU Q6600 @ 2.40GHz

 

 

user posted image

Link to comment
Share on other sites

Statistics

Average FPS: 20.12

Duration: 37.27 sec

CPU Usage: 90%

System memory usage: 91%

Video memory usage: 99%

 

Graphics Settings

Video Mode: 800 x 600 (60 Hz)

Texture Quality: Low

Render Quality: Low

View Distance: 1

Detail Distance: 1

 

Hardware

Microsoft Windows XP Home Edition

Service Pack 3

Video Adapter: NVIDIA GeForce 6800 GS

Video Driver version: 178.24

Audio Adapter: Realtek HD Audio output

AMD Athlon 64 X2 Dual Core Processor 4800+

 

File ID: Benchmark.cli

 

 

 

And yes, it did detect my graphics card right. 20fps on a 6800GS tounge.gif The picture's riddled with messed up textures and all sorts though, so it's not good.

Link to comment
Share on other sites

Statistics

Average FPS: 44.00

Duration: 37.43 sec

CPU Usage: 70%

System memory usage: 54%

Video memory usage: 75%

 

Graphics Settings

Video Mode: 1680 x 1050 (60 Hz)

Texture Quality: Medium

Render Quality: Very High

View Distance: 25

Detail Distance: 100

 

Hardware

Microsoft?Windows Vista" Business

Service Pack 1

Video Adapter: ATI Radeon HD 4800 Series

Video Driver version: 7.14.10.618

Audio Adapter: Speakers (Realtek High Definition Audio)

Intel® Core2 Quad CPU Q6600 @ 2.40GHz

Link to comment
Share on other sites

I DOWNLAODED my copy, and got a working crack. Now that i know it'll run alright, I'm going to buy a copy this week.

 

I gotta say though, the benchmark result isnt; too realistic. I get lwoer average fps when actualy playing...

 

anywho, here are MY results:

 

Statistics

Average FPS: 42.35

Duration: 37.12 sec

CPU Usage: 92%

System memory usage: 86%

Video memory usage: 95%

 

Graphics Settings

Video Mode: 1680 x 1050 (60 Hz)

Texture Quality: Medium

Render Quality: Very High

View Distance: 25

Detail Distance: 48

 

Hardware

Microsoft Windows XP Professional

Service Pack 3

Video Adapter: NVIDIA GeForce 8800 GTS 512

Video Driver version: 180.48

Audio Adapter: SB X-Fi Audio [bF00]

Intel® Core2 Duo CPU E6750 @ 3.2GHz

 

In reality i get about 32fps in-game. But that's good enough for me, and that FPS is also before any tweaking.

 

 

PS - i get nop graphics issues other than the ubiquitous speckeled shadows and it's crashed on exit twice. NOW that i knwo it runs well adn i get no issues, i'll buy the bastard.

 

But still use the crack for SP.

 

Link to comment
Share on other sites

Statistics

Average FPS: 20.81

Duration: 37.09 sec

CPU Usage: 96%

System memory usage: 92%

Video memory usage: 100%

 

Graphics Settings

Video Mode: 1024 x 768 (70 Hz)

Texture Quality: Low

Render Quality: Low

View Distance: 1

Detail Distance: 1

 

Hardware

Microsoft® Windows Vista Ultimate (SP1)

NVIDIA GeForce 8600 GT 256mb (178.13)

AMD Athlon 64 X2 Dual Core Processor 4000+

2GB RAM at 667mhz

 

Performance sux sad.gif

Edited by Fed.Dogg
Link to comment
Share on other sites

Statistics

Average FPS: 11.69

Duration: 37.37 sec

CPU Usage: 78%

System memory usage: 58%

Video memory usage: 65%

 

Graphics Settings

Video Mode: 1024 x 768 (60 Hz)

Texture Quality: Medium

Render Quality: Low

View Distance: 20

Detail Distance: 20

 

Hardware

Microsoft Windows XP Professional

Service Pack 3

Video Adapter: NVIDIA GeForce 8500 GT

Video Driver version: 178.24

Audio Adapter: SoundMAX HD Audio

AMD Athlon 64 X2 Dual Core Processor 4800+

 

confused.gif

Link to comment
Share on other sites

Upped the settings abit:

 

Statistics

Average FPS: 38.49

Duration: 37.23 sec

CPU Usage: 75%

System memory usage: 58%

Video memory usage: 100%

 

Graphics Settings

Video Mode: 1680 x 1050 (60 Hz)

Texture Quality: High

Render Quality: Highest

View Distance: 62

Detail Distance: 67

 

Hardware

Microsoft® Windows Vista" Ultimate

Service Pack 1

Video Adapter: NVIDIA GeForce 8800 GT

Video Driver version: 178.24

Audio Adapter: Headset (Realtek High Definition Audio)

Intel® Core2 Quad CPU @ 2.40GHz

 

Getting similar results in-game, am pleased with everything so far.

Link to comment
Share on other sites

Statistics

Average FPS: 20.81

Duration: 37.09 sec

CPU Usage: 96%

System memory usage: 92%

Video memory usage: 100%

 

Graphics Settings

Video Mode: 1024 x 768 (70 Hz)

Texture Quality: Low

Render Quality: Low

View Distance: 1

Detail Distance: 1

 

Hardware

Microsoft® Windows Vista Ultimate (SP1)

NVIDIA GeForce 8600 GT 256mb (178.13)

AMD Athlon 64 X2 Dual Core Processor 4000+

2GB RAM at 667mhz

 

Performance sux sad.gif

considering your processor is below the minimum system requirements it doesn't surprise me.

Link to comment
Share on other sites

Statistics

Average FPS: 32.09

Duration: 37.24 sec

CPU Usage: 61%

System memory usage: 53%

Video memory usage: 86%

 

Graphics Settings

Video Mode: 1680 x 1050 (60 Hz)

Texture Quality: Medium

Render Quality: High

View Distance: 25

Detail Distance: 37

 

Hardware

Microsoft® Windows Vista" Home Premium

Service Pack 1

Video Adapter: NVIDIA GeForce 8800 GTS

Video Driver version: 180.48

Audio Adapter: Speakers (SB X-Fi Xtreme Audio)

Intel® Core2 Quad CPU @ 2.40GHz

 

File ID: benchmark.cli

Link to comment
Share on other sites

user posted image

 

Can run View Distance at up to 60 with only a .5-.8 FPS drop, just forgot to take a screenshot of the runs where it was at 60 instead of 30 and was scoring 41.7.

 

Drop textures to medium and bump View Distance up to 60 and I was clocking 50-52 FPS benches. I'll take some screenshots tomorrow but for now, for all max settings and up to 60 view distance (again no difference in FPS as long as I keep it below 60) with the lowest FPS after 2 hours of fraps playing being 35, average 38-42 isn't bad, especially considering the terrible ATI drivers currently for this game and the poor optimization of the game itself.

 

Anyways I'll do some more tweaking tomorrow.

Link to comment
Share on other sites

Statistics

Average FPS: 24.06

Duration: 37.79 sec

CPU Usage: 89%

System memory usage: 92%

Video memory usage: 100%

 

Graphics Settings

Video Mode: 1440 x 900 (75 Hz)

Texture Quality: High

Render Quality: Highest

View Distance: 100

Detail Distance: 100

 

Hardware

Microsoft® Windows Vista" Ultimate

Service Pack 1

Video Adapter: ATI Radeon HD 4800 Series

Video Driver version: 6.14.10.6879

Audio Adapter: Speakers (Realtek High Definition Audio)

AMD Athlon™ 64 X2 Dual Core Processor 6000+

 

Link to comment
Share on other sites

Statistics

Average FPS: 24.64

Duration: 37.25 sec

CPU Usage: 90%

System memory usage: 77%

Video memory usage: 77%

 

Graphics Settings

Video Mode: 1024 x 768 (85 Hz)

Texture Quality: Medium

Render Quality: High

View Distance: 25

Detail Distance: 37

 

s939 A64 X2 3800+ @2.7ghz; 2gb pc3200; geforce 9600gt 512mb @740\1800\2020.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.