Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (86,305 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

Sign in to follow this  
Stene

Kam's Tools - No textures in Max

Recommended Posts

Stene

I have this problem, I have extracted the textures from a car's TXD file, and imported the DFF to 3ds max 7 using Kam's Tools. Now, I can't make the textures show up! If I put them in material editor, and drag to the model it skins the whole car, not the parts the textures should be. But on pressing F9, as it renders, I can see the textures in right places. So, 3dsmax knows where the textures are placed in the DFF model, and shows them in the render, but in the Max view screen, when I'm editing, the textures don't appear. How can I texture the DFF file?

Share this post


Link to post
Share on other sites
xmen

AFAIK you cannot see textures after importing dff however its keep textured, if you want to see then there are 2 ways, first use saved max file second retexture the dff whatsthat.gif

Share this post


Link to post
Share on other sites
Stene
AFAIK you cannot see textures after importing dff however its keep textured, if you want to see then there are 2 ways, first use saved max file second retexture the dff whatsthat.gif

What do you mean by saved max file?

 

And retexturing the DFF takes time, because I must use that stupid Modifier thing and then select the vertexes to drag the textures on. Does it really need to be that complex, is there any fast way to retexture the DFF file?

Share this post


Link to post
Share on other sites
xmen

 

What do you mean by saved max file?

mean save your file, you can open it with textures

 

 

Does it really need to be that complex, is there any fast way to retexture the DFF file?

yes but it may become complex if you used same Mat ID for 2 or more textures, else just add multiobj and set the appropriate texture to ID

Share this post


Link to post
Share on other sites
RanxeroX

I think I know what you're after... I use GMax but the procedure for you should be similar. What you need to do is to first open the 'Material Navigator' window. Then, for every material that has a colormap (ie. bitmap/texture) do the following:

 

- Double-click on the material so that the 'Material Editor' window opens and shows the selected material.

 

- Move your mouse in the window to the little blue-and-white checkered cube on the horizontal row of buttons under the 3d balls. It's the 4th from the right according to your screenshot. If you hover over it, a tooltip should pop up saying 'Show Map in Viewport' (at least it does on GMax - 3dsMax may vary). Click on that button and that texture should now display correctly in the Perspective view.

 

- Now go back to the Material Navigator window and repeat the process for each material with a colormap. Also, if you examine the Navigator window you should notice the little blue ball left of the material's name has now changed to red notifying you that the texture is being displayed.

 

Hope this is what you were wanting to know!

 

Share this post


Link to post
Share on other sites
xrk

 

That isn't my problem. As you can see, in my pic I have no textures IN the material editor. When I put them there and check/uncheck the blue-white cube, nothing changes.

 

Here, have another pic:

 

http://i138.photobucket.com/albums/q242/stene93/bull.png

Open the material editor press "get material" and in the new window select "scene" from under the "browse from" section and you should see them

Share this post


Link to post
Share on other sites
Stene

Ahh I guess I'll forget the whole thing. Now it has some "Multimaterial" things and I can't get past them they just f*ck things up.

 

f*ck 3DSMAX - f*ck KAM'S TOOLS

Share this post


Link to post
Share on other sites
xrk
Ahh I guess I'll forget the whole thing. Now it has some "Multimaterial" things and I can't get past them they just f*ck things up.

 

f*ck 3DSMAX - f*ck KAM'S TOOLS

?? just click the little boxes beside the textures in multimaterial to see them individually and arrow to return.

Share this post


Link to post
Share on other sites
Stene
Ahh I guess I'll forget the whole thing. Now it has some "Multimaterial" things and I can't get past them they just f*ck things up.

 

f*ck 3DSMAX - f*ck KAM'S TOOLS

?? just click the little boxes beside the textures in multimaterial to see them individually and arrow to return.

I cant because it just applies one damn texture then!

Share this post


Link to post
Share on other sites
xrk

user posted imageuser posted image

 

 

pic 1

 

Click one of the boxes

 

pic2

 

click chequered box icon to turn that texture on and then the return arrow to get back to multimaterial.. repeat with the others

Share this post


Link to post
Share on other sites
Stene

Thanks, now the materials appear. I should be now ready but still there's one problem...

 

How can I turn them to bitmaps, rather than being "GTA_Material"?

Share this post


Link to post
Share on other sites
xrk

You dont, they already are bmps. If you look at this pic and the second pic in my previous post you should see what I mean

 

user posted image

Edited by xrk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.