Jump to content

Cant install mods anymore


Flegmatica

Recommended Posts

Hi.

When i owned my old computer i always killed time by adding some cars on san andreas and testing/crashing/driving them. It was lots of fun. Now i wanted to do it again, with my new pc. Well i used same mods as usual (Garage mod manager, for looking what car should fit with what, and San Andreas Mod Installer). When i download a mod from gtagarage or other sites and try to install them with SAMI then they just wont appear in game or in garage mod manager. SAMI says the mod is installed but its not. Whats wrong?! Why i cant mod san andreas on my new pc?!

 

"Sry bout my broken english"

Link to comment
Share on other sites

Please post your system specifications. I have heard of some troubles with modding if you have Vista. Do you?

Link to comment
Share on other sites

I have heard of some troubles with modding if you have Vista.

Yeah, lots of mods don't work on Vista, if so, run the game in WinXP Compatibility mode always, have the UAC disabled.

 

If those don't work, I would think installing WinXP is a good fix, but if you want vista too, install another hard drive or make another partition and install WinXP in the New HDD/Partition.

Link to comment
Share on other sites

I own Windows XP, and no, this problem is not caused by my hardware. Thats just impossible.

 

(Btw i think i maded this thread in a wrong place, if some moderator could pls move it to mods section it would be nice smile.gif )

Link to comment
Share on other sites

I would reccomend using IMGTool to install the mods, SAMI sometimes doesn't seem to install them properly. confused.gif

Link to comment
Share on other sites

I would reccomend using IMGTool to install the mods, SAMI sometimes doesn't seem to install them properly. confused.gif

With IMGTool the installion takes too long time, plus backing up cars is done manually that_guy2057_evilgrin.gif. So i'd really want to use SAMI.

 

Btw this guy has the same problem

 

 

 

Btw i have the 1.0 version of the game. I can ....khmm... do it with my gf inlove.gif.

Link to comment
Share on other sites

Right click gta_sa.exe, and choose to run it in Win98 Compatibility mode, and then right click SAMI.exe, and choose to run it in Win98 Compatibility mode. Sometimes this may help, and fix the problem.

Link to comment
Share on other sites

Right click gta_sa.exe, and choose to run it in Win98 Compatibility mode, and then right click SAMI.exe, and choose to run it in Win98 Compatibility mode. Sometimes this may help, and fix the problem.

Nah. wont work.

Link to comment
Share on other sites

 

I would reccomend using IMGTool to install the mods, SAMI sometimes doesn't seem to install them properly. confused.gif

With IMGTool the installion takes too long time, plus backing up cars is done manually that_guy2057_evilgrin.gif. So i'd really want to use SAMI.

Try modding one car using IMGTool. If it works, then you'll know that the problem lies with SAMI.

Link to comment
Share on other sites

Well i know it works with IMG tool but it takes too long time. First i have to back up old car files, then i have to owerite them with new one, then i have to edit handling etc. ... Lets just say im lazy biggrin.gif .

Link to comment
Share on other sites

Try using GGMM

Faster than IMG tool but it will work.

But in GGMM i cant back up cars, or can i ?

Link to comment
Share on other sites

grahamsubaru

Find the car your going to mod and rightclick on it,

Select create backup and then when you want to get rid of the mod right click on the car and click restore from backup.

Hope this helps wink.gif

Link to comment
Share on other sites

Find the car your going to mod and rightclick on it,

Select create backup and then when you want to get rid of the mod right click on the car and click restore from backup.

Hope this helps wink.gif

Still a problem is i cant replace other car i want. If its sentinel then i must owerite sentinel.

 

So pls dont reccomend me alternatives. I want to use SAMI ..

Link to comment
Share on other sites

Just use IMG tool. SAMI is probably the reason why it's not working. IMG tool will take around two minutes longer.

user posted image
Link to comment
Share on other sites

>.< Why doesnt anyone listen. I DONT LIKE TO FIND ALTERNATIVE , i just want to use SAMI.

I measured it.

SAMI takes 4 seconds to install a car and then backup it.

GGMM takes 1 minute to install and then backup it.

IMG tool takes 3 minutes to install and then backup it.

 

Sometimes i just download mod randomly, put it in a game, look the details and if i dont like it i uninstall it. So its easy and simple. I just want to know whats the problem with SAMI, and why it doesn't work.

 

Link to comment
Share on other sites

I doubt if anyone over here be able to give you a precise answer as to what could be wrong with SAMI.

 

I suggest you try asking it over here or here.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.