Jump to content

Vice city won't start


Kuronja

Recommended Posts

Sorry if it was posted before but i couldn't find it.

 

When i run the vice-city.exe , the screen blacks out for a second, my resolution drops (to 800:600 i think) and the game won't start. There is a gtavc tab in the taskbar (Similar problem to the one in introduction only the gtavc tab does not go away) and everything just stays still. All i can do is open task manager and end the program from there)

 

My configuration is more than enough for Vice city because i have already played it before on the same computer (reinstalled windows a few times after that)

 

I am running Windows XP SP3.

 

PS.

I have read the introduction and there was a similar problem and it said the solution is to delete the gta_vc.set from "my doc\gta user something\" but i dont have a gta_vc.set file over thre. Help anybody?

 

PPS

I tried all the compatibility modes, none of them works.

 

Thanks in advance!

 

 

Link to comment
Share on other sites

you don't have a gta set file because it hasn't started up yet.. Have you tried reinstalling the game (kind of obvious)- maybe something is buggered up.

 

Also... since you have re-installed windows a few times-- are your hardware drivers all up to date as well as the other stuff that needs to be up to date...

 

I'd try to disable a bunch of background running applications (and see if something is causing a conflict)-- XP likes to have alot of stuff in the background and almost all are not needed.

 

Sorry this isn't very helpful but since it worked before-- something is obviously different this time.

 
7744.png

"I want to design a video game where you take care of all the people shot in all the

other video games.... It's called Busy Hospital II" -- Demetri Martin

RIP BDP

Link to comment
Share on other sites

  • 2 weeks later...

I have this problem, that i downloaded mod.. and it doesnt worked.. i deleted it.. and i put original files back.. i tryed to play game but it doesnt work, it doesnt do anything....only that sandwatch (or something) is there.

Can some1 help me??

 

Sry about my english ;D

Link to comment
Share on other sites

I have this problem, that i downloaded mod.. and it doesnt worked.. i deleted it.. and i put original files back.. i tryed to play game but it doesnt work, it doesnt do anything....only that sandwatch (or something) is there.

Can some1 help me??

 

Sry about my english ;D

Are you using Windows Vista?

Link to comment
Share on other sites

I have this problem, that i downloaded mod.. and it doesnt worked.. i deleted it.. and i put original files back.. i tryed to play game but it doesnt work, it doesnt do anything....only that sandwatch (or something) is there.

Can some1 help me??

Preliminary question - Have you deleted the gta_vc.set file from the User Files folder?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.