Jump to content

Camera Lag during mission End of the Line


Prathmesh

Recommended Posts

As soon as Crack fortress start burning and the flames rise my camera becomes laggy. It becomes very difficult to point cross-hair towards enemy.

 

Lag starts when CJ enter the Drug Lab and continue through out the mission(I havent managed to go any further than Security Area so I'm not sure how long it continues.

 

During the first attempt my screen resolution was 800x600-32bit and everything else was set at its least value 3 bars for draw distance with frame limiter on. I made my way outta Drug Lab with full health bar and got killed in Security Area due to lag of cam.

 

Second time I made my way back up once again killing dozens of rookies and Big Smoke(I dont save games if get wasted so I restarted the mission) and watched same old cut scenes. Tenpenny sets whole thing one fire for one more time and my cam starts lagging again. This time my screen reolution was decreased to minimum(640x480-32bit) and every other settings also were set on minimum values. But I couldn't manage to have a proper control of cross-hair yet again.

 

My hardware n OS

-----

Win XP SP2

3.0 GHz P4 HT CPU

1 GB @ 400MHz RAM

96 MB onboard GFX (Yepp I dont own any gfx card)

 

Each and every mission I played so far worked fine with the settings I used for End of the Line . Even Burning Desire which is similar to this one in terms of flames worked quite fine with similar bit of settings.

 

Any suggestions guys ?

Edited by Prathmesh
Link to comment
Share on other sites

96 MB onboard GFX (Yepp I dont own any gfx card)

Here's your problem. My game lags at the exact same point even though I have assigned 128 MB to my on-board graphic card.

 

I hope you are running the game at the lowest possible settings and try toggling the frame limiter.

Link to comment
Share on other sites

liesofsilence

maybe you should use a 16bit resolution. it may be a difference.

Link to comment
Share on other sites

crazymodder

purchase a new GFX because i dont like on board graphics. they suck because its the 1st problem i encountered when i play SA.

bagged and tagged by 'nujer

 

I MIND MY OWN BUSINESS GOOD SIR

Link to comment
Share on other sites

 

maybe you should use a 16bit resolution. it may be a difference.

Yeah it dose not lag with 16 bit.

 

Thanks a lot

 

 

purchase a new GFX because i dont like on board graphics. they suck because its the 1st problem i encountered when i play SA.

 

I'll sure do after I come to know the recommended requirements for GTA IV tounge.gif

I wish to run GTA IV with best graphic settings possible. I'm even planing to buy Core2 Family PC So why waste money on AGP display card if I'm to buy PC with PCIe slot.

Link to comment
Share on other sites

I had the same with Intel on-board graphics, but not with ATi on-board graphics card, but it would be best to buy a new GFX Card. Nvidia or ATi.

Link to comment
Share on other sites

liesofsilence
maybe you should use a 16bit resolution. it may be a difference.

Yeah it dose not lag with 16 bit.

 

Thanks a lot

 

 

purchase a new GFX because i dont like on board graphics. they suck because its the 1st problem i encountered when i play SA.

 

I'll sure do after I come to know the recommended requirements for GTA IV tounge.gif

I wish to run GTA IV with best graphic settings possible. I'm even planing to buy Core2 Family PC So why waste money on AGP display card if I'm to buy PC with PCIe slot.

You're welcome.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.