Jump to content

Cars spawn backwards/brake by themse/city vanishes


Corgi

Recommended Posts

Hello

 

I recently purchased a top of the line computer, Nvidia 9800 GTX, the best... anyway, I have to reinstall this game. Everything is working O.K. except for a few problems:

1. Sometimes cars will spawn backwards. When I am driving down the road, a AI traffic car will spawn backwards and "twist" back into place. I wouldn't care except this often causes other cars to crash into it and makes a huge mess... plus it looks silly.

 

2. Cars I drive appear to brake by themselves.

 

Even when I am using the default keyboard configuration, sometimes when I drive a car and lift of the accelerator it will appear to slow down by itself. It's not a gentle roll like before, you can see the rear wheels locking and the tires squealing. It's not as though someone is slamming on the brakes (brake light dont come on) but the car does feel resistance.

 

Oddly, when I am using SAAC, I don't get this if I lift off the accelerator only almost fully. That is, as long as it is just press down very little, the car will roll gently. If I lift my foot off all the way, however, the problem persists and the car appears to once again brake on its own accord.

 

3. I have loaded my game with a 10x draw distance mod, and a few high-poly cars. The new car mods cause the city to load only partially in some zones. For instance, if you enter a street that is very densely filled with high poly cars it is common to have the road dissapear beneath me, or to have the city load in the "graphics save" mod where all of the models and textures are blocky to compensate for the poly overload. The problem is that now I know my computer can handle all of this stuff, and I don't care if the framerate suffers - right now I hit FPS of 150+.

 

Is there a way I can force the game to load everything even though it may drop the framerate?

 

Thank you in advance for your help. I can't wait to go back and start enjoying my GTA:SA ...

 

 

Link to comment
Share on other sites

There's no way you can compensate the frame rate with the high poly cars. If the game is taking a while to load, it means that it has reached it's maximum limit. Try getting rid of some of the unwanted mods.

 

As for the cars spawning backwards, I can't be sure but the mods might be causing it. Does it happen on all of your saves? What about an unmodded game?

Link to comment
Share on other sites

Hi,

 

Thanks for your reply. Today I was playing around with the settings and turned on something called "frame limiter". Unfortunately it maxes the game at 25 FPS however, the brake problem has been fixed (1) and so has the backwards spawning cars (2). So I am happy. But I wish it could cap it at something a little faster like 40 or 50... but with the 10x mod, full AA, AF 16x, highest detail, etc, it looks beautiful.

 

The city still disappears at some points- yes it is caused by too many high poly mods. I was just curious if it was possible to force the city to load through some kind of mod. With the hundreds of cars available for download, many with 100,000+ polygons I am shocked nobody has made such a mod yet to increase this limit which really only gives room for about 20 mods otherwise you're driving around in blue hell!

 

 

Another little problem I am getting is that golf carts (caddy) is spawning way to frequently. I think this can be solved by adjusting the 0-10 value in the car settings... where 10 is the frequent spawning car and 1 is a very rare cars.

 

Thanks

Link to comment
Share on other sites

As for the cars spawning backwards, I can't be sure but the mods might be causing it. Does it happen on all of your saves? What about an unmodded game?

The cars spawning backwards is the Traffic Glitch. It only happens after someone has played so many hours on the same save. OrionSR knows alot about it.

Link to comment
Share on other sites

But I wish it could cap it at something a little faster like 40 or 50... but with the 10x mod, full AA, AF 16x, highest detail, etc, it looks beautiful.

If you have v1, you can try the Frame Limiter Patch.

Link to comment
Share on other sites

But I wish it could cap it at something a little faster like 40 or 50... but with the 10x mod, full AA, AF 16x, highest detail, etc, it looks beautiful.

If you have v1, you can try the Frame Limiter Patch.

I installed the mod, it works, but I only get a boost to 31 FPS not the 40 as advertised.

Link to comment
Share on other sites

But I wish it could cap it at something a little faster like 40 or 50... but with the 10x mod, full AA, AF 16x, highest detail, etc, it looks beautiful.

If you have v1, you can try the Frame Limiter Patch.

I installed the mod, it works, but I only get a boost to 31 FPS not the 40 as advertised.

It keeps on fluctuating. Still, for people like me having on-board graphic cards, 30 is a lot better than 15-20. wink.gif

Link to comment
Share on other sites

As for the cars spawning backwards, I can't be sure but the mods might be causing it. Does it happen on all of your saves? What about an unmodded game?

The cars spawning backwards is the Traffic Glitch. It only happens after someone has played so many hours on the same save. OrionSR knows alot about it.

It doesn't quite sound like we have a matching glitch here. I was suspicious when I read about the cars spawning backwards, but nothing was mentioned about cars merging together, or any of the other subtle hints since the traffic glitch usually gets slowly worse over time. Also, I wouldn't go as far as to suggest this is the only cause of the glitch. We figured out why the problem occurs (lots of time), and how to fix it (reset many hundreds of timers), but never the underlying cause of the glitch. Why does too much playing time make a difference? Anyway, I suspect that the TC's glitch and Traffic Glitch might be related somehow way down deep in the engine, but that this is a completely separate glitch.

Link to comment
Share on other sites

GTA Phreak

 

1. Sometimes cars will spawn backwards. When I am driving down the road, a AI traffic car will spawn backwards and "twist" back into place. I wouldn't care except this often causes other cars to crash into it and makes a huge mess... plus it looks silly.

Actually that's pretty similar to my original observation, except mine actually spawned in the correct direction but immediately followed by a short flicker and then it would be reversed (trying desperately to right itself).

Link to comment
Share on other sites

I have installed a mod and now the city does not dissapear when I use high-poly cars. In fact I installed one car of 10mb size and it still works.

 

I would say my game works.

 

Except for some parts of the time everything is blue.

Link to comment
Share on other sites

 

I have installed a mod and now the city does not dissapear when I use high-poly cars. In fact I installed one car of 10mb size and it still works.

 

 

Hey, which "mod" have you installed???

As I have that disappearing road/city problem too.

PLz help smile.gif

 

Link to comment
Share on other sites

I have installed a mod and now the city does not dissapear when I use high-poly cars. In fact I installed one car of 10mb size and it still works.

 

 

Hey, which "mod" have you installed???

As I have that disappearing road/city problem too.

PLz help smile.gif

Ok I got it by searching a bit....its 'GTA San Andreas Stream Memory Fix'....right?

Well that fixed my problem

Thanks biggrin.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.