Jump to content

GTA SA Crashes w/ new drivers


sflasal

Recommended Posts

Just built a new PC. 3.0 GHz intel CPU, 4Gigs of RAM, EVGA 9800GTX Video Card.

When I first powered it up it would run GTA SA fine. COD4 would crash/freeze when I went into an outdoors environment. Crysis wouldn't launch at all.

 

I installed the newest drivers for the 9800GTX and now Crysis & COD4 run (and look GREAT), but with GTA IF I can get it to launch/start, it chokes within about 20 sec of entering the game.

 

anyone have any ideas?

 

Sal

Link to comment
Share on other sites

Win XP Pro SP2c

 

I'll probably be instaling SP3 in the next day or 3.

Link to comment
Share on other sites

Bad~Boy#17

Delete the gta_sa.set file located in My Documents \ GTA San Andreas user Files

Link to comment
Share on other sites

Delete the gta_sa.set file located in My Documents \ GTA San Andreas user Files

This. The file adapts itself to the current driver version you are using. You have to delete it every time you update your drivers.

 

 

Link to comment
Share on other sites

iamlightning

I had the same problem when I Installed a new xfx GeForce 8800gt now san andreas v2 new game freezes after it loads. tryed everything nothing worked.

Link to comment
Share on other sites

crazymodder

my specs (the signature) are great but my SA never get crash. so, try updating your drivers and then delete the .set file in your User Files.

bagged and tagged by 'nujer

 

I MIND MY OWN BUSINESS GOOD SIR

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.