Jump to content

Just Business Error


Pending

Recommended Posts

Bad~Boy#17

Well, russians should spawn on your left, but I don't know why it doesn't confused.gif

Do you have a legit copy of the game ?

 

Also, try reloading the save or reloading the game

Link to comment
Share on other sites

Naseem Srour

Hmm, that's wierd.

Try deleting the [.set] file. (My Documents / GTA San Andreas user files).

 

See if the russians on your right.

Link to comment
Share on other sites

If you're on Vista, do this:

 

1) Uninstall SA.

2) Delete the installation folder if it still exists. (e.g. C:\Program Files\Rockstar Games\GTA San Andreas).

3) Delete the Virtual Store copy of the installation folder too. The Appdata folder might be hidden. (e.g. C:\Users\???\AppData\Local\VirtualStore\Program Files\Rockstar Games\GTA San Andreas).

4) Delete the gta_sa.set file from your user files folder.

5) Reboot.

6) Reinstall SA.

Link to comment
Share on other sites

I am on Windows XP.

Then you won't need to do that.

 

Try running the game in 98/2000 Compatibilty mode.

Link to comment
Share on other sites

I am on Windows XP.

Then you won't need to do that.

 

Try running the game in 98/2000 Compatibilty mode.

How do I do that?

Right click gta_sa.exe, click Properties, click Compatibilty, tick the box that says "Run this program in compatibilty mode for"

 

Then choose 98/2000, then click apply then ok, now try running the game, and see if the problem still happens?

Link to comment
Share on other sites

This same thing happened to me back when I played the storyline. Do you by chance lag in-game?

Link to comment
Share on other sites

I just completed this mission using his save file and no problems what so ever.

Link to comment
Share on other sites

 

1. Right click on the link of the program that you want to fix.

2. Click on Properties.

3. Click on the Compatibility tab. 

4. Click on Run this program in compatibility mode and select one of these:

 

    • Windows 95

    • Windows 98

    • Windows NT 4

    • Windows 2000

 

5. Under Display settings, click to select the mode that you think that is necessary for the program to work correctly:

 

    • Run in 256 colors.

    • Run in 640 X 480 screen resolution.

    • Disable visual themes.

 

6. Click Apply, and then click OK.

7. Double click on the program.

Link to comment
Share on other sites

Since CCPD has completed the mission for you, it means that the problem lies with your game. Are you sure you don't have any mods? Have you used any trainers?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.