Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,015 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
ZeroBomb

Your Computer Specs, Whats best for GTA3?

Question

ZeroBomb

(i pinned this so we can all get an idea of what's good, and what's not. - illspirit)

 

Please list your computer specs, then say how it works with GTA3 PC.

 

Me

---

 

 

733mhz

PIII

526 Ram

20 GB HD

Nvidia Geforce 256

Sony Trinitron Monitor

Cable Broadband Modem

Dell Dimension XPS T750r

 

 

It works okay with my GTA3, just a bit laggy sometimes, like in Staunton Island the most....

 

 

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
lovenkrands

AMD Duron 1Ghz

192 Mb RAM

ATi Radeon 7000

Soundblaster live

3 Separate hard drives 19Gb in total

Direct x 8.1

 

I have also defragged, changed APG Arperture to 4mb and dloaded sheepys and the offiicial patch

Runs pretty smoothly on 640x480x32 25-30 fps , with other options off and jumps on 800x600x16

Share this post


Link to post
Share on other sites
  • 0
Mal600908

Athlon XP 2000+

512 DDR 333

MSI Geforce 4 Ti4400

Asus A7V 333

82 GB ATA-133 Maxtor

SB Audigy Player

Win XP Pro

19” Iiyama VM Pro 454

Creative Inspire 5300 5.1 Speakers

Plextor 24/10/40A

 

 

What do you think?

 

1024x768x32

About 80+ but I have to use frame limiter to knock it down to 30 or else I get texture problems and random jerks.

 

 

Share this post


Link to post
Share on other sites
  • 0
wobaby

P4 1.6 Ghz.

256 DDR RAM

Nvidia Gefore2 MX440

40 Gb Seagate 7,200 rpm

LG 19" studio works.

Windows 2000 professional.

 

Im currently Running GTA3 at 840X600 16bit.

and it runs smooth except at staunton island, and some china town when it rains....

 

Everytime i up the resolution its lags like a b*tch.

any advice beside Updates email please....

[email protected]

 

Im a poor australian user, With CENSORED version of gta3 :(

 

Thanks in advance , Mark

My homepageCLICK ME

Share this post


Link to post
Share on other sites
  • 0
Big N' Veiny

Pentium4 1.7 ghz

256mb RAM

GeForce 2 mx 400 32mb

20gb HD (with 1 gb left)

WinMe

 

GTA3 runs on average 30-40 fps at 640x480 32 bpp. I always play  from the high chase perspective. Staunton Island gets slightly laggy when I drive by the park. I never attempt time-based missions during the rain. Running around the nice houses in SSV and the car park really slow things down.

Just like others have reported, turning off frame limiter boosts my fps to 60 but it stutters in complex areas.

 

And I wouldn't run trails even if I HAD an uber graphics card cause it hurts my eyes. Stupid gimmick.

 

 

Share this post


Link to post
Share on other sites
  • 0
BroodofEvil

Runs like buttah @ 1024x768x32 :D

 

 

Share this post


Link to post
Share on other sites
  • 0
Jmac

1.2 GHz AMD Athlon T-Bird CPU

Gigabyte GA-GF1280 (GeForce2 MX) GPU (205c/195m)

Maxtor 56 GB, 7200 RPM HDD

512 MB PC133 SDRAM

Windows ME with 94% free resources (96% if I take off my firewall).

3200 points on 3DMark2001

GTA3, 800x600x32, dynamic acoustic modelling, miles 2d sound, full draw distance, and no patches.

Average fps with no frame limiter = mid-30s

Average fps with frame limiter = mid-20s

Minimum fps to date  = 8 fps

 

It basically runs very smooth but it has trouble when crossing the bridge between Portland and Staunton Island and in busy areas during a rainstorm.  It usually does not drop below 10 fps but it has a couple of times.  It has no trouble on 640x480x32, but it looks like sh*t up close and distant images are blurry.  I defragment my system every week or two, so it is usually in tip-top shape.  I really have to delete some of the crap off my hard drive because it is closing in on 40 GB and I have really noticed that it has been getting sluggish since 30 GB.

 

 

Share this post


Link to post
Share on other sites
  • 0
TopMan

My system is:

 

AMD Athlon XP 1700+

32MB TNT2 Ultra

256MB SDRAM

30GB ATA66 Western Digital HDD

17" SONY Trinitron E200

40x TEAC CD

10x/24x/40x TEAC CD-RW

ACORP 56k Modem

 

Windows XP Professiona with Service Pack 1 v.1050

 

The game runs very slow at 640x480x16. It is in my video card because this is the slowest TNT2 in the world!! The manual says 150Mhz Core and 183Mhz Memory. But the TNT2 control panel reads 150Mhz CORE and 150Mhz Memory. If I make it 183Mhz manually the system freezes!!! :angry:

Share this post


Link to post
Share on other sites
  • 0
GUNNIX

xp2000+

256mb ddr 150mhz

kt266a

Radeon 8500

winxp

 

I play the game at 1280x1024x32. official patches and radiopatch(the one that deletes the radios) installed

I've got a stable 30fps with framelimiter on , never tried without it.I've got no messed up textures or anything like that.

 

edit: I've tried without frame limiter and i've got 30-90fps

 

 

Share this post


Link to post
Share on other sites
  • 0
toast

Celeron 700mhz

128mb RAM

64mb Video card (Will have, haven't put it in yet)

15gig HD

WinME

 

Now look, I know my computer is far from any thing special, but does any one know of somethings I might run in to? :dontgetit: Different settings maybe, or things I have to watch out for.

 

I've been a die hard rockstar fan  :r*: since the first GTA, and since I don't have a ps2... I'm gonna be pretty disapointed if I can't manage to get gta3 to run on my computer.

 

If any one has any comments I'd really apreciate it

Share this post


Link to post
Share on other sites
  • 0
toast

Celeron 700mhz

128mb RAM

64mb Video card (Will have, haven't put it in yet)

15gig HD

WinME

 

Now look, I know my computer is far from any thing special, but does any one know of somethings I might run in to? :dontgetit: Different settings maybe, or things I have to watch out for.

 

I've been a die hard rockstar fan  :r*: since the first GTA, and since I don't have a ps2... I'm gonna be pretty disapointed if I can't manage to get gta3 to run on my computer.

 

If any one has any comments I'd really apreciate it

Share this post


Link to post
Share on other sites
  • 0
Harry J.

Celeron 1.1GHz

512MB SDRAM

Geforce2 MX 32MB (Core 215MHz, Memory 200MHz)

20GB HD

WinXP Pro

 

I play in 640x480x32 and get pretty good framerates(20-45 w/frame limiter off) Sometimes I can run the game for a long time without it slowing down but other times it will slow down 5 min into it. Strange.

 

 

Share this post


Link to post
Share on other sites
  • 0
Monkey_Man

700mhz AMD Thunderbird

256ram

TNT2 m64

50gig hd

Win98se

 

runs slower than slow, choppy framerate, mostly unplayable.

Share this post


Link to post
Share on other sites
  • 0
Rapture

My Specs:

 

AMD Althon 1800

256 DDR 333Mhz

Ge Force ti4600 128Mb DDR

MSI KT3 Motherboard

 

This computer kicks azz gta3 at 1280*1024  32 bit colour no problems i wish i had a bigger monitor

:p

 

gta3 2024*1900 i wish

 

however cannot get gta to run half the time. GP4 looks amazing

Share this post


Link to post
Share on other sites
  • 0
Cavalier

PIII 1GHz 133MHz

512 SDRAM 133MHz

64mb nVIDIA GeForce4 MX420

10gb Western Digital 7200 rpm HDD

60gb Maxtor 7200 rpm HDD (GTA3 installed here)

CL Sound Blaster v64

Win98 SE

 

Full res.  No trails.  Max draw.  Max settings.  No patch.

 

Runs fine with 35-45fps.  50fps right after reboot and all bkgd apps quit.  Slight slow down to 30fps with rain.  Slight lag when mp3s switch.  Might need to defrag.  Other than that, nothing wrong.

 

Now, I consider the game being slow and lag two diff things.  To me, being slow means the game runs down to a consistant fps rate from a higher one.  Lag means it's choppy, slows down then speeds up, freezes for a sec: not consistant.

What do you think?

 

 

Share this post


Link to post
Share on other sites
  • 0
movingtarget

1.2G Athalon

7200rpm ata100 HD

1G pc133

TI 4400

SB Audigy Gamer

Wingman Cordless

 

nocd crack

no patches

max drawl distance

 

Runs great, No problems

Share this post


Link to post
Share on other sites
  • 0
ZeroBomb

Anything above 800x Resolution is not bad, from my experience...

 

 

Share this post


Link to post
Share on other sites
  • 0
reefinyateef

athlon xp 1700+

384 mb ddr ram

32mb vision extasy geforce2 mx 440

msi 6380 motherboard w/ integrated ac'97 sound

1.1 patch, 3d analyze

 

on: trails, limiter

off: sync, wide screen

 

i get a constant 30 fps, that drops occasionally during hectic staunton times, usually involving rain, but never to an uinplayable level

Share this post


Link to post
Share on other sites
  • 0
reefinyateef

actually, my video card is 64mb, not 32mb

 

and i'm running windows xp

Share this post


Link to post
Share on other sites
  • 0
Night_Shade

AMD Athlon 1600 ( :inlove: )

256 RAM

G-Force 2 - 64MG

40 Giga HD

Windows 98

==========

It works fine. Its not 100% smooth, but not so bad. When I press ESC its get stuck for like.. 4 seconds, and then show the menu. Its the same when I save a game.

 

 

Share this post


Link to post
Share on other sites
  • 0
dvd

AMD Athlon XP 1600+

512MB DDR

40GB HD

GeForce 4 64MB DDR

Windows XP

 

Game runs at 30FPS in most areas with a slight decrease to 26/27fps in Staunton Park.

Share this post


Link to post
Share on other sites
  • 0
jp2510

AMD XP 1800+

Geforce4 Ti4200 128mb DDR

512mb PC2100 DDR

Win XP Pro

Soundblaster Live

(80HDD)

17"   [email protected] (damn monitor holding me back!;)

 

All options maxed out, frame limiter on.

Works like a charm on all islands:)

Share this post


Link to post
Share on other sites
  • 0
puttley

DUAL AMD Athlon 1.3ghz

512mb DDR Ram

Geforce 2 Ultra

60Gb seagate barracuda

cdroms.. bla bla bla

Win xp pro

 

runs perfect 20-30 fps at 1280*1024*16

Share this post


Link to post
Share on other sites
  • 0
B-Boy ChZa

p4 1.9Ghz Processor

163 SDRAM  - Getting more :)

TNT2 m64 32Mb  :furious:

20GB HDD WD

Windows 2000 Service Pack 2

 

Everything is on its lowest and the game still runs like sh*t.

It's fine when I look down on the ground, in tunnels but thats it.

 

:die:  :r*:

Share this post


Link to post
Share on other sites
  • 0
Demonaz_Occulta

GTA3 runs really sh*tty on my machine. (Without the 1.1 patch because that stops the game workink altogether).

 

My specs.......

 

Windows XP

Athlon XP 1900+

Asus A7V266-E motherboard

512Mb DDR RAM

100Gb HD

Leadtek GeForce3 500ti

Soundblaster Audigy 5.1

Share this post


Link to post
Share on other sites
  • 0
Jmac
p4 1.9Ghz Processor

163 SDRAM  - Getting more :)

TNT2 m64 32Mb  :furious:

20GB HDD WD

Windows 2000 Service Pack 2

 

Everything is on its lowest and the game still runs like sh*t.

It's fine when I look down on the ground, in tunnels but thats it.

 

:die:  :r*:

That TNT2 M64 card is a piece of sh*t.  My brother has that card in his 1.6 GHz Pentium 4 and his runs like sh*t, as well.  He has 256 MB of RAM.  I laugh at him every time I play GTA3.  :sneaky:

Share this post


Link to post
Share on other sites
  • 0
dsensytised

Duron 1.2ghz

256mb sdram

52x cd

17gb 5400rph hd

TNT2 M64

on board sound

 

Less than 7 fps all through. completely unplayble @ 640x480x16. tried 3d analyze but always crashes. got sheepy patch. got official patch. . b4 u start sayin M64 = sh*t

Max payne = 30-50 fps 1024x768x16. M64 cannot do 32bit but should still be usable at lowest resolutions. cmon gta3 graphics at 640x480x16 look crap and are crap so why shouldn't it run.

 

does any 1 else know of any other game that forces hardware t&l which unless you have a gf2 and upwards makes games unplayable? i tried playin max payne with hardware t&l and i get about 10 - 15 fps

 

 

Share this post


Link to post
Share on other sites
  • 0
Jmac

3946    118%

ATI Radeon 7500  

 

 

 3907    117%

NVIDIA GeForce2 Ultra  

 

 

 3543    106%

NVIDIA Quadro2/Pro  

 

 

 3447    103%

NVIDIA GeForce2 GTS/Pro/Ti  

 

 

 3346    100%

My NVIDIA GeForce2 MX/MX 400   :sneaky:

 

 

 3280    98%

ATI RADEON DDR  

 

 

 3229    97%

NVIDIA GeForce Quadro  

 

 

 2677    80%

NVIDIA GeForce DDR  

 

 

 2593    77%

ATI RADEON SDR  

 

 

 2424    72%

NVIDIA GeForce2 MX/MX 400  

 

 

 2124    63%

STMicro KYRO  

 

 

 2117    63%

NVIDIA GeForce SDR  

 

 

 2103    63%

STMicro KYRO II  

 

 

 2090    62%

SiS 315  

 

 

 2034    61%

3dfx Voodoo5 5500  

 

 

 1992    60%

ATI RADEON VE  

 

 

 1730    52%

NVIDIA RIVA TNT2 Ultra  

 

 

 1706    51%

Matrox G400 MAX  

 

 

 1703    51%

NVIDIA nForce  

 

 

 1615    48%

NVIDIA RIVA TNT2/Pro  

 

 

 1600    48%

3dfx Voodoo4 4500  

 

 

 1536    46%

ATI RAGE 128 PRO  

 

 

 1288    38%

Matrox G400  

 

 

 1228    37%

NVIDIA GeForce2 MX 100/200  

 

 

 1210    36%

S3 Savage2000  

 

 

 911    27%

ATI RAGE 128  

 

 

 838    25%

NVIDIA RIVA TNT  

 

 

 829    25%

NVIDIA TNT2 m64  

 

 

 655    20%

NVIDIA Vanta  

 

 

 609    18%

S3 Savage4 / Pro  

 

 

 508    15%

Generic VGA  

 

 

 365    11%

S3 Savage/MX

Share this post


Link to post
Share on other sites
  • 0
Jmac

So you are trying to tell me that the fifth worst card still on the market is not a piece of sh*t ?  Actually, the fourth because Generic VGA means the computer uses a built-in GPU and those are not actual cards.

 

 

Share this post


Link to post
Share on other sites
  • 0
gouber

My specs are below

 

I also have the same exact mother board that illspirit has

ECS K75SA

 

I know how the onboard sound card is.  I tried it once and it sucked azz.  Good thing i have my own sound card in my computer. hehe.

Share this post


Link to post
Share on other sites
  • 0
Jmac

That is a sweet computer.  Although, I would have bought 512 MB of PC2700 RAM or DDR333 instead of 768 MB of PC2100 RAM.  Still, very nice computer.  How much did that cost you ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.