Jump to content

PARTY MEMBER TRAPPED IN PRE-GAME LOBBY...GLITCH?


jeebus_unit

Recommended Posts

jeebus_unit

Soooo we're been having some bullsh*t happen the past two nights online.

 

I'm beginning to think it's my friends wireless router but who knows.

 

suicidal.gif

 

Basically we'll be in the pre-game lobby, f*cking around, blowing each other up etc. etc., and the moment we go to actually start a new game we lose our teammate. It seems to be happening to the same player. It's really a rare occasion when we actually can get a game started with him (we were playing fine earlier in the week so it makes no sense).

 

This is the 360 version.

 

Basically we end up having to back out and try it all over again. He'll be there just fine, chilling in the pre-game lobby, but the moment we go to play a real game (poof).

 

He's gone.

 

What the hell is up? Any ideas???

Link to comment
Share on other sites

jeebus_unit

Anybody? Bueller? Bueller???

Link to comment
Share on other sites

jeebus_unit

85 views...no replies.

 

This doesn't look good for my friend haha.

Link to comment
Share on other sites

jeebus_unit

Maybe this will get more replies... mercie_blink.gif

 

user posted image

Link to comment
Share on other sites

GATgoesPOP-pop-POP
Maybe this will get more replies... mercie_blink.gif

 

user posted image

hell yea it will but with no usefull information.shes infested btw

Link to comment
Share on other sites

TentacledGrub

devil.gifI LOVE BOOBS!!!!FYI PORT FORWARDING IS ON!!! HIS ROUTER IS MADE BY NETGEAR! AND TO ADD TO THE HUH FACTOR WHEN WE ARE IN PRE-GAME LOBBY KILLING EACHOTHER!! WE GO TO INVITE ANOTHER FRIEND IN AND THEY WILL NOT BE ABLE TO CONNECT.

 

THIS ONLY HAPPENS WHEN THE THE GUY IN QUESTION IS PART OF THE PARTY!!! WEIRD AND I PROBABLY JUST MADE IT MORE CONFUSING BUT WHATEV.. help us....

Link to comment
Share on other sites

jeebus_unit

I guess his girl was on the net at the same time too.

 

help the jeebus

Link to comment
Share on other sites

jeebus_unit

Ahhhh see, good to know.

Link to comment
Share on other sites

Yep this happened to me to.

 

I was in party mode wiv me and 2 others then we start a game and one of them has gone??

 

Same guy everytime aswell.

 

Anyone know why this is happening??

 

Link to comment
Share on other sites

jeebus_unit

Anyone else having this problem?

 

Speak now or forever hold your penis.

Link to comment
Share on other sites

TheSharkIsALie
Anyone else having this problem?

 

Speak now or forever hold your penis.

Never happeneds to me(360). Maybe it's problem associated specifically with one type of router/modem? Ask your friend what router/modem he is using.

Link to comment
Share on other sites

jeebus_unit

It's a crappy NetGear router, I use Linksys with no problems.

 

We're going to have him plug the ethernet cable directly into his XBOX from the modem tonight to troubleshoot.

 

ph34r.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.