Jump to content

Game Crash when I put new road in my map


kiavash2k

Recommended Posts

kiavash2k

I've did make a road and then export it with 3ds Max 8 to DFF and then open the KED(moo mapper)

 

make IDE and object and put the road in good position in Moo mapper everything looks fine right now

 

but every time I start new game to see the road model in game at the load state of my map with name ncity.ipl the engine crashed. mad.gif

 

and when i remove the road from map the game run without problem i have another models in my map but i'm not export it with max it's all for the game like streetlamp2 or etc.

 

all works great but my modelled road work in Moomapper with texture and not work in game and my game go crashed

 

it's my first map model.

 

can u help me to fix this problem?

 

Maybe the 3DSMax Plugin work isn't good? but the model looks good in moo mapper so it's exported correctly from the MAX.

 

I don't know who can help me. sad.gif

 

Best Regards

Kiavash2k

Link to comment
Share on other sites

kiavash2k

My problem is resolved.

 

It's for the collision files.

 

Thanks all for your PMs

Edited by kiavash2k
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.