Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (84,935 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

  • 0
Vive La France

GTA IV Does not Work Anymore

Question

Vive La France

This is the topic for PS3 users, who's PS3 edition has STOPPED working, and gets stuck on the beginning loading screen. There are several fixes, this is the official fix.

 

http://www.gtaforums.com/index.php?showtopic=339076

 

However, it seems that it also works when you log out of PSN, that the game magically begins working (about 50% of the time).

 

It's all greek to me. It looks like the same problem, but there are about 5 fixes, and one of them should work.

 

Try logging out first. Also, clear your internet cache (go to the browser on the ps3, press triangle and go to tools, and delete cache and cookies. Disable your screen saver as well.

 

If your PS3 does not have wifi, or is not connected to the internet, I don't know what to tell you. Reinstall the game and delete your saved games.

Edited by Vive La France

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
DK08

THE SAME BLOODY THING JUST HAPPENED TO ME!!!!!

i turned it on like i normally do everything seemed fine , the i noticed that the loading screen is taking far too long to load(the black screen were it displays the last mission you did)

 

suppose i have to uninstall the game data

 

Waiting a two years for this game to come out , only for it to break 4 days in use

Share this post


Link to post
Share on other sites
  • 0
Vive La France
THE SAME BLOODY THING JUST HAPPENED TO ME!!!!!

i turned it on like i normally do everything seemed fine , the i noticed that the loading scrren is taking far too long to load(the black screen were it displays the last mission you did)

 

suppose i have to uninstall the game data

Already tried it. Doesn't work, and calling Take Two now.

Share this post


Link to post
Share on other sites
  • 0
DK08
THE SAME BLOODY THING JUST HAPPENED TO ME!!!!!

i turned it on like i normally do everything seemed fine , the i noticed that the loading scrren is taking far too long to load(the black screen were it displays the last mission you did)

 

suppose i have to uninstall the game data

Already tried it. Doesn't work, and calling Take Two now.

CRAP , angry.gif , what version is your PS3 , mine's 40GB

Share this post


Link to post
Share on other sites
  • 0
Vive La France
THE SAME BLOODY THING JUST HAPPENED TO ME!!!!!

i turned it on like i normally do everything seemed fine , the i noticed that the loading scrren is taking far too long to load(the black screen were it displays the last mission you did)

 

suppose i have to uninstall the game data

Already tried it. Doesn't work, and calling Take Two now.

CRAP , angry.gif , what version is your PS3 , mine's 40GB

I have the 60 GB. sh*t!

Share this post


Link to post
Share on other sites
  • 0
DK08

huh sigh!!! let us know wat R* says about it anyway

Share this post


Link to post
Share on other sites
  • 0
Vive La France
huh sigh!!! let us know wat R* says about it anyway

Now I'm deleting all my saves, et cetera, what take two said

f*ckING sh*t!!!!

Share this post


Link to post
Share on other sites
  • 0
Algonquin Assassin

Looks like I'm the same.

 

Just turned it on, and it took forever to load.

Share this post


Link to post
Share on other sites
  • 0
Ryan51287

Just happened to me now too. I was unbelievably upset. I was pretty far in the game and now have likely lost everything. I shut the system down to watch the first half of my basketball game and booted it back up during halftime. I, too, noticed it was taking abnormally long to load before quickly realizing it wasn't. I had created two separate save files in case this happened. So, I deleted the most recent one and tried letting it load with the older one. NOTHING. So I then backed up all of my save files to a jump drive and booted it up without any save files. Works fine. So somehow both of my save files have become corrupt and I and most likely you guys as well will have to start all over. This is rediculous. I haven't experienced a single freeze or any problem in over 25 hours of story mode gameplay until now.

Share this post


Link to post
Share on other sites
  • 0
FireEyes

I just got the error myself. I wonder what R is going to do about it?

Share this post


Link to post
Share on other sites
  • 0
DK08

guess i'll have to do the same , just put in Medal of honor , and that works fine , so it's defo the GTA IV not the ps3

Share this post


Link to post
Share on other sites
  • 0
Algonquin Assassin

This has just made my stomach feel funny. I hope the game isn't f***ed.

Share this post


Link to post
Share on other sites
  • 0
dpvitt

Same thing to me, I tried loading every save as I deleted them.

Then, LUCKILY, the autosave managed to load.

I then quickly saved it a few more times.

 

It is a joke though Rockstar, pull your F)(((££££ socks up.

Bring on more glitches in the land of Lib

Share this post


Link to post
Share on other sites
  • 0
Algonquin Assassin

What I'm worried about is, if we delete the files, and get up to the same stage, will it do it again?

 

I don't know how R* could sell a game with a big error like this.

Edited by Miamivicecity

Share this post


Link to post
Share on other sites
  • 0
Vive La France

Ok. Just did the Take Two method, and it's installing now. Will update you when it finishes.

Share this post


Link to post
Share on other sites
  • 0
Ryan51287

Read my post. The game itself seems to work. Something just corrupted the save game file. It will let me start a whole new game if I delete all of my save files from the PS3 without having to delete that whole initial 7 minute install. However, when I try booting up with my save files, just gets stuck loading. I'm seriously gonna have to take a break from the game now. I am far to angry to start all over right now.

Share this post


Link to post
Share on other sites
  • 0
jj9126

Yep, having the same problem now. Hearing that it's a defective disc issue, but calling Rockstar.

Share this post


Link to post
Share on other sites
  • 0
Vive La France

Half way done... grrr

Share this post


Link to post
Share on other sites
  • 0
Ryan51287
Same thing to me, I tried loading every save as I deleted them.

Then, LUCKILY, the autosave managed to load.

I then quickly saved it a few more times.

 

It is a joke though Rockstar, pull your F)(((££££ socks up.

Bring on more glitches in the land of Lib

I only had two separate save files unfortunately. It won't load with either. What exactly did you do to make one of your save files work?

Share this post


Link to post
Share on other sites
  • 0
DK08

well at the monent , i'm deleting all the game saves one by one , see if i have any luck ,

lets you know if anything happens

Share this post


Link to post
Share on other sites
  • 0
diablosammich

At least I'm not alone. Also stuck loading "Out of the Closet". I have a previous save "Escuela of the Streets". I guess I can try loading off of that, but I really don't want to start anything or too much of anything over.

 

60bg PS3

Share this post


Link to post
Share on other sites
  • 0
Vive La France

Sony said this was happening to "A limeted number of PS3's"

 

My ass it is. I've gotten almost 20 responses in 30 mins.

 

Almost there!

 

I have a feeling it's corrupted save games...

Share this post


Link to post
Share on other sites
  • 0
rov_black

I just fell victim to the hang during loading following the boot-up slide show. I tried a couple of the suggestions Rockstar gave here: Rockstar's fix suggestions thread. Specifically shut off Media Server, Internet, and ScreenSaver. And I was blessed, loaded up just fine the next time. I would try to pinpoint which change specifically fixed it, but right now I just want to get back to Liberty City. I had just signed up for the rockstargames socialclub right before the problem struck (god knows why I decided to do that). Since the Internet disable may have helped and the social club signup immediately preceded the loadup hanging I wonder if that may be part of the problem. Are other people seeing this problem signed up for social club?

Share this post


Link to post
Share on other sites
  • 0
Vive La France

f*ck YES!

 

 

IT HAS WORKED!

 

DO THE TAKE TWO METHOD!

 

HOLY sh*t! TIME FOR SOME f*ckIN GTA!!!!!!

Share this post


Link to post
Share on other sites
  • 0
Ryan51287
f*ck YES!

 

 

IT HAS WORKED!

 

DO THE TAKE TWO METHOD!

 

HOLY sh*t! TIME FOR SOME f*ckIN GTA!!!!!!

Did you lose all of your saved game data though and have to start over?

Share this post


Link to post
Share on other sites
  • 0
diablosammich

I read through your posts viva, but what was the take 2 method? Delete the game data, not the saves, and reinstalling?

Share this post


Link to post
Share on other sites
  • 0
Vive La France
f*ck YES!

 

 

IT HAS WORKED!

 

DO THE TAKE TWO METHOD!

 

HOLY sh*t! TIME FOR SOME f*ckIN GTA!!!!!!

Did you lose all of your saved game data though and have to start over?

Yes, sadly. Have to play several hours to get back.

Share this post


Link to post
Share on other sites
  • 0
DK08

had to do the install again , but at least i got one game save left , i'm now 6-7 missions behind now , could be worse i suppose ,

 

but we all shouldn't have to do this in the first place

Share this post


Link to post
Share on other sites
  • 0
digitallysick

same thing just happened to me, except i have the 80gb model, and when i delete all gta data and re install, i freeze at the "starting new game" screen, it just sits forever and does nothing !!!! *upset*

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.