Jump to content

Black blocks on screen?!


toumine

Recommended Posts

I got my copy of gta4 at the midnight release. I'm playing on a 60g ps3 on a 32" HD TV, using a HDMI cable. Don't know why but since the moment i started playing it, black squares appear wherever the sun hits the landscape, and sometimes wherever there are flashing lights. This mainly happens when I am still, then goes when the character runs/drives. This is really annoying as the squares take up quite a lot of the in game scenery. Anyone any idea what is wrong, or does anyone even have the same problem? I tried 1080p, 720p etc and still the same. Also swapped my copy of the game at the shop, thinking it was faulty, but the problem remains. cryani.gif

Link to comment
Share on other sites

Do you have any idea what I would have to do to stop this? Doesn't happen on any other games.

Link to comment
Share on other sites

BeerMonstah187
Do you have any idea what I would have to do to stop this? Doesn't happen on any other games.

I'm not sure there's much that can be done, other than a patch released by R* in the future.

Link to comment
Share on other sites

i have almost the same problem! although its not always black block, mine are often yellow! 32" HD tv and 60g ps3

 

this sucks!!!

Link to comment
Share on other sites

Dude, I have the same problem. They pop up all the time, also during the movies. I noticed on mine that whenever there's water, there's black boxes. I returned the game and exchanged it for another one and still have the same problem. Does that mean that my PS3's the problem?

 

What solution is there? If I bring back the game and wait a month or so, will those issues be fixed?

Link to comment
Share on other sites

Exopolitics

Im having the exact same problem except on the 360! but it only happened after a certain mission so i tried to start a new game but low and behold the black blocks were there!

 

they are god damn annoying!!

 

Youtube link:

Edited by Exopolitics
Link to comment
Share on other sites

0ptimusprime

Im having this exact same problem. I havnt had any other issues apart from one unreadable disk error, but this stupid artifact problem is annoying. It started last night when i was playing online, then after turning the system and the tv off for a while it went away and didnt come back when i played for the rest of the night. Today i start playing and almost right away it comes back. Its bloody stupid! Does anybody know whats causing it? Is it just a game glitch or is the system dieing?

Link to comment
Share on other sites

0ptimusprime

ok, this is a really wierd problem. I called up take two tech support and i explained the problem, apparently i have beent he first to report this problem and they are unaware of a fix. The guy told me to try playing without the HD for a while, that didnt work. Then play using a new gamer profile, didnt work either. He also told me to disconnect from the internet whilst playing under the new profile, and whilst i was on the phone with the guy testing it and telling him the blocks were stll there they went away. I played the game for the rest of the night...a good 3 hours or so and they never came back. Now he recommended i get a replacement disk anyway tos ee if that helps, if not he reckons it is either a corrupted save file issue, or the system is on its way out because even though this doesnt happen with other games he said that doesnt mean anything as each game requires the console to perform in a different way depending on how intense that game is.

 

I reckon its just a random glitch on my copy of the game, but then again it did only start happening after i started playing online so that might mean the save is corrupt. If i get the disk replaced and it still happens i will completely wipe out my gta4 save (i havnt really got that far in single player anyway) and start afresh and see what that does. If that dont fix it, then its obviously a hardware problem.

 

They said they are unlikely to release a patch for this problem since nobodys been reporting it sinc eive been the first one to ever bring it up apparently. He said try the game on a friends xbox too, but i dont have any friends with one so i cant do that but it might help you guys.

Link to comment
Share on other sites

0ptimusprime

Alright guys, heres whats causing the problem. The console is f*cked. Its about to get the rrod apparently, so we'll need to get our systems fixed.

Link to comment
Share on other sites

blackdisney

dayum..i got the same problem..i tried to exchange it for another one and had the same problem. so i thought it was my consule but it wasnt when i played call of duty 4..i had none of the black blocks on the screen. so i called Sony and they said its not the box and claimed they havent been getting a lot of calls on the game..yeah right..they said it was Rockstar..so i called them and got the answering machine saying they experiencing high volume in message and call back later..well after calling a straight week i got no progress with Rockstar and I tried the 12 step that Take Two had and i didnt get any results.

 

I havent did the online yet. but just playing single player storyline and dealing with the Black Blocks is hard not running into anybody and anything. but i know for sure its not the consule.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.