Jump to content

ps3 query


wachizmo83

Recommended Posts

hey guys, does anyone know if the update version 2.30 is needed before you can play gtaIV or will the update be on the disc ?? i have no idea , a cookie.gif for your time

Link to comment
Share on other sites

well i just got it.. but i missed out on like 2 other updates.. im worried i f*cked my PS3 over sad.gif

Link to comment
Share on other sites

2.30 is just for the new PSN store ?

 

dont know if its needed to play gta tounge.gif

but why wont u get a update for ur console ??

Link to comment
Share on other sites

The required update will be on the disc, install that from whatever version you are on now it will work fine.

Link to comment
Share on other sites

I've upgraded now but I played it before upgrading to 2.30, no problems although I think you'd need to upgrade to play online - unless I'm mistaken you need to updated before signing into PSN

Edited by tunglashor
Link to comment
Share on other sites

aarrgh i didnt know it would f*ck my ps3 , i only just bought it 2hrs ago and all this update stuff has be a bit befuddled suicidal.gif !!,

 

the update is 125 MB and my wifi is super slow, if the update is just for psstore then ill wait until im less of a IV fiend lol

if all updates are on the game disc thatll be awesome

Link to comment
Share on other sites

just goto on the main menu on the PS second from the left witch is settings then goto the top of that list and it will have "system update" select that and goto via internet

 

also u will see via storage media if u have a 40 gig u can use a flash drive and dl the update off the Playstation.com website put it on the flash drive and then do the steps but instead of selecting via internet put ya flash drive in the ps3 and select from storage media and it will install it that way

 

if ya do net and says yout version is upto date to find out wat version u have scroll down to "system settings" select that then scroll down to "system information" 2nd from the bottom when u select that at the top it will say "system software Version 2.30" as 2.30 is the latest

 

hope ive helped u out

 

EDIT also better mention NO it wont f*ck ya ps3 and u might need the update to play online but it wont stop u playing the game unless its a game update but if ya dont have it connected to the net it wont bring up the game update

Edited by Warnut
Link to comment
Share on other sites

steveplayer

The updates don't f*ck your PS3. They are just firmware update I think? They are basically patches. You need them to go online but you don't need them to play the games. The games have their own patches/updates that they request if they need them. It will do nothing to damage your PS3. It will only update your PSN store and update all the other things you have missed out on.

Link to comment
Share on other sites

lol i think what people are thinking is that if you havent updated your ps3 with ALL the updates, that it'll f*ck up.

 

i.e. you turned your ps3 off for 3months so you missed a few.

 

Fact = Every ps3 updates includes all the older versions IF you havent already updated, its OK, It'll add all the older updates.

 

Thats why the size of the updates keep increasing.

 

Easiest way to update = Download on PC (takes 4minutes), put it on a flash drive, install on your ps3.

 

Done in under 15mins for sure!

Link to comment
Share on other sites

awesome im downloading to a flash drive as we speak, cheers for all your help ppl biggrin.gifcookie.gif

Link to comment
Share on other sites

hey guys, does anyone know if the update version 2.30 is needed before you can play gtaIV or will the update be on the disc ?? i have no idea , a cookie.gif for your time

people who dont have online wouldnt need it would they so why would you turn.gif

user posted image
Link to comment
Share on other sites

in the update read me files it does state "this update may be required to play the latest games"

but if an update is required it is usually released on the game disc as well...so chill

Link to comment
Share on other sites

Its a good idea to keep your system software updated. They usually sneak in little fixs and stuff for all sorts of weird bugs that we rarely encounter. So yea, always a good idea.. DTS support was a pretty sweet update.

 

Plus with DS3, its good to get the updates.

Link to comment
Share on other sites

 

aarrgh i didnt know it would f*ck my ps3 , i only just  bought it 2hrs ago and all this update stuff has be a bit befuddled suicidal.gif !!,

 

the update is 125 MB and my wifi is super slow, if the update is just for psstore then ill wait until im less of a IV fiend lol

if all updates are on the game disc thatll be awesome

Just an FYI double post, I'll edit it later, but the WiFi is slow because the specs confirm it is carried over from the PSP chips, and the PSP Wifi is the same speed. Sadly, you'd have to Ethernet it to get some better bandwidth I think.

 

EDIT here>>

 

I've upgraded now but I played it before upgrading to 2.30, no problems although I think you'd need to upgrade to play online - unless I'm mistaken you need to updated before signing into PSN

That suggests no firmware install from the game, I have old firmware myself so we'll see for sure, soon!

 

Dial up FTW,

But not really! tounge2.gif

Edited by Slamman
Link to comment
Share on other sites

Its a good idea to keep your system software updated. They usually sneak in little fixs and stuff for all sorts of weird bugs that we rarely encounter. So yea, always a good idea.. DTS support was a pretty sweet update.

 

Plus with DS3, its good to get the updates.

Dialup for the fail suicidal.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.