Jump to content

Strange recent graphics corruption


gtavicer9

Recommended Posts

Lately I've been playing around with SA, but I've stumbled on a problem and can't fix it. I tried reinstalling the game, deleting all mods including registry files. The problem persists though, and I cant figure out why.

 

This is a picture of the problem.

http://img98.imageshack.us/img98/2268/63426407ey7.jpg

 

As you can see, it appears that the lower half of the screen is showing the sky, its almost like its upside down. I have no idea what to try next... Please Help!!

 

EDIT: Running Vista, but it ran fine a few days ago. So this is a recent problem. Running on 7900GS.

Edited by gtavicer9
Link to comment
Share on other sites

Try ending all processes that take up a lot of memory and ones that are not needed (before you play). I had the same problem, I ended all that weren't needed and took up a lot of memory, and it fixed it.

 

Also, how much RAM Do you have?

Link to comment
Share on other sites

2GB. Runs fine otherwise, I never get any lag or anything like that. I'll try killing some processes though, thanks for the tip.

 

EDIT: Didn't help. It looks like a texture problem, or some sort of .txd file being wrong, but the game is a fresh install. It shouldn't show me this... sad.gif

Edited by gtavicer9
Link to comment
Share on other sites

It's really severe, happens in cutscenes as well (like when you start a new game and CJ is at the airport).

 

Can someone tell me how to delete the registry items for San Andreas? I thought I deleted some but they were the wrongs ones. How do I remove the entire trace of the game from my computer?

Link to comment
Share on other sites

Do this:

1. Search for a folder called AppData. It might be hidden.

2. Open the folder, then follow this path from there:

Local\VirtualStore\Program Files\Rockstar Games\GTA San Andreas.

Delete that San Andreas folder.

3. Re-install the game.

 

It'd also be a good idea to update your video drivers.

Link to comment
Share on other sites

I've found my VirtualStore folder, but its empty and doesnt have Program Files in it. I've checked hidden files but its still empty.

 

What else can I try?

Link to comment
Share on other sites

This has happened to me once. But, as a result of cheats. It makes you mad. suicidal.gif

Devilrock28, how did you fix it?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.