Jump to content

SOMEONE HELP ME!


jimmylimo1

Recommended Posts

I have tried everything from the IMG tool and SAMI and I still can't get a MOD installed in GTA San Andreas Version 1. Any ideas? I even tried running GTA SA in XP and ME because I have Vista and even tried running it in Administrator. I tried to install the General Lee mod and when I go to the Big Ear to check if the General is there, it's not and the only car that is there is that Sandking SUV. Can someone help me, I kinda new to the modding thing. angry.gif

Link to comment
Share on other sites

Try using a carspawner, spawn the vehicle that General Lee replaces, if it isn't there then realize, you screwed it up.

 

Was there something else than a DFF file and a TXD with the mod, if not, General Lee isn't even supposed to be there.

Link to comment
Share on other sites

I used SAMI first and it's supposed to put everything in including the handling. Do you the cheat to Spawn the SANDKING? If you do can you give it to me. I'll try that out and see what happens. I also used the IMG TOOL and tried it that way including the handling but I still got nothing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.