Jump to content

My game should be running perfectly


KurumaIV

Recommended Posts

OK, I have been playing GTA:SA for a while now and everything was fine on my old computer with worse specs than my new one.

Here are the specs:

Intel® Core™2 Quad CPU Q6600 @ 2.40GHz

Memory (RAM): 2815 MB

System type: 32-bit Operating System

Windows edition: Windows Vista Home Premium

Graphics card: nVidia GeForce 7050 up to 1407MB

Cache: 8MB

 

When i turn all settings up to full (including a widescreen resolution of 1680x1050x32) my game lags terribly, is that normal? If not I think it is because my computer uses 4 CPU's, and maybe SA only runs on one of them? is there any way to change that please??

 

Also my textures take a long time to load properly, they remain low-poly for a while ( I believe it is something to do with mip-mapping? ) and if it is something to do with mip mapping, i cannot disable it on san andreas for some reason.

 

These 2 problems have been causing me grief for days now and would be greatful for any assistance. Thanks alot

Link to comment
Share on other sites

Well, try going into task manager, and end all processes that take up a lot of memory, and which you don't need.

 

For textures, make sure the Frame Limiter is enabled, if it's off try turning it on.

 

Well, I have a nVidia Geforce 7600 GT 512mb, 2GB RAM, Same CPU As you, and I may get some lags some time on 1440 x 900 with max graphic settings, only in LV Though.

 

If you're computer uses 4 CPU's, SA Runs only one, I don't think there is a way, sorry.

 

For running that resolution, in Vista, you need a very powerful video card.

 

I used to run an 8800 GT For a while, I could run SA Fine on 1440 x 900, or even higher, smoothly. But I shouldn't think you would need to upgrade your video card.

Link to comment
Share on other sites

Thank you, I have tried many methods though and still no luck.. I run in 98 compatibility mode, I use the same resolution as my screen and still no luck, but somebody mentioned "Changing hardware acceleration"

 

Would that help? How do I do that please? biggrin.gif

Link to comment
Share on other sites

 

Graphics card: nVidia GeForce 7050 up to 1407MB

 

Can you manually set allocated graphics memory in the BIOS on your computer? If it's set too low then it will lag.

Link to comment
Share on other sites

but somebody mentioned "Changing hardware acceleration"

 

Would that help? How do I do that please? biggrin.gif

Control Panel > Display > Settings > Advanced > Troubleshoot.

This is a trial and error method. You 'll have to move the slider to the right one spot at a time and check gameplay changes for every setting.

Link to comment
Share on other sites

Unfortunatly I do not have a "Display" option on my control panel, I do however have a Nvidia configuration, I have tried all sorts of options with no luck, my textures still take way too long to load sad.gif

Link to comment
Share on other sites

Unfortunatly I do not have a "Display" option on my control panel, I do however have a Nvidia configuration, I have tried all sorts of options with no luck, my textures still take way too long to load sad.gif

No Display icon?? mercie_blink.gif

 

Right-click anywhere on the desktop and goto Properties. You should have this atleast.

Link to comment
Share on other sites

I am running Windows Vista Home Premium

I had Vista Ultimate and I remember having something called Display Personalization when I right-clicked anywhere on the desktop. Besides, no matter what Vista you have, the display property should exist.

Link to comment
Share on other sites

Spider-Vice

What do you expect from games in Vista?!

Do what Vinnie said, on Vista is a bit different, give us resilts

image.png

GTANet | Red Dead Network | 🌲

black lives matter | stop Asian hate | trans lives = human lives

the beginning is moments ago, the end is moments away 

Link to comment
Share on other sites

It says that I cannot change this settings, My driver has blocked it. My Nvidia control panel does not seem to help my problem much, dam this sucks sad.gif

Link to comment
Share on other sites

It says that I cannot change this settings, My driver has blocked it. My Nvidia control panel does not seem to help my problem much, dam this sucks sad.gif

Isn't there an option to unlock it from your Nvidia control panel? Search Google to find more info on your Nvidia control panel. You'll find something.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.