Jump to content

Game running in "Slow-Mo"


B4rto

Recommended Posts

My PC is old (But still passes the recommended system requirements - http://www.srtest.com/). It kinda runs in "slow-mo" just the graphics though, not the sound . I.E Ill floor my car, and it will slowly move, and when its maxed out (Never really maxes out, just alittle faster then the traffic) the engine sounds like its about to blow up!.

 

O/S: Windows XP Home Edition - SP2

RAM: 512MB SDRAM

Graphics card: ATI Radeon 9550 (APG) 256MB GPU

Processor: AMD Athlon 2000+ 1.67Ghz (Rated 2.0Ghz)

DX Ver.: 9.0c

 

More info: I normally have the SA-MP mod installed to play online. I semi-fixed this problem in the past (By updating to SP2) and the framerate was perfect offline, almost perfect online (Except when around a group of 10+ people, then it would drop to like 7-10FPS) and cars would travel alot faster and the game generally would run alot smoother. Since this fixed it, I have used the reload-backup CD to totally wipe my computer and after installing SP2, drivers and the game, its back to its old self (Rubbish)

 

Origianal version on the disk is 2.0 (Post-Hot coffee) but I use a 1.0 gta_sa.exe for modding reasons. Even when i keep the 2.0 .exe file the game still encounters this problem.

 

I've tried installing the graphic drivers WITHOUT the CCC (Catalyst Control Centre), updated the graphic drivers, ran virus scans, anti-spyware, checked processes and ended hungry ones to no anvil.

 

Can anybody help?

Link to comment
Share on other sites

adstone1237

You have something we call lag. Pause the game, go to options>display settings>advanced and fiddle around with the settings till something works

Link to comment
Share on other sites

Naseem Srour

 

I.E Ill floor my car...

Is that a mod ?! confused.gif

Is yes get rid of it.

 

Or :

Try deleting the [.set] file, which located in My Documents / GTA San Andreas user files.

Link to comment
Share on other sites

and try running the game in windows 98/Me compatibility mode.

 

right click gtasa.exe then Properties --> compatibility -->windows 98.

Link to comment
Share on other sites

Tried fiddling around with the draw distance ect ect in the settings to no anvil in the past. Same with setting the compatibility.

 

Tried deliting the .set file, which didn't make any difference to the lag.

 

*OFF-TOPIC*- @Naseem Srour - I'll floor it = I put my foot down, accelerate fast ect turn.gif

Link to comment
Share on other sites

RAM: 512MB SDRAM

The first step would be upgrading to a DDR-RAM. SDRAM's are slower than DDR's.

 

Other than that, it's kinda difficult to pinpoint the problem since you seem to have tried almost everything that there is. Try defragmenting your hard disk if you have the time. It might help to some extent. But upgrading your RAM would certainly be wiser; although it might mean that you'll need a mobo change. But if gameplay is impossible, then I guess you are left with no option.

 

Just how bad is your gameplay? I play the game at 10-12 fps. turn.gif

Link to comment
Share on other sites

Naseem Srour

 

OFF-TOPIC*- @Naseem Srour - I'll floor it = I put my foot down, accelerate fast ect  turn.gif

Oh I get it.

 

Do you have any mods installed ?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.