Jump to content

GTA SA wont load saves


FordFanatic

Recommended Posts

FordFanatic

Ok. Sorry for all of these topics about my problems. But GTA SA will not load a saved game anymore it loads the games a already had saved and saves of the internet.

 

It crashes instantly after the game loads.

 

GTA:SA Crashed, Debug Info Follows:

 

 

 

GTA Info:

 

 

 

Version: US 1.0

 

Last File Loaded: main.scm

 

Last Library Loaded: kernel32.dll

 

Error: Unknown

 

 

 

Assembly Info:

 

 

 

Exception At Address: 0x0156DA35

 

Exception Code: 0xc0000005 (EXCEPTION_ACCESS_VIOLATION)

 

 

 

Registers:

 

EAX: 0x00000000 EBX: 0x00000E01

 

ECX: 0x0000000E EDX: 0x0359C358

 

ESI: 0x00000000 EDI: 0x0022FB59

 

EBP: 0x00000005 ESP: 0x0022FB28

 

Ok, could someone please help me? Or could someone dress CJ in a white T-shirt with blue jeans a trucker cap and black shades out front of the doherty garage with no modded cars in garages?

Link to comment
Share on other sites

It's cause of SA Limit ajuster, I'm sure. You must don't use it for work well the save/load game, or use saloader.ini with some .DLL of another mod (Like ENB Series). I've got added cars with SA Limit ajuster and I've got the same problem, but when I use another .DLL like ENB Series, my game works perfect. I use now "MoreVehicles.asi" and now works great without SA Limit ajuster and without another mod.

 

Greetings!

Link to comment
Share on other sites

Aye basically what Gunnie said. If you're downloading saves of the net, that haven't come from a stock SA. Then chances are they won't work.

 

Usally its down to said person using a main.scm mod, rather then injecting it, but it could be down to LimitAdjuster as well. Your best bet is just to try various saves. Also if you've changed your game then the saves might not work as well.

Link to comment
Share on other sites

Yeah. Sacky's limit ajuster needs a big fix of bugs, but well... I know you're adding cars in your SA, and for that reason I know you're using Limit ajuster and the problem of your SA. Use MoreVehicles.asi of Alexander (www.alexander.sannybuilder.com) and you will get a great SA without problems*.

 

And I'm sure, the game when load your savedgame, display a text like "Loading game, please wait!" and crash, yeah? the original game don't display this text.

 

Greetings!

 

* SA always has got problems & bugs, but well...

Link to comment
Share on other sites

FordFanatic

thnx for the help. Unrelated: I have vista so that could explain my sound issue. I am gonna try to install XP though I think I have a disk for it lying around.

Link to comment
Share on other sites

thnx for the help. Unrelated: I have vista so that could explain my sound issue. I am gonna try to install XP though I think I have a disk for it lying around.

Nah, works fine on Vista32 and Vista64 as that is what I have used/use and I have no problems in game whatsoever.

 

Link to comment
Share on other sites

 

No, the game works fine but the vehicle sound editor ultimate dosent on vista.

Yeah, It wouldn't work for me to on Vista. Some people find that some mods, work fine in XP, And won't work in Vista.

 

If you install XP Too, along with Vista it should work fine in XP smile.gif

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.