Jump to content

Forum Glitch?


josh995

Recommended Posts

Ok, first, I just want to say that I know this isn't the correct place for this, but I can't really think of where it should go... So if a mod could move for me, it'd be appreciated!

 

But whenever I click on the "GTA IV" link ----> user posted image

 

This pops up on my screen:

 

user posted image

 

I don't know why it does it, it just started doing it a couple days ago...

 

It happens like 1 out of every 3 times I click on it.

 

Thanks a lot!

Link to comment
Share on other sites

Problem: Vista sucks.

Solution: Windows XP.

or mac, if you hate games.

or linux... if you hate games.

 

 

Actually, if Vista has it, do a System Restore to an earlier date, a date when it didn't do that.

Link to comment
Share on other sites

A topic like this belongs in the support forum.

Oh ok. Thanks.

 

I can't do anything about it now, so hopefully a mod strolls through and moves it. confused.gif

 

Thanks.

Link to comment
Share on other sites

are you by any chance resting you elbow on alt button maybe its because of that cuz when my table is really clutered and alt is held then it does that

Link to comment
Share on other sites

So, go try that system restore buddy.

 

In XP, it's Start > Program Files > Accessories > System Tools > System Restore, click a date before it messed up.

 

I assume it's similar in vista.

Link to comment
Share on other sites

Crazy Asian

Umm...it's not because of Vista...or XP. I use XP and I get the same problem. It happens to me when my internet is being a c*nt (thank god it isn't being a c*nt tonight). That doesn't only happen with this forum, it can happen with any site. Just click cancel. By any chance, josh, would you happen to have (when viewing them online) pictures and screen shots look completely messed up, discolored and just...f*cked? Try going to youtube and see if a video (try testing with a long video) plays all the way through. And, would you happen to be suing wireless by any chance?

 

 

IT'S NOT A PROBLEM WITH VISTA.

Link to comment
Share on other sites

Oh, I'm using Kaspersky!

 

I assume that's why?

 

mercie_blink.gif

 

But, Kaspersky is like the 2nd best protection, so I guess I have to sacrifice a few things for good protection. Dang it!

 

lol.gif

 

Thank you everyone!

 

Also, I did search, I typed "forum glitch" and naturally, I got tons of results not even related to my problem. whatsthat.gif

Edited by josh995
Link to comment
Share on other sites

Problem: Vista sucks.

Solution: Windows XP.

or mac, if you hate games.

or linux... if you hate games.

 

 

Actually, if Vista has it, do a System Restore to an earlier date, a date when it didn't do that.

That isn't the problem at all, I had it on XP and not on Vista, and that was because I had Kaspersky on my XP.

Link to comment
Share on other sites

Problem: Vista sucks.

Solution: Windows XP.

or mac, if you hate games.

or linux... if you hate games.

 

 

Actually, if Vista has it, do a System Restore to an earlier date, a date when it didn't do that.

Actually, idiot, I've NEVER had that issue. I've been using Vista for well over 2 years now, RCs and Betas included.

 

Maybe it's also because I don't use a piece of crap browser like Firefox.

"Face Your Fears, Live Your Dreams" - No Fear


"God was a dream of good government." - Deus Ex Machina


"I contend that we are both atheists. I just believe in one fewer god than you do.


When you understand why you dismiss all the other possible gods,


you will understand why I dismiss yours." - Stephen Roberts

sig.jpg
Link to comment
Share on other sites

Problem:  Vista sucks.

Solution:  Windows XP.

or mac, if you hate games.

or linux... if you hate games.

 

 

Actually, if Vista has it, do a System Restore to an earlier date, a date when it didn't do that.

Actually, idiot, I've NEVER had that issue. I've been using Vista for well over 2 years now, RCs and Betas included.

 

Maybe it's also because I don't use a piece of crap browser like Firefox.

Why do you think Firefox is crap?

Link to comment
Share on other sites

Problem:  Vista sucks.

Solution:  Windows XP.

or mac, if you hate games.

or linux... if you hate games.

 

 

Actually, if Vista has it, do a System Restore to an earlier date, a date when it didn't do that.

Actually, idiot, I've NEVER had that issue. I've been using Vista for well over 2 years now, RCs and Betas included.

 

Maybe it's also because I don't use a piece of crap browser like Firefox.

Why do you think Firefox is crap?

Mainly because of its fanboys, and its over-reliance on plugins to provide functionality that ought to be built in.

 

I'll admit I'm probably biased, as I've usually found IE to work fine for me, but failing that I'll use Opera over Firefox anyday. Firefox is overrated by FOSS fanboys, and that's guaranteed to annoy me (the FOSS fanboyism that is).

"Face Your Fears, Live Your Dreams" - No Fear


"God was a dream of good government." - Deus Ex Machina


"I contend that we are both atheists. I just believe in one fewer god than you do.


When you understand why you dismiss all the other possible gods,


you will understand why I dismiss yours." - Stephen Roberts

sig.jpg
Link to comment
Share on other sites

Seriously guys, am I like the only one using K-Meleon over here? confused.gif

I threw IE, FF and Opera into the recycle bin as soon as I found K-Meleon and I haven't had any problems since. The best part of the browser is a stable download speed which I could never get with any other browser.

Link to comment
Share on other sites

Problem: Vista sucks.

Solution: Windows XP.

or mac, if you hate games.

or linux... if you hate games.

You know nothing.

 

I'm on XP and I get this, just that it doesn't annoy me and a topic has been raised before.

d653p.png

Link to comment
Share on other sites

Haha @ Jevon for using IE. Well, it's a good laugh for me, but it's his loss in the end.

 

Seriously though, there are several causes for this. One of them is that Firefox doesn't "sniff" pages. Which it shouldn't, like the crap piece of non-standardised sh*t as IE does. What does sniffing mean? Well, that is if the browser doesn't believe in the MIME type returned by the server, and tries to figure out what the content is on its own.

 

This can sometimes result in pages being loaded correctly, but it doesn't fix the problem that the server ACTUALLY returned something it shouldn't, and thus that is a server problem. It's a horrible hack on IE's side. And the fact that Jevon "supports" it is bad enough.

 

It's a typical Microsoft solution. "We got a problem? Let's cover it up instead of fixing it!" Horrible horrible solutions.

 

Add to that IE's lack of W3C standards support. Hell, the crap browser doesn't even support SVG, what's its use then?

Link to comment
Share on other sites

Haha @ Jevon for using IE. Well, it's a good laugh for me, but it's his loss in the end.

 

Seriously though, there are several causes for this. One of them is that Firefox doesn't "sniff" pages. Which it shouldn't, like the crap piece of non-standardised sh*t as IE does. What does sniffing mean? Well, that is if the browser doesn't believe in the MIME type returned by the server, and tries to figure out what the content is on its own.

 

This can sometimes result in pages being loaded correctly, but it doesn't fix the problem that the server ACTUALLY returned something it shouldn't, and thus that is a server problem. It's a horrible hack on IE's side. And the fact that Jevon "supports" it is bad enough.

 

It's a typical Microsoft solution. "We got a problem? Let's cover it up instead of fixing it!" Horrible horrible solutions.

 

Add to that IE's lack of W3C standards support. Hell, the crap browser doesn't even support SVG, what's its use then?

I think the problem with this entire block of letters is that 97%+ of people don't understand and/or give a rat's ass about any of that stuff. wink.gif

oVAzxRq.png
Link to comment
Share on other sites

Haha @ Jevon for using IE.  Well, it's a good laugh for me, but it's his loss in the end.

 

Seriously though, there are several causes for this.  One of them is that Firefox doesn't "sniff" pages.  Which it shouldn't, like the crap piece of non-standardised sh*t as IE does.  What does sniffing mean?  Well, that is if the browser doesn't believe in the MIME type returned by the server, and tries to figure out what the content is on its own.

 

This can sometimes result in pages being loaded correctly, but it doesn't fix the problem that the server ACTUALLY returned something it shouldn't, and thus that is a server problem.  It's a horrible hack on IE's side.  And the fact that Jevon "supports" it is bad enough.

 

It's a typical Microsoft solution.  "We got a problem?  Let's cover it up instead of fixing it!"  Horrible horrible solutions.

 

Add to that IE's lack of W3C standards support.  Hell, the crap browser doesn't even support SVG, what's its use then?

I think the problem with this entire block of letters is that 97%+ of people don't understand and/or give a rat's ass about any of that stuff. wink.gif

At least I am not a crook's head.

Link to comment
Share on other sites

 

Problem:  Vista sucks.

Solution:  Windows XP.

Idiot.

 

Anyway; this is more than common in firefox, it will come and go. Experiment with disabling extensions. If you have no extensions, this shows finally it is a Fx bug, not extension bug.

 

Doubtful Kaspersky is truly the culprit. i never experienced it with kaspersky, only after I went for the far superior AVG Free.

 

 

Mainly because of its fanboys, and its over-reliance on plugins to provide functionality that ought to be built in.

 

dozingoff.gif

Edited by derty

LUCK FOR A BUCK!!!!! f*ck Yea!

 

GTAF's Most Annoying Unbanned Member.

user posted image

bai. -jllr

Link to comment
Share on other sites

This happens once in a while on Firefox on Windows & Linux and it's not a Windows Vista problem. Though I haven't come across it at all for a long time, what version of FF are you using?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.