Jump to content

please help


xerokitsune

Recommended Posts

xerokitsune

Okay i have been playing gta sa for along time i have v2 something happend last night and my comp turned off (prolly my ferrets) but it would not load this morning so i uninstalled it and cleaned out all my mod files and reinstalled it and it still wont work it trys load and then the screen goes black like it's gonna play and it sits there for a sec and goes back to my desk top

Link to comment
Share on other sites

xerokitsune

i already did it does the same thing i can't even get to the rockstar logo when it first starts up because it just wont start

 

Link to comment
Share on other sites

1. Uninstall

2. Delete C:\Program Files \ Rockstar Games \ GTA San Andreas

3. Delete My Documents \ GTA San Andreas User Files

4. Install the game

5. Run the game in Windows 98 Compatibility mode

Link to comment
Share on other sites

Go through all the GTA SA game folder locations and delete everything. Dont leave anything there. Then uninstall the game and then install it again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.