Jump to content

Some lag issues


JediLucas5

Recommended Posts

Processor: Intel® Celeron® CPU 2.40GHz

Processor Speed: 2.34 GHz

Memory (RAM): 768 MB

Operating System: Microsoft Windows XP Home Edition

 

No idea how to find my graphics card confused.gif. Anyways I turnded on frame limiter, distance, AA. It works somewhat better. But still has a lot of lag. Any suggestions?

 

Link to comment
Share on other sites

Details of the lag... Please? confused.gif

image.png

GTANet | Red Dead Network | 🌲

black lives matter | stop Asian hate | trans lives = human lives

the beginning is moments ago, the end is moments away 

Link to comment
Share on other sites

Are your Detail Settings set to Low in the advanced options menu?

 

Edit: What is your Graphics Card, And it uses quite alot of RAM if it's an onboard !

 

argh, Didn't see the GFX card bit.

Edited by 0mfg0rz
Link to comment
Share on other sites

To find out graphics, go to start>run, type dxdiag, then click on display tab.

 

There it tells you what your graphic card is wink.gif

Link to comment
Share on other sites

Processor: Intel® Celeron® CPU 2.40GHz

Afaik, the minimum requirement is Pentium III. Perhaps, this is causing the lag even though the processor speed is high.

Link to comment
Share on other sites

Processor: Intel® Celeron® CPU 2.40GHz

Afaik, the minimum requirement is Pentium III. Perhaps, this is causing the lag even though the processor speed is high.

So what do you suggest I do? confused.gif

Link to comment
Share on other sites

 

Details of the lag... Please?  confused.gif

Lag is lag, you can't get anymore detailed than that. inb4 certain amount, like I said. Lag is lag, and it needs to be taken care of

Link to comment
Share on other sites

Processor: Intel® Celeron® CPU 2.40GHz

Afaik, the minimum requirement is Pentium III. Perhaps, this is causing the lag even though the processor speed is high.

So what do you suggest I do? confused.gif

You haven't posted details of your graphic card. In any case, I would advise you to run SA on the lowest possible settings.

Turn on/off the frame limiter, reduce draw distance to zero and turn off anti-aliasing.

 

And please don't double post. Use the EDIT button at the top of your post.

Link to comment
Share on other sites

Processor: Intel® Celeron® CPU 2.40GHz

Afaik, the minimum requirement is Pentium III. Perhaps, this is causing the lag even though the processor speed is high.

So what do you suggest I do? confused.gif

You haven't posted details of your graphic card. In any case, I would advise you to run SA on the lowest possible settings.

Turn on/off the frame limiter, reduce draw distance to zero and turn off anti-aliasing.

 

And please don't double post. Use the EDIT button at the top of your post.

It's an Intel® 82845 Graphics controller.

Link to comment
Share on other sites

That's... Integrated. It maybe can be the problem.

image.png

GTANet | Red Dead Network | 🌲

black lives matter | stop Asian hate | trans lives = human lives

the beginning is moments ago, the end is moments away 

Link to comment
Share on other sites

 

Intel® 82845 Graphics controller

 

There, is your problem.

 

As Spider-Vice said, they are Integrated graphics, which aren't too powerful.

 

I suggest you get a good GPU, Something like a Nvidia Geforce 6 series.

Link to comment
Share on other sites

Integrated cards have less frequency than the AGP ones, all the integrated ones are Open GL, which is a "previous" version of D3D.

image.png

GTANet | Red Dead Network | 🌲

black lives matter | stop Asian hate | trans lives = human lives

the beginning is moments ago, the end is moments away 

Link to comment
Share on other sites

and how do you guys suggest I get these items? confused.gif

Because if you mean about When I suggested Nvidia, it's because they are good for SA, And can play them good.

Link to comment
Share on other sites

and how do you guys suggest I get these items? confused.gif

Because if you mean about When I suggested Nvidia, it's because they are good for SA, And can play them good.

Yeah, I have one and the graphics look awesome!

image.png

GTANet | Red Dead Network | 🌲

black lives matter | stop Asian hate | trans lives = human lives

the beginning is moments ago, the end is moments away 

Link to comment
Share on other sites

Hmm, I have a Intel® Celeron® CPU 3.04ghz processor, 504 ram, and Intel® 895... Integrated video card, and my S.A doesn't run too bad, I can't have custom cars in it, but it runs the stock (unmodded) game fine, Only lag I receive is when flying through thick clouds (Like on the mission 'Freefall').

 

So maybe it's just your processor speed which is mainly the problem?.

 

edit: I also have some sort of trojan/worm/virus which would also slow down CPU performance.

Link to comment
Share on other sites

I don't have any lag at all.

image.png

GTANet | Red Dead Network | 🌲

black lives matter | stop Asian hate | trans lives = human lives

the beginning is moments ago, the end is moments away 

Link to comment
Share on other sites

and how do you guys suggest I get these items? confused.gif

Because if you mean about When I suggested Nvidia, it's because they are good for SA, And can play them good.

Nvidia says it can't work with my computer, I tried those links on the tweaks and bug fixes page.

Link to comment
Share on other sites

and how do you guys suggest I get these items? confused.gif

Because if you mean about When I suggested Nvidia, it's because they are good for SA, And can play them good.

Nvidia says it can't work with my computer, I tried those links on the tweaks and bug fixes page.

What about ATI graphic cards then?

Link to comment
Share on other sites

 

and how do you guys suggest I get these items? confused.gif

Because if you mean about When I suggested Nvidia, it's because they are good for SA, And can play them good.

Nvidia says it can't work with my computer, I tried those links on the tweaks and bug fixes page.

What about ATI graphic cards then?

The links for them are dead.....Do you have the link to one?

Link to comment
Share on other sites

The links for them are dead.....Do you have the link to one?

You need a new graphic card.

Thats not download-able, thats buy-able.

Link to comment
Share on other sites

 

Nvidia says it can't work with my computer, I tried those links on the tweaks and bug fixes page.

 

I checked the topic, I suppose your were trying to install nvidia drivers, and you need a nvidia card for them to work, them Nvidia drivers won't work on a ATI Card or any other but nvidia.

 

For them to work you need to buy a nvidia card.

Edited by gtamodder
Link to comment
Share on other sites

 

Processor: Intel® Celeron® CPU 2.40GHz

Afaik, the minimum requirement is Pentium III. Perhaps, this is causing the lag even though the processor speed is high.

HAHAHAHA fail. You know Celeron is better than a Pentium 3 by like 7 years, right?

I don't even think PentiumIII had a version that was even near 2.4ghz (which is ample

CPU power to run san andreas)

 

@jedikid: Look man, do me a favor and right click "MyComputer" and choose properties.

Next, click the hardware tab. On that tab, you will find a button called "Device Manager"

Click that button, then tell me what you have for Display Adapter in the dialog that comes up.

Edited by derty

LUCK FOR A BUCK!!!!! f*ck Yea!

 

GTAF's Most Annoying Unbanned Member.

user posted image

bai. -jllr

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.