Jump to content

Cashes in the Loading Screen


nczag

Recommended Posts

Hi and thanks for reading,

 

I've been playing for a month now and everything was going find until I decided to install a mod. When I started the game, everything was fine until I loaded my game, each time I get to the loading screen, it crashes at 90%. I decided to re-install te entire game but it kept doing the same proble, the game would start perfectly and then when i would load my game, it would crash at 90%.

 

Hope you guys can help

Link to comment
Share on other sites

I believe you are on Vista, an extra step is needed, to work.

 

Uninstall SA

Delete the gta_sa.set (My Documents\GTA San Andreas User Files)

Delete the SA Folder (C:\Program Files\Rockstar Games\GTA San Andreas)

Now go to

C:\Users\Your user name\

If there is no folder nammed Appdata, It is hidden, you need to select the option (View hidden files and folders)

Then follow this path from Your User Name Folder

 

AppData\Local\VirtualStore\Program Files\Rockstar Games

 

The SA Folder, will be there. Delete it.

 

Now Install SA

 

See if it works.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.