Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Diamond Casino & Resort
      2. DLC
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

Ring_of_Fire

*San Andreas V1* works on Windows Vista!

Recommended Posts

Ring_of_Fire

Must SEE thread and video http://www.gtaforums.com/index.php?showtopic=310254

 

 

Black Screen fix is here...

 

 

 

UPDATE: IF YOU HAVE AN ONBOARD HD/AC'97 SOUND CARD (REALTEK/C-MEDIA/VIA/SOUNDMAX) AND YOU DON'T OWN A CREATIVE SOUND BLASTER, CHOOSE THIS OPTION AND YOU WILL NEVER HAVE TO RUN SAN ANDREAS IN COMPATIBILITY MODE! IT IS NECESSARY TO DELETE THE [.SET] FILE AFTER. BUGGY DRIVERS ARE RELEASING ESPECIALLY FROM REALTEK AND IS CAUSING RANDOM MOUSE FREEZES AT MAIN MENU FOR GAMES MADE BY R* ONLY.

 

This is a fix for Vice City only, NOT San Andreas! (http://www.gtaforums.com/index.php?showtop...st&p=1057429599)

user posted image

You know what, this shi t doesn't work for San Andreas. It seems San Andreas needs more CPU priority attention than Vice City. The REAL fix is located *way* down BELOW...

 

 

Screenshots & Solutions post! v2.0

 

Evidence of San Andreas running on Vista

 

user posted image

Saves are present.

 

user posted image

No crash on startup or in-game. No graphic corruption. No black roads

 

 

The Solutions:

 

 

Legend

alien.gif - Crappy solution

colgate.gif - Nice advice

ph34r.gif - Best solution had actually something to do with CPU priority and processor scheduling.

 

 

* Mouse won't respond.

Fix -> Run game in Windows XP SP2 compatibility and then delete [.set] file. Alternatively, go into Task Manager and you should see more than one "gta_sa.exe" process!!! Close 'em down and relaunch San Andreas. Note that Alt-tabbing in/out will not work, as once you load up your save file - the game will crash and your mouse will begin to not respond as soon as the interior loads.  ph34r.gif

 

 

* CJ cannot jump.

Fix -> Don't use 98 compatibility. Use XP SP2 when on Vista. You'll also have to delete [.set] file. EDIT: For those who are having issues with jumping after setting San Andreas in 98 compatibility mode, it is because "LSHIFT" is not a known key. The fix is to go into Controller Setup and change "LSHIFT" to "SHIFT" by simply pressing the SHIFT key.

 

 

* This is how my videos and screenshots look like. Can someone help?

 

user posted image

 

user posted image

Delete [.set] file and turn off "Windows 98" comapitibility mode. The reason why is that running the game in compatibility mode causes duplicate resolution entries, and some of them are not recognized by the graphics adapter.  colgate.gif

 

 

* nVidia logo doesn't fade away and I can't see the San Andreas intro.

Fix -> Turn off AA (anti-aliasing) in Display Setup or use a resolution under 1280x1024. Some Vista Catalyst/ForceWare drivers causes the game to not properly render the AA properly all alone by itself. What you need to do instead is to force AA-AF. Don't choose options like "Application Preference", assuming the game you are running wasn't meant for Vista.  colgate.gif Note: This can happen if you are running the game in compatibility mode. Turn it OFF!

 

 

* San Andreas crashes 1/2 way through (black screen).

Fix -> This could be the UAC feature in Vista where you must have administrative privileges. A restart should clear it up. If it occurs again, then disable the feature completely, run game in XP compatibility and delete [.set] file. Also, you might need to uncheck "Run As Administrator" when you are editing the properties for the [gta_sa.exe] file. Another contributor is that you most likely have more than one "gta_sa.exe" process running at the same time - go into Task Manager and close 'em down. Try to run the game again.   ph34r.gif

 

 

* Graphic Corruptions.

Fix -> Download the "nomorehotcoffee" patch here -> http://nomorehotcoffee.com. Also update your Vista graphics driver, delete [.set] file, and reset ForceWare/Catalyst back to their factory defaults  Now make sure to set the resolution you want to 32-bit and reconfigure the graphics settings to your preference. As a last resort, try a Windows XP driver. The "Black Roads" bug also is another kind of graphic corruption, see below.  alien.gif

 

 

* LOD/Road quality problems (Black Roads).

Fix -> Max out the draw distance, resolution, brightness, visual/texture fx quality, and other settings in "Display Setup" such as AF (anisotropic filtering), This can be also done in your graphics card's control companion center, where you can even max out the AF (anti-aliasing) and the mipmaps to clear out all the jaggy edges.  colgate.gif

 

 

* Where are my saves?

 

Windows XP compatiblity = C:\Users\"Your account"\Documents\GTA San Andreas User Files

Windows Vista = C:\Users\"Your account"\Documents\GTA San Andreas User Files

Windows 98/Me compatibility = C:\Users\Public\Public Documents\GTA San Andreas User Files

 

Remember to do a Windows Search if you can't locate your saves: When you are in the "Search Results" window, click Advanced Search and change "Indexed Locations" to your C:\Local hard drive. Now search for "GTASAsf".

I'll answer to anybody who have any further questions and comments...

Edited by Ring_of_Fire

Share this post


Link to post
Share on other sites
gtamodder

I find that for mouse not working, pausing then going back to game works, but it can cause the game to crash if you pause while the mouse is not working in game monocle.gif

Share this post


Link to post
Share on other sites
Girish
I find that for mouse not working, pausing then going back to game works, but it can cause the game to crash if you pause while the mouse is not working in game monocle.gif

This is true. The game hangs up, not frequently though, and the only option is to reboot your PC.

Share this post


Link to post
Share on other sites
Saget
I find that for mouse not working, pausing then going back to game works, but it can cause the game to crash if you pause while the mouse is not working in game monocle.gif

That's the problem I'm also having, except that I can close the game without rebooting =)

Share this post


Link to post
Share on other sites
Ring_of_Fire

gtamodder/Saget/girishb, you guys don't have a "Sound Card", right? Do you have Realtek AC'97? Seeing as though a Creative Sound Blaster is not actually apart of the Southbridge area of the motherboard, the CPU can work less and will never have to waste time processing any sound.

 

The fix for the mouse freeze issue is to simply set the CPU priority to LOW all the time for onboard sound cards. It will work 100% so as long as you delete the [.set] file after. Also, if you disable the sound card in Device Manager, it will work as well.

 

 

and the only option is to reboot your PC.

No. Just close down the process with Task Manager (CTRL-ALT-DEL / CTRL-SHIFT-ESC)

 

 

If you want to know what I am talking about, try and downlaod Multi Theft Auto: Vice City here -> http://www.gonnaplay.com/fileInfo.php?g=201&f=23 The mouse will freeze a lot of times and only luck will depend if it works. All you have to do is to immediately launch Task Manager as soon as you launch Vice City, and then change the priority...

 

HOW-TO Manually -> http://forum.mtasa.com/viewtopic.php?f=44&t=21565

HOW-TO Automatically -> http://xona.com/2004/07/22.html

 

If you want to change the priority back to NORMAL because of lag, go into the main menu FIRST (press ESC). Then press CTRT+ALT+DEL.

 

 

NOTE: This is also a fix that will allow you to run all GTA's without compatibility mode turned. It was explained in this thread as well. http://www.gtaforums.com/index.php?showtopic=307676

Edited by Ring_of_Fire

Share this post


Link to post
Share on other sites
Saget

Ok, what does the sound has to do with all of this? I want sound because I often play while listening to music.

 

According to Everest (and Windows), my (onboard) soundcard is: Analog Devices AD1988B. Nothing from Realtek.

My motherboard: Asus M2N-SLI Deluxe.

Share this post


Link to post
Share on other sites
Ring_of_Fire

Analog Devices created the SoundMAX audio codec...

 

 

Ok, what does the sound has to do with all of this?

Alright, try to run Vice City without compatibility mode turned on and then delete the [.set] file. Does you mouse respond? If you downloaded MTAVC, you will get mouse freezes unless you disable the onboard sound source (dumb method) or lower the CPU priority to LOW before the game launches (best method).

Share this post


Link to post
Share on other sites
Saget
Analog Devices created the SoundMAX audio codec...

 

 

Ok, what does the sound has to do with all of this?

Alright, try to run Vice City without compatibility mode turned on and then delete the [.set] file. Does you mouse respond? If you downloaded MTAVC, you will get mouse freezes unless you disable the onboard sound source (dumb method) or lower the CPU priority to LOW before the game launches (best method).

But I'm trying to play San Andreas, and not Vice City.

 

I deleted my .set file and the mouse didn't respond.

 

I changed the priority of the process to the lowest, and the mouse still didn't work.

Share this post


Link to post
Share on other sites
Ring_of_Fire

 

I changed the priority of the process to the lowest, and the mouse still didn't work.

But when the game crashed and you were back sent to Windows, you should have cleared all the "gta_sa.exe" process in Task Manager. Windows Vista doesn't close down processes after a crash. If more than one San Andreases are running in memory, then the mouse can still freeze even if the priority is set to LOW.

 

So delete [.set] file and then launch San Andreas. And by the way, you CANNOT change the priority at the main menu, it has to be done AFTER the game has launched and BEFORE the main menu appears!

 

This fix HAS to be done properly or else it won't work. If you don't believe me, then just try to launch an MTAVC server and your mouse will freeze in Vice City as well.

 

 

And as I said, try to disable the sound card in Device Manager or right-click the sound icon in your system tray, select "Mixer", and then right-click Speakers and select Disable. Of course, you gonna have to delete the [.set] file again because you messed up San Andreas when the mouse didn't work.

 

 

EASIER METHOD:

 

http://xona.com/2004/07/22.html From what you have learned, edit the shortcut icon for San Andreas and let the "Target" line have the priority of 'Low'. Now delete [.set] file and relaunch San Andreas.

 

 

But I'm trying to play San Andreas, and not Vice City.

Oh, why not try Windows 98 compatibility mode and then delete the [.set] file. It should work instantly! Or do you mean that you want San Andreas working without compatibility mode turned on? biggrin.gif

 

This thread is only for people who have trouble getting San Andreas working without compatibility turned on. Windows 98 mode will fix all the mouse freeze issues.

Edited by Ring_of_Fire

Share this post


Link to post
Share on other sites
Saget

DAMMIT. I opened SA and now my save files weren't loaded.

Nevermind, THAT HAPPENED BECAUSE I ACTIVATED THE WIN98 COMPATIBILITY MODE.

 

WinXP compatibility mode, and still the game shows mouse problems.

 

The game doesn't always crash. Like now, it didn't.

Edited by Saget

Share this post


Link to post
Share on other sites
Ring_of_Fire

Can you describe your problem? So we know that the mouse doesn't work in main menu. What if you select NEW GAME, does the game crash after?

Share this post


Link to post
Share on other sites
Saget
Can you describe your problem? So we know that the mouse doesn't work in main menu. What if you select NEW GAME, does the game crash after?

Ok.

 

When I run the game, the mouse works good on the menus. But then, when I load one of my saved games (or start a new game, it doesn't matter) the mouse doesn't work. If I pause and go to the menus, it works again there. I checked, and the controller settings are at mouse + keys. Ok, then I go back to the game and see if I can play without the mouse. La la la, play a bit, try to access the menu again and PAH, the screen goes black with nothing but the mouse in it. Then I go to the Task Manager, close the game and that's it.

 

Notice that the screen can go black like that randomly. It happened once right after the intro, for instance.

Share this post


Link to post
Share on other sites
Ring_of_Fire

I've made this just for you! biggrin.gif

 

 

I should have recorded at a higher resolution and increase the DPI font sizes. The quality itself is good. Anyway, the code is C:\Windows\System32\cmd.exe /c start "San Andreas" /low "C:\Program Files\Rockstar Games\GTA San Andreas\gta_sa.exe"

 

 

When I run the game, the mouse works good on the menus. But then, when I load one of my saved games (or start a new game, it doesn't matter) the mouse doesn't work. If I pause and go to the menus, it works again there. I checked, and the controller settings are at mouse + keys. Ok, then I go back to the game and see if I can play without the mouse. La la la, play a bit, try to access the menu again and PAH, the screen goes black with nothing but the mouse in it. Then I go to the Task Manager, close the game and that's it.

If the video above doesn't fix your problem, then your problem is an issue I don't know of. I'll try and find a way to stll fix it though. For starters, make sure you have a regular non-wireless mouse and delete any 3rd-Party driver it comes with. Go into "Program & Features" or "Device Manager" to uninstall any driver. This will leave you with only the Windows default ones. I also wouldn't be surprised if buying a new mouse fixes it.

 

 

Nevermind, THAT HAPPENED BECAUSE I ACTIVATED THE WIN98 COMPATIBILITY MODE.

Copy over your saves to the Public Documents folder and it can load saves regardless of what mode you use.

Edited by Ring_of_Fire

Share this post


Link to post
Share on other sites
Saget

It gave me an error when I pasted that line. It says The name '"C:\Windows\System32\cmd.exe /c start "San' specified in the "Path (or whatever that is in english)" box isn't valid. Bla bla bla. Is it because I have Vista 64bits?

Share this post


Link to post
Share on other sites
Ring_of_Fire

 

It gave me an error when I pasted that line. It says The name '"C:\Windows\System32\cmd.exe /c start "San' specified in the "Path (or whatever that is in english)" box isn't valid. Bla bla bla. Is it because I have Vista 64bits?

It happened to me when I tried to simulate your problem.

 

C:\Windows\System32\cmd.exe /c start "San Andreas" /low "C:\Program Files\Rockstar Games\GTA San Andreas\gta_sa.exe"

 

Ignore the quotation mark (") at the beginning of "C:\

Edited by Ring_of_Fire

Share this post


Link to post
Share on other sites
Saget

LOL.

 

Didn't work.

 

When I first started the game, I could move the cursor but the mouse button wasn't working. Fine.

Then I loaded one of my saved games. Mouse worked, but was inverted (default settings). I change it, go back to the game and the mouse stopped working.

 

dontgetit.gif

Share this post


Link to post
Share on other sites
Ring_of_Fire

Try creating a brand-new Windows Vista account and relaunch San Andreas. You'll be surprised as to how many problems it can fix from a corrupted NTUSER.DAT and from corrupted Appdata/Local Settings/Roaming folders. Windows sometimes corrupt the daylights out of that file and the only way to fix it is to delete and create a new account, or if you have some deadly programming and editing skills. Did You Know: That this is another way of reinstalling Windows if you suspect there is something going wrong with your computer? As long as all the boot and system files for the OS are there, just create a new account and consider using both CCleaner, RegCleaners, Disk Defragmenters, Disk Cleanup, and virus/spyware scanners to clean + optimize your computer.

 

And this method saves a lot of money if you decide to choose to buy an Upgrade version of Wnidows. Sure it defeats the purpose of saving your files and settings, but it does the same thing that the non-Upgrade version does so as long as you delete those files/folders, and is much cheaper than it. Plus, if you want to remove any incompatible driver to renew the default Windows ones, simply go into Safe Mode right away and remove all the drivers from there. I am gonna start buying all my Windows as an "UPGRADE" from now on! lol.gif

 

^ The above assumes the game is installed properly and your mouse if working fine in other games. Also delete [.set] file.

 

 

Didn't work.

Were you at least able to edit the Target line for San Andreas successfully so that it runs in Low priority all the time? You should see that the SA icon as changed to an MSDOS-looking "C:\_" prompt.

 

 

Here's the REAL fix guys! You need to delete [.set] file after. Also, make sure compatibility mode is turned off. smile.gif

 

user posted image

^ LOL, even though that's the default. But anyway, as for random mouse freezes - what you people are doing wrong is pressing on the ALT-TAB key or on the Windows key (the same applies for the Task Manager shortcut key combination) without first going into the main menu. You HAVE to go into the main menu first!

 

If you don't go inside the main menu first, then expect some disaster like this to happen to your game... devil.gif

 

user posted image

Edited by Ring_of_Fire

Share this post


Link to post
Share on other sites
gtamodder

Setting priority to low won't make the game go slower? Because i have that problem a lot and san andreas doesn't run smooth (it runs ok) but i thought setting it low would lag badly.

 

BTW My specs

 

4GB RAM

Nvidia Geforce 8500 GT 256MB

Genuine Intel ® CPU 2.75GHZ

Windows Vista.

 

I never had that problem on my XP (Game never crashes, but it doesn't run very good)

 

And it had

 

512RAM

Intel Express chipset graphics 128MB, (Not good blush.gif )

Intel Celeron 3.06GHZ

 

And my new PC, It almost is running bad as my XP! Do you know how because my vista has more RAM, Way better graphic card.

 

But i like to set priority to high because it runs better but crashes more (when pausing)

Share this post


Link to post
Share on other sites
Ring_of_Fire

 

Setting priority to low won't make the game go slower?

You don't have to set the priority to low no more. Just make sure the processor scheduling is set to "Programs", and for Vice City, make sure it is set to "Background Services". GTA3 works prefectly without serious OS modifying.

 

 

BTW My specs

 

4GB RAM

Nvidia Geforce 8500 GT 256MB

Genuine Intel ® CPU 2.75GHZ

Windows Vista.

This is here is a problem with onboard sound cards. If you have Creative Sound Blaster, then you most likely won't have this issue. If I were to actually disable my sound card in Device Manager, everything would work. Once I disable it, it doesn't work. It seems the CPU isn't allocating resources very well? dontgetit.gif

 

And Windows XP makes all my GTA games work well. This maybe is some weird driver issue with Vista, but I am not sure.

 

 

But i like to set priority to high because it runs better but crashes more (when pausing)

Go to the main menu first before switching back to the main OS environment. BTW, how you manage to set the priority on HIGH? Won't the mouse stop working completely and the game crash after you press ESC? I know that can be done on GTA3 or if you have Windows XP, but not Vista.

Edited by Ring_of_Fire

Share this post


Link to post
Share on other sites
Girish
and the only option is to reboot your PC.

No. Just close down the process with Task Manager (CTRL-ALT-DEL / CTRL-SHIFT-ESC)

Nope. It doesn't work. I can't seem to do anything. The screen just stays blank. Hence, the reboot.

 

As for the sound card, I'm not very sure but I know I have SoundMAX.

Share this post


Link to post
Share on other sites
Ring_of_Fire

Alright:

 

- You can't ALT-TAB

- You can't CTRL-SHIFT-ESC

- You can't press on WINDOWS key

- You can't press ALT-ENTER

 

But you can press CTRL-ALT-DEL or CTRL-ALT-DELETE! You will get to the Windows logon screen (which pops up by default!). Just select "Start Task Manager" and it will bring you to the Task Manager by force, press "g" to find "gta_sa.exe" and then close down the process.

 

 

And if you were to press ALT-TAB right away witohut pressing any other key combination, it would work as well! tounge.gif

Edited by Ring_of_Fire

Share this post


Link to post
Share on other sites
gtamodder

Setting priority on high, start up game, task manager, click processes, right click gta-sa.exe, set priority to high.

 

 

Won't the mouse stop working completely and the game crash after you press ESC?

 

Yes it did, and about 95% of the time the game gets stuck on a black screen.

 

Setting it to XP Compatibilty mode fixed this.

Share this post


Link to post
Share on other sites
Ring_of_Fire

Alright here is what you have to do exactly people:

 

 

1. http://i88.photobucket.com/albums/k166/MWarfare/sa_fix.jpg (Apply & OK)

 

2. Turn off compatibility mode. (Apply & OK)

 

3. Delete [.set] file.

 

4. Launch San Andreas.

 

5. Configure graphics, audio, and control settings as desired.

 

6. Start new game or load saved game.

 

7. Do not go back into Windows unless you choose "Quit Game" or if you are already inside the main menu. Switching back to Windows during gameplay will cause a crash and mouse freeze eventually.

Tell me if my solution works good for you, gtamodder? You can keep trying to restart San Andreas, and you should realize you won't get a crash no more.

 

 

Yes it did, and about 95% of the time the game gets stuck on a black screen.

That's what supposed to happen when you set the CPU priority higher than normal. It can also happen if you set the processor scheduling to "Background Services", or if you switched back to Windows without first going into the main menu.

 

 

Setting it to XP Compatibilty mode fixed this.

That didn't made a difference (even on 98 compatibility) - it still froze the mouse and crashed teh game. Unless you tried it on your Windows XP OS?

 

 

Setting priority on high: start up game, task manager, click processes, right click gta-sa.exe, set priority to high.

Yeah, I know already... turn.gif

Edited by Ring_of_Fire

Share this post


Link to post
Share on other sites
gtamodder

I never had the problem on my XP, Only when i got vista and happened with my old ATI Card which was on board, still happens with my nvidia.

 

Your solution worked, thanks!

Share this post


Link to post
Share on other sites
Ring_of_Fire

 

Your solution worked, thanks!

I know. colgate.gif

 

But what's interesting for a fact is that buying a dedicated sound card and turning off the onboard one can fix all these problems on Vista (I think). It is somehow putting stress on the CPU when it has to do some of the sound processing. When I disable my sound card in Vice City, I don't get mouse freezes and a black screen when the compatibility is turned off.

 

So here is the officially fix people:

 

 

1. http://i88.photobucket.com/albums/k166/MWarfare/sa_fix.jpg (Apply & OK)

 

2. Turn off compatibility mode. (Apply & OK)

 

3. Delete [.set] file.

 

4. Launch San Andreas.

 

5. Configure graphics, audio, and control settings as desired.

 

6. Start new game or load saved game.

 

7. Do not go back into Windows unless you choose "Quit Game" or if you are already inside the main menu. Switching back to Windows during gameplay will cause a crash and mouse freeze eventually.

As for Vice City, just set "Programs" to "Background Services" for the processor scheduling, turn off compatibility mode, and then delete [.set] file. Yes, Vice City does have a black screen issue, but not GTA3. http://www.gtaforums.com/index.php?showtopic=294498

 

 

Nope. It doesn't work. I can't seem to do anything. The screen just stays blank. Hence, the reboot.

It works if you press CTRL-ALT-DEL because the Windows logon window will show up. Also, it can work if you press ALT-TAB, IF you didn't press any other button before.

Edited by Ring_of_Fire

Share this post


Link to post
Share on other sites
gtamodder

I never ever had one with GTAIII, Only with VC And SA. I find it happened more with SA.

Share this post


Link to post
Share on other sites
Ring_of_Fire
I never ever had one with GTAIII, Only with VC And SA. I find it happened more with SA.

Yeah, you were just switching back to Windows without going into the main menu first. Also, you shouldn't trouble the priority.

Share this post


Link to post
Share on other sites
radioman

San Andreas runs with Vista, the only problem I have is that it lags so much as to where you cannot move at all or barely. I tried the settings Ring_of_fire has posted, but it does not help. My specs are above the recommended for the game:

1024mb Ram

1.5 GHZ processor

128 mb video/graphics card

Windows Vista Basic.

 

Any suggestions would be appreciated. Thanks in advance.

Share this post


Link to post
Share on other sites
gtamodder
San Andreas runs with Vista, the only problem I have is that it lags so much as to where you cannot move at all or barely. I tried the settings Ring_of_fire has posted, but it does not help. My specs are above the recommended for the game:

1024mb Ram

1.5 GHZ processor

128 mb video/graphics card

Windows Vista Basic.

 

Any suggestions would be appreciated. Thanks in advance.

I think it is your graphic card maybe. It's probably integrated graphics. 128MB should be enough for vista though.

 

Go to start> run, type dxdiag.

 

Now click on the display tab, then look where your type of graphic card is.

 

Here it is.

 

user posted image

 

The red part i drew will show what graphic card you got. Please tell us it.

 

 

Share this post


Link to post
Share on other sites
Carlthejunkie
hmm... I just installed, and it ran fine... I must have a magical copy of San Andreas, or R* fixed this bug! smile.gif

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.