Jump to content

display issues


whiteandnerdy

Recommended Posts

whiteandnerdy

I know this has been asked, but there was no answers that helped me.

 

Dell E1405 Laptop

Windows Vista Ultimate

Intel 945GM Graphics card

Intel T2050 Processor

1 Gig Dual Core RAM

 

Every time i load it, it goes past the beginning screens just fine, but when it goes to the menu, all these random letters and stuff start appearing everywhere. I have tried the 1.01 patch and compatibility modes and everything but still it has those letters!!! It's so annoying because I want to play but I can't!!! How can i put pictures on here?

Link to comment
Share on other sites

I know this has been asked, but there was no answers that helped me.

 

Dell E1405 Laptop

Windows Vista Ultimate

Intel 945GM Graphics card

Intel T2050 Processor

1 Gig Dual Core RAM

 

Every time i load it, it goes past the beginning screens just fine, but when it goes to the menu, all these random letters and stuff start appearing everywhere. I have tried the 1.01 patch and compatibility modes and everything but still it has those letters!!! It's so annoying because I want to play but I can't!!! How can i put pictures on here?

upload them to some place and then write the link, but we all know what is exactly happening to you, try deleting the gta_sa.set file.

Link to comment
Share on other sites

i did delete the .set file and nothing happened

Have you downloaded or purchased the game?

Link to comment
Share on other sites

downloaded

That classifies as warez and bo assistance can be provided in case of warez. Please buy the game if you want it to work.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.