Jump to content

Prob with ff


Aleandria

Recommended Posts

CPU: AMD Athlon 64 X2 Dual Core Processor 5600+

CPU Speed: 2.81 GHz

CPU Count: 2

RAM: Used: 518/2048MB

Video Card: NVIDIA GeForce 7600 GS

Secondary Video Card: NVIDIA GeForce 7600 GS

Sound Card: SB Audigy Audio [D880]

Connection: 3Com EtherLink XL 10/100 PCI For Complete PC Management NIC (3C905C-TX) - Packet Scheduler Miniport @ 100.0 Mbps (Rec: 2958.74MB Sent: 3909.80MB)

Mainboard: ALiveNF5-eSATA2+

 

When the game boots up it's in ff (Fast forward)

How do I turn that off?

Link to comment
Share on other sites

Ring_of_Fire

 

When the game boots up it's in ff (Fast forward)

No. The term's actually called *LIGHT-SPEEEEED!*

 

 

Try running the game on a single core

The pedestrians will sound like crap if you do that. All the sounds will either become out-of-sync or distorted.

 

 

The proper fix is to download:

 

1. Dual-core optimizer - http://www.amd.com/us-en/assets/content_ty...ities/Setup.exe

2. Processor driver - http://www.amd.com/us-en/assets/content_ty...ities/setup.zip

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.