Jump to content

Fire Wire


ELLIS1991

Recommended Posts

Ok i got a new video camera and i want to connect it up to my computer i have this fire wire cord and my computer has a slot for it but when i connect it to the computer it does not recognise it please help ???

Link to comment
Share on other sites

Is the camera switched on, and/or in the right mode?

Have you tried following instructions in the manual?

What software do you have installed?

Link to comment
Share on other sites

Windows should pick it up aslong as it is on the correct mode that it.

If not, then its the wrong kind of wire.

x3FWE.png
Link to comment
Share on other sites

Yeah, the camera must be in VTR mode.

 

What brand of camera do you have? Some of the older/obscure models will always have trouble. Additionally, some use USB, as opposed to firewire, and not for the same purpose.

Link to comment
Share on other sites

Is the camera switched on, and/or in the right mode?

Have you tried following instructions in the manual?

What software do you have installed?

Pretty stupid question's you got their of course its on and of course i have followed the instruction's in the manual the computer just doe's not recognise it for some reason.

Link to comment
Share on other sites

 

Is the camera switched on, and/or in the right mode?

Have you tried following instructions in the manual?

What software do you have installed?

Pretty stupid question's questions you you've got their there > . < Of course its it's on > , < and of course i have followed the instruction's instructions in the manual > . < The computer just doe's does not recognise recognize it for some reason.

 

derty makes mental note of how gracefully you respond to those who wish to help you, keeps fix to himself, figure it out on your own.
Edited by derty

LUCK FOR A BUCK!!!!! f*ck Yea!

 

GTAF's Most Annoying Unbanned Member.

user posted image

bai. -jllr

Link to comment
Share on other sites

 

Is the camera switched on, and/or in the right mode?

Have you tried following instructions in the manual?

What software do you have installed?

Pretty stupid question's you got their of course its on and of course i have followed the instruction's in the manual the computer just doe's not recognise it for some reason.

 

Swallow your pride you ungrateful little c*nt; if you don't include what you have tried how are people meant to tell you what to try next?

I don't know what level of knowledge you have, it is perfectly reasonable to assume it is just a simple thing you've forgotten to do if you don't say otherwise.

Once it's clear what it isn't, we can start thinking what the problem might be.

 

We're not magical little faeries who can fly through your window and gauge exactly what you have and haven't done.

Link to comment
Share on other sites

Wow hey i didnt mean to offend anyone sorry i just want to find out whats wrong with the firewire port. Asking for your help was my last choice because i tried to find a driver update and fidled around with the camera and it still didnt work i tried everything.

 

PS: I was very tired and cranky so please excuse my writing.

Edited by ELLIS1991
Link to comment
Share on other sites

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.