Jump to content

Can't install any Mods in San Andreas


ChristmasGT

Recommended Posts

Hey there, I just picked up San andreas off of Direct2drive from IGN (sigh) and I used to be able to mod it without any problem what-so-ever, but now if I try to install any type of car it's a no go, I click on the EXE and it just hangs, I've tried from GTAMM, and IMG tool 2.0, no matter what I just can't seem to install any car without it hanging, I've uninstalled and reinstalled at least 4 times now. In the lower right corner it says V3.00, it plays okay without installing any mods except it occasionally hangs at cutscenes.

 

Does anyone have any idea of what would be going on?

Link to comment
Share on other sites

Well, it's the version. That version is like a ban to modders. It doesn't allows modding at any form. JarJar once wrote a guide on how to override that security so you could modify it. It's in the Tutorials Forum. You should check it out. wink.gif

Link to comment
Share on other sites

  • 2 weeks later...
  • 8 months later...
Σπιρι&#
the downgrader worked for me

did it work from the 3.0 version or the 2.0?

I have 3.0 and am looking for a way to be able to mod it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.