Jump to content

Saves wont load.


Joey the II

Recommended Posts

I downloaded the saved game file: "It's Just Business." from this threads saved files. I placed the file in GTA San Andreas User Files & ran the game - I was suprised to find it didnt work. I start by running the game -> going to "Start Game," & then "Load Game" where the file does actually show up saying "It's Just business." I double click the savegame so that it opens but then it Just goes to the very start of the game again- EG: The airport starting scene.

 

My Specifications are as follows:

 

Windows Vista.

GeForce 7600gt graphics card with Directx9

1022MB of RAM & an AMD Sempron™ Processor 3200+

 

Helps greatly appreciated. biggrin.gif

Link to comment
Share on other sites

Sounds like you have V2 And was loading a V1 Save game. If it's a V1 Save, you will need the V1 Scripts to use it.

 

If it's V2, You will need V2 Scripts to use it.

 

When you were going to download it, did it say what version the save was for?

Link to comment
Share on other sites

Ryan, they didnt work either.

_______________________________________________________________________

They didnt even let my game start - I placed it into the GTA user files and unblocked it.

It just game up "GTA_SA.EXE" has stopped working.

Link to comment
Share on other sites

@Joey the II: The v2 savefile that you downloaded wasn't converted. It was created on a v1 exe with v2 scripts and that is the reason it doesn't work.

Try these saves.

Link to comment
Share on other sites

 

Girish is the man. Thank you my friend.

_________________________________

Glad you got it working. smile.gif

But I would like to know why Ryan's saves didn't work. What exactly do you mean by 'unlocking'?

 

@ryan92: Why didn't your saves load for Joey? Is something wrong with the saves or is it Joey?

Edited by girishb
Link to comment
Share on other sites

I think the reason they didn't work was becasue he downlaoded the wrong version. My V1 saves were made using the V1 scripts and my V2 saves were made using the V1 scripts. Users with both version have tested thema nd confirmed they work.

 

My oringal set of V2 saves were just V1 saves converted to V2, but PD said this was a bad Idea so I made my own set of V2 savs with the V2 script.

 

So that only leaves me to conclude that he downlaoded the wrong version.

 

Joey the II: Could you please go back to my topic and try the save files from both versions. So download the V1 save of Just Business and then try it and see if it works. Then downlaod the V2 save of Just business and once again try it and see if it works. Thanks.

Edited by ryan92
Link to comment
Share on other sites

Joey the II: Could you please go back to my topic and try the save files from both versions. So download the V1 save of Just Business and then try it and see if it works. Then downlaod the V2 save of Just business and once again try it and see if it works. Thanks.

Well, v1 saves will obviously not work for him. Let him try the v2 saves and report back. I guess they should work without any problem.

Link to comment
Share on other sites

I think the reason they didn't work was becasue he downlaoded the wrong version. My V1 saves were made using the V1 scripts and my V2 saves were made using the V1 scripts. Users with both version have tested thema nd confirmed they work.

 

My oringal set of V2 saves were just V1 saves converted to V2, but PD said this was a bad Idea so I made my own set of V2 savs with the V2 script.

 

So that only leaves me to conclude that he downlaoded the wrong version.

 

Joey the II: Could you please go back to my topic and try the save files from both versions. So download the V1 save of Just Business and then try it and see if it works. Then downlaod the V2 save of Just business and once again try it and see if it works. Thanks.

Im not an idiot and i didnt download the wrong version?

______________________________________________

Your saves plainly Just didnt work.

Link to comment
Share on other sites

Im not an idiot and i didnt download the wrong version?

______________________________________________

Your saves plainly Just didnt work.

I din't call you an idoit.

 

Im just trying to figure out why they didn't work for you, considering the V1 saves have been tested by V1 users and they all worked and the V2 saves have been tested by V2 (other then me) and they all worked.

 

 

Link to comment
Share on other sites

It sounded out that you called me an idiot. It must be YOUR files - I downloaded them the exact same way i did with girish, and yours didnt work while the saves he gave me did.

Link to comment
Share on other sites

It sounded out that you called me an idiot. It must be YOUR files - I downloaded them the exact same way i did with girish, and yours didnt work while the saves he gave me did.

Nobody is an idiot, buddy and nobody is saying it's your fault. It could have been something else and we need to find out why those saves didn't work.

So could you please explain to me what you meant by 'unlocking'?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.