Jump to content

HELP!


Joshi421

Recommended Posts

HELP!!!

 

I tried to install a san andreas mod using SAMI but it didin't work so I uninstalled it and now the whole game don't work at all!!! sad.gif

It goes to the main select screen were you can choose options (etc...) but if I try to start playing it just crashes!!!

PLEASE HELP ME!!!

Link to comment
Share on other sites

Uninstall the game

Delete the San Andreas folder

Delete the [.set] file in My Documents\GTA San Andreas User Files

Re-Install game.

 

 

 

No matter how many times I delete that set file it just keep coming back

 

This is supposed to happen.

Link to comment
Share on other sites

Delete the set file from your User Files folder.

LOL.

 

Anyway. Don't use SAMI, and mod problems belong in the modding forums :x

 

-derty

LUCK FOR A BUCK!!!!! f*ck Yea!

 

GTAF's Most Annoying Unbanned Member.

user posted image

bai. -jllr

Link to comment
Share on other sites

Delete the set file from your User Files folder.

LOL.

 

Anyway. Don't use SAMI, and mod problems belong in the modding forums :x

 

-derty

That's one annoying sig..the flashing is a drag.

Link to comment
Share on other sites

Delete the set file from your User Files folder.

LOL.

What's so funny about it? You are supposed to delete the set file after reinstallation. If not, chances are that the game might not run.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.