Jump to content

GTA4.net Doesnt work for me


OysterBarron

Recommended Posts

ok im in the UK and i cant get onto the main gta4 site it comes up with this every time

 

 

Warning: include(../includes/404page.html) [function.include]: failed to open stream: No such file or directory in /home/www/networks/gtanet/gta4.net/www/includes/usersonline.php on line 6

 

Warning: include() [function.include]: Failed opening '../includes/404page.html' for inclusion (include_path='.:/usr/local/lib/php') in /home/www/networks/gtanet/gta4.net/www/includes/usersonline.php on line 6

 

can someone please help me out here

wtBEybp.png

gLs7a8h.png
MODQEwD.png

Link to comment
Share on other sites

 

ok im in the UK and i cant get onto the main gta4 site it comes up with this every time

 

 

Warning: include(../includes/404page.html) [function.include]: failed to open stream: No such file or directory in /home/www/networks/gtanet/gta4.net/www/includes/usersonline.php on line 6

 

Warning: include() [function.include]: Failed opening '../includes/404page.html' for inclusion (include_path='.:/usr/local/lib/php') in /home/www/networks/gtanet/gta4.net/www/includes/usersonline.php on line 6

 

can someone please help me out here

Have you tried refresh a few times or ''leave it for 10 minutes then go back''?

 

http://www.gta4.net/news/index.php

 

Works normally for me.

Must be overclocked sometimes.

Link to comment
Share on other sites

i tried refresh but it hasnt worked for me since around the delay time so i dont think ten minutes is going to make much of a difference lol

wtBEybp.png

gLs7a8h.png
MODQEwD.png

Link to comment
Share on other sites

i tried refresh but it hasnt worked for me since around the delay time so i dont think ten minutes is going to make much of a difference lol

What delay time?

Link to comment
Share on other sites

when GTAIV got delayed i thought it might sort itself out but its been to long now.

 

Im using IE on XP latest version

wtBEybp.png

gLs7a8h.png
MODQEwD.png

Link to comment
Share on other sites

No problems for me, works perfect.

He doesn't give a sh*t if it works for you. It's always about you, get over yourself.

Link to comment
Share on other sites

ok done that spybot scan and the other one and it still doesnt work i dont understand ahh!!!!!

wtBEybp.png

gLs7a8h.png
MODQEwD.png

Link to comment
Share on other sites

all i get now it http404 not found confused.gif

oh well i dont go there much so idc.

yeah same here now what did you do???

wtBEybp.png

gLs7a8h.png
MODQEwD.png

Link to comment
Share on other sites

Download SpyBot and Ad-Aware, and get rid of all your spyware.

 

If you still can't access gta4.net, download HijackThis, unzip it to your desktop, run it and press "Do a system scan only." Then select every entry that contains "MyWebSearch" or "MyWebs" or "FunWebProducts", and click "Fix Checked."

Sent from my ayePhone

Link to comment
Share on other sites

What software do you have installed? We had to block some stuff years ago as it was effectively DOSing the server. Think it might still be in place.

"Face Your Fears, Live Your Dreams" - No Fear


"God was a dream of good government." - Deus Ex Machina


"I contend that we are both atheists. I just believe in one fewer god than you do.


When you understand why you dismiss all the other possible gods,


you will understand why I dismiss yours." - Stephen Roberts

sig.jpg
Link to comment
Share on other sites

No problems for me, works perfect.

He doesn't give a sh*t if it works for you. It's always about you, get over yourself.

lol.gif

 

 

 

Well, it works fine for me. Maybe try another computer or something of that sort. icon14.gif

fbeRElG.png

 

Link to comment
Share on other sites

just accidently clicked on it and it works now couldnt belive it. im off to read the updates i missed for 3 months before it goes down again for me lol

wtBEybp.png

gLs7a8h.png
MODQEwD.png

Link to comment
Share on other sites

 

just accidently clicked on it and it works now couldnt belive it. im off to read the updates i missed for 3 months before it goes down again for me lol

It wont be going down again.

All angles have now been fixed, took me ages! tounge.gif

x3FWE.png
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.