Jump to content

Ganton game freeze


lernatix

Recommended Posts

I have the PC v.1 GTASA game installed on a P5 running XP pro.

 

Every time I enter the town of "Ganton" in San Fierro the game freezes. rampage_ani.gif

 

Usually at the end of "WE'RE GOING TO SAN FIERRO" mission.

 

I have tried a save game file for just after that mission and confirmed the freeze.

 

Sometimes I can CTR-ALT-DEL and end the task, but usually not and I have to reset.

 

I have tried the "no sound acceleration" trick with DXDIAG as well as lowering

the video options to 640x480x16. Nothing seems to help. cryani.gif

 

I really want to keep playing so if anyone knows what I might do to fix this

then please share.

 

OR, kindly tell me what mission save game to download which is AFTER

the town of Ganton, I would be very appreciative. wink.gif

 

 

 

 

Link to comment
Share on other sites

OR, kindly tell me what mission save game to download which is AFTER

the town of Ganton, I would be very appreciative. wink.gif

I have an even better solution.

Since you are on PC, why not post a SnP at Mission Help and get the mission done by someone else. This way, you can continue with your own save.

Link to comment
Share on other sites

Most likely modded. Save your save file and reinstall. wink.gif

 

I know because when I released the first ever SA dff mod (the doghouse)

I accidentally used an ID from SF, which caused nutty sh*t to happen

near the ganton safe house.

 

Also, a popular mod is the remakes for wang autos and the remakes of

the ganton safehouse itself = corrupt mod or corrupt mod installation.

 

-derty

LUCK FOR A BUCK!!!!! f*ck Yea!

 

GTAF's Most Annoying Unbanned Member.

user posted image

bai. -jllr

Link to comment
Share on other sites

@ girishb - I already tried a save game file at next mission to no avail.

My problem is deeper than just that one mission, it is the whole 'Ganton' area.

 

@ The Tank - PM sent.

 

Thankyou Derty,

I had modded place/car names (american.gxt) and

water/blood models (particles.txd) I think.

Re-Install it is.

 

I'll let you know if that works for me.

(I just hope it's not a faulty DVD) suicidal.gif

Edited by lernatix
Link to comment
Share on other sites

You should have mentioned the modding in the first post itself. Most of the times and in your case, that's the problem. A reinstall will indeed solve the problem. Your DVD ain't faulty unless the game hangs even after a reinstall.

Link to comment
Share on other sites

Thanks a mint Derty. The Re-Install worked a treat.

 

*Mental Note : no more mods until I've completed (or got bored of) the game.

 

Thanks to you too grishb.

I had forgotten about the mods (they weren't obvious) until it was brought up.

 

Link to comment
Share on other sites

Thanks to you too grishb.

I had forgotten about the mods (they weren't obvious) until it was brought up.

You too have been added to a famous list of people who have misspelled my name. tounge2.gif

 

Anyways, I'm glad that you got it working. Next time onwards, install mods one by one so that you can find out which mod causes the glitch. Also, don't forget to backup the original files.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.