Jump to content

Problem with adding objects


kalashnikov_vodka

Recommended Posts

kalashnikov_vodka

I`m new on this forum, so if a say or do something wrong, I`m sorry!

I`ve been working on a small island for Vice City.

I`ve added that small island from the golf park, a house, 2 trees, a bench, a flagpole and a ball. To do so I`ve copyed the .DFF and .TXD files from the image archive, renamed them, changed some textures in the .TXD files and added them back in the archive.

I also made collision files for each one. Everything worked great, but when I added some more stuff, the game won`t load, and an unhandled exception error apears!

I tryed using Vice City limit ajuster, but still it won`t work!

I have no ideea wat`s wrong! PLS help!

Link to comment
Share on other sites

I dont think its possible to just Copy and paste a model then renaming it with windows. Did you Import it into a 3d program and actually change model name?

 

Here are some Solutions

*Remove the Objects you just added.

*If the objects you added are the objects you edited/renamed then you didnt do it properly (3d program or Rw-analyzer)

 

maybe tell us what you have added.

 

Good Luck icon14.gif

Link to comment
Share on other sites

kalashnikov_vodka

When I sead I copyed the two files I meant I extracted them from the gta3 archive with IMGTool. The I right cliked and renamed the two file with different names, AND IT WORKED! These are the objects I added: an island, a house, a flagpole, 3 trees, a beach ball(wich I can not move or pop like the other ones, don`t know why) and an umbrella.

Then I added a fence, and the game crashed! I removed the object and the game started normally. I think there are some object limitations, that I dont`k know anything about!

Link to comment
Share on other sites

bud if the game crashed when you added an object then you will have no choice but to not add the object. If you really want that object then export from IMG, rename it (since you said it works which is weird) then import it add a new IDE line because maybe your object has strings attached to it like a light or something simple that just happens to make you game crash.

 

If some other member in this forum can solve it then you will have to wait a while but if you really want it then try what i said above i cannot guarantee but its a start

 

Good Luck icon14.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.