Jump to content

A stutter in gameplay


derty

Recommended Posts

I have an Nvidia MX440 in this otherwise beastly machine, and

it seems that when I play SA single player, I get "throttled".

 

When I face the camera top-down (with the mouse) it runs fast,

but as I look forward and run on foot or drive a vehicle, it goes

full speed for one second and then slows down for one second and

this repeats the entire play time.

 

Now, this isn't ALWAYS like this, and while I CAN run with higher

settings, I prefer the lowest settings available. It's just personal

preference. That said, I have also been able to be sure it isn't an

issue of draw distance or the render engine drawing because:

 

1: SAMP runs better than the actual game with Zero stutter.

 

2: Game does not stutter as mentioned above in Ubuntu under WINe.

 

3: It happens in a timing and is obvious that things do not load

so precisely that one second of running equals a constant of LOD

switches and close range DFF loads.

 

My specs are as such:

 

mx440, mentioned above

2gig ddr2 ultra @533

Seagate IDE hard drive at 7200 rpm,

Celeron D at 3.333ghz

 

I think that is all the relevant info needed in terms of

gaming troubleshooting.

 

My benchmark tests have all stunned me and are actually usually

rather good for my video card being so diarrhea-nasty.

 

Another side question: I NEVER come close to using all of my ram,

so, is there any way for me to force my ram/cpu to do some of the

calculations my GPU usually would? (I ask because I want to try some

demos for some newer games, but don't want to be disappointed with

the performance unless I know I can take some load off the circa-dx7

card and feed the load to the cpu/ram instead).

 

I would upgrade my card, but I'm waiting for a new Mobo first.

 

Thanks in advance, your advice means heaps,

 

-derty

LUCK FOR A BUCK!!!!! f*ck Yea!

 

GTAF's Most Annoying Unbanned Member.

user posted image

bai. -jllr

Link to comment
Share on other sites

The problem can be SA:MP. Install the game on two different drives. Use one for SA:MP and the other for single player.

Link to comment
Share on other sites

Yes, I have copied the game entirely, the stutter actually occurred

before I installed SAMP (was very recent) and I was prompted to make my way

here and post when I was amazed at the high performance, so it isn't

SAMP, thank you for your help thus far though <3

 

-derty

LUCK FOR A BUCK!!!!! f*ck Yea!

 

GTAF's Most Annoying Unbanned Member.

user posted image

bai. -jllr

Link to comment
Share on other sites

When I face the camera top-down (with the mouse) it runs fast,

but as I look forward and run on foot or drive a vehicle, it goes

full speed for one second and then slows down for one second and

this repeats the entire play time.

This is because, in the top-down mode, the GPU has to load lesser graphics while in the normal mode, more graphics have to be loaded. So, a better graphic card should do the trick.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.