Jump to content

Vista problem..


Outcast

Recommended Posts

Vista crashes every 5 to 10 minutes of use. It displays the blue screen for a split second and then restarts. I have no idea why it does this since i've had this laptop for about 3 months and this is the first time.

 

Can anyone help me?

 

Vista Ultimate 32bit

Intel Core 2 Duo T7500

2GB RAM

200GB HDD

nVidia Geforce 8600M GT

eLqskO3.png

Link to comment
Share on other sites

I'm not sure if it's the same in Vista as it is in XP, but I'll post what to do in XP and you can see if it's the same

 

Right-Click My Computer > Properties > Advanced > Startup and Recovery - Settings > Uncheck Automatically Restart.

 

So when the system crashes and brings up the BSOD, there should be something written there, possibly a system file and hex-addess in this format 0x000000

 

Like this picture

 

Once you've got that then, you can then begin to narrow down what the problem is.

wZVJHXg.png

 

Link to comment
Share on other sites

I dont know what it says on the blue screen cuz it just flashes and then restarts. basically all i can see is a flash of blue and thats it.

 

I recently bought an Epson Printer and installed that. thats the only new software/hardware that has been installed.

 

Edit: ok i tried to do what Gareth said and whenever i uncheck it and click "ok" it doesnt stay ok. I click "ok" and the window closes and then i go back in and its checked again...

Edited by Outcast

eLqskO3.png

Link to comment
Share on other sites

I dont know what it says on the blue screen cuz it just flashes and then restarts. basically all i can see is a flash of blue and thats it.

That's why he said to do:

"I'm not sure if it's the same in Vista as it is in XP, but I'll post what to do in XP and you can see if it's the same

 

Right-Click My Computer > Properties > Advanced > Startup and Recovery - Settings > Uncheck Automatically Restart."

 

For Vista you right click the "Computer" icon on the desktop, then click Properties. It will open a windows, on the left you'll see a list, click "Advanced System Settings"

Then click the "Advanced" tab, and you'll see "Start Up And Recovery" then click "Settings" under that part.

Uncheck the "Automatically Restart" under the "System failure" section. Then click ok>apply>ok/close.

 

This will keep it from quickly restarting on you, then you can write down the error message.

Picolini is now Pico

 

user posted image
Link to comment
Share on other sites

I dont know what it says on the blue screen cuz it just flashes and then restarts. basically all i can see is a flash of blue and thats it.

That's why he said to do:

"I'm not sure if it's the same in Vista as it is in XP, but I'll post what to do in XP and you can see if it's the same

 

Right-Click My Computer > Properties > Advanced > Startup and Recovery - Settings > Uncheck Automatically Restart."

 

For Vista you right click the "Computer" icon on the desktop, then click Properties. It will open a windows, on the left you'll see a list, click "Advanced System Settings"

Then click the "Advanced" tab, and you'll see "Start Up And Recovery" then click "Settings" under that part.

Uncheck the "Automatically Restart" under the "System failure" section. Then click ok>apply>ok/close.

 

This will keep it from quickly restarting on you, then you can write down the error message.

that's why i said

 

 

Edit: ok i tried to do what Gareth said and whenever i uncheck it and click "ok" it doesnt stay ok. I click "ok" and the window closes and then i go back in and its checked again...

 

So basically i unchecked the "automatically restart" and then clicked "ok" but then when i go back to check, the "automatically restart" is checked again.

eLqskO3.png

Link to comment
Share on other sites

There might be another two options of "Write an Event to the System Log" and "Send an Administrative Alert". Are both of them checked.

 

Also there might be a drop-down menu for Write Degugging Information, is this set to Small Memory dump (64kb) and the directory listed as %SystemRoot%\Minidump

 

EDIT: Are you logged on as in Adminstrative account

Edited by Gareth Croke

wZVJHXg.png

 

Link to comment
Share on other sites

ermm..

 

"Write an Event to the System Log" check

 

"Send an Administrative Alert" check

 

Small Memory dump (64kb) nope.

 

everytime i try to change something, i go back and its the way it was before..and yes, i am on the administrator account.

 

><

eLqskO3.png

Link to comment
Share on other sites

yes i can enter vista on safe mode. what do i do there?

Well, you try to change the options that you were trying to (and couldn't) change earlier!

Plus, one question: does the computer still crashes in safe mode?

 

You could also try to uninstall the Epson printer and any software that came with it, just in case.

Link to comment
Share on other sites

I dont know what it says on the blue screen cuz it just flashes and then restarts. basically all i can see is a flash of blue and thats it.

That's why he said to do:

"I'm not sure if it's the same in Vista as it is in XP, but I'll post what to do in XP and you can see if it's the same

 

Right-Click My Computer > Properties > Advanced > Startup and Recovery - Settings > Uncheck Automatically Restart."

 

For Vista you right click the "Computer" icon on the desktop, then click Properties. It will open a windows, on the left you'll see a list, click "Advanced System Settings"

Then click the "Advanced" tab, and you'll see "Start Up And Recovery" then click "Settings" under that part.

Uncheck the "Automatically Restart" under the "System failure" section. Then click ok>apply>ok/close.

 

This will keep it from quickly restarting on you, then you can write down the error message.

that's why i said

 

 

Edit: ok i tried to do what Gareth said and whenever i uncheck it and click "ok" it doesnt stay ok. I click "ok" and the window closes and then i go back in and its checked again...

 

So basically i unchecked the "automatically restart" and then clicked "ok" but then when i go back to check, the "automatically restart" is checked again.

Ah, well if you look at the times you'll see I was posting that while you edited your post.

Picolini is now Pico

 

user posted image
Link to comment
Share on other sites

I dont know what it says on the blue screen cuz it just flashes and then restarts. basically all i can see is a flash of blue and thats it.

That's why he said to do:

"I'm not sure if it's the same in Vista as it is in XP, but I'll post what to do in XP and you can see if it's the same

 

Right-Click My Computer > Properties > Advanced > Startup and Recovery - Settings > Uncheck Automatically Restart."

 

For Vista you right click the "Computer" icon on the desktop, then click Properties. It will open a windows, on the left you'll see a list, click "Advanced System Settings"

Then click the "Advanced" tab, and you'll see "Start Up And Recovery" then click "Settings" under that part.

Uncheck the "Automatically Restart" under the "System failure" section. Then click ok>apply>ok/close.

 

This will keep it from quickly restarting on you, then you can write down the error message.

that's why i said

 

 

Edit: ok i tried to do what Gareth said and whenever i uncheck it and click "ok" it doesnt stay ok. I click "ok" and the window closes and then i go back in and its checked again...

 

So basically i unchecked the "automatically restart" and then clicked "ok" but then when i go back to check, the "automatically restart" is checked again.

Ah, well if you look at the times you'll see I was posting that while you edited your post.

alright, my bad

 

I think theres something wrong with my registry or something notify.gif

 

i've run some registry repair software but nothing has happened except the time between the restarts has gotten longer.

eLqskO3.png

Link to comment
Share on other sites

the best thing I could recommend is backing up your data, and installing a fresh Vista, formatting the hard disk before.

user posted image

user posted image
Link to comment
Share on other sites

Exkabewbikadid

It could be either a failing hard drive or a bad ram stick.

 

Try running an error check on the hard drive by going to computer > right click on the hard drive > properties > tools > error checking.

 

If no erros are found then it's likely either the memory or the OS. If it crashes while checking for erros upon reboot, then it's likely a bad memory stick.

oQywcQM.jpg

Link to comment
Share on other sites

ok i tried that, i ran the error checks on my hard drive on reboot and everything seemed to be fine. no problems. but i still get the BSOD and restart a few times a day. I've tried unchecking the "automatically restart" in the settings of "my computer" but everytime i go back in, its checked again.

 

im thinking it might be the OS but i dont really want to reinstall it because i dont have much time to.

 

Any suggestions on how i might fix it or get to the root of this problem?

 

any help is appreciated. thanks icon14.gif

eLqskO3.png

Link to comment
Share on other sites

ok i tried that, i ran the error checks on my hard drive on reboot and everything seemed to be fine. no problems. but i still get the BSOD and restart a few times a day. I've tried unchecking the "automatically restart" in the settings of "my computer" but everytime i go back in, its checked again.

 

im thinking it might be the OS but i dont really want to reinstall it because i dont have much time to.

 

Any suggestions on how i might fix it or get to the root of this problem?

 

any help is appreciated. thanks icon14.gif

But... won't a reinstall be quicker than trying to find a fix for this problem?

 

Can you see the message on the BSOD already?

Link to comment
Share on other sites

not yet, as i said the uncheck/check for "automatically restart" doesnt work...

 

i would do a reinstall if i had my vista install discs here but...they're at home in China while im here in the UK at university.

eLqskO3.png

Link to comment
Share on other sites

not yet, as i said the uncheck/check for "automatically restart" doesnt work...

 

i would do a reinstall if i had my vista install discs here but...they're at home in China while im here in the UK at university.

Then how do you know there's a BSOD showing up? When that option is checked, you usually can't even see ANY BSOD, the computer just restarts.

 

And you can use any Vista CDs/DVDs, as long as they are the same version as the cd-key you bought. And to get the cd-key, just ask someone to e-mail it to you back from China.

Link to comment
Share on other sites

Have you tried checking the Event Viewer?

I don't know if it will be any help... confused.gif

Link to comment
Share on other sites

not yet, as i said the uncheck/check for "automatically restart" doesnt work...

 

i would do a reinstall if i had my vista install discs here but...they're at home in China while im here in the UK at university.

Then how do you know there's a BSOD showing up? When that option is checked, you usually can't even see ANY BSOD, the computer just restarts.

 

And you can use any Vista CDs/DVDs, as long as they are the same version as the cd-key you bought. And to get the cd-key, just ask someone to e-mail it to you back from China.

because it flashes and automatically restarts. i see a flash of blue and white text and then no more.

eLqskO3.png

Link to comment
Share on other sites

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.