Jump to content

Help! Game Crashes While Loading!


pokemaster68

Recommended Posts

pokemaster68

Earlier today I was playing the San Andreas like I normally do, when I decided that some of the cars needed to be tweaked (again). So I saved and exited, changed some cars, and then tried to load my game back about 20 minutes after I had quit. The game started up fine and I selected my savegame. It loaded and then stopped almost halfway (just under the "A" in "Andreas") and the game crashed! I thought that it was because I had added one modded car to many, so using the GTA Garage Mod Manager, I restored the last car I had changed (Patriot into Hummer H1). That didn't work. I restored a few more, and that didn't work either. I copied my backup files over the games files, only to realize that GGMM didn't seem to care and still displayed my modded cars. I figured that was the problem. I removed the GGMM files from my game folder and it still wouldn't work. I unistalled the came completely, and reinstalled it only to realize it still wouldn't load my game. I couldn't even start a new game! I don't know what is going on or how to fix it.

 

Here are my computers spec's:

- HP Pavillion dv9500 Notebook PC

- AMD Turion 64 X2 Mobile TL66

- 2,048 MB of RAM

- NVIDIA GeForce 8400M GS

- Microsoft Windows Vista Home Premium

 

I have the Version 2.0 DVD, but I gave it the Version 1.0 patch so I could mod the cars. I don't think thats the problem though, as its been working on 3 different computers for nearly 2 months (the first one was XP SP2, and the second was also Vista).

 

Link to comment
Share on other sites

I unistalled the came completely, and reinstalled it only to realize it still wouldn't load my game. I couldn't even start a new game! I don't know what is going on or how to fix it.

 

 

That does happen with San Andreas, even with me. Try this.

 

Un-install GTA San Andreas.

Delete gta.set file in My Documents/GTA SA User Files.

Delete the San Andreas Folder.

Now install the game from the DVD.

 

Backup's don't work with San Andreas in my opinion. Once my game crashed, on the loading screen, copyed all backup's into the GTA San Andreas folder with them folders (Data, Models) and the game still wouldn't load!

Link to comment
Share on other sites

pokemaster68

I have tried that. Twice infact. I have left out the GGMM files from the game folder, thinking that maybe that was the problem, but it seems to be something else. It's been working fine up until now...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.