Jump to content

Monitor/Screen Problems


ChotaZ

Recommended Posts

I just don't know why, but everytime when i'm playing GTA San Andreas about 20/30 minutes after start playing my screen gets black and I get a message saying ''Input Signal Out Of Range' and sometimes, the screen shuts shuts off saying 'No Signal Input'.

i really don't know why this happens and I could use some help.

 

here are my computer specs if it helps:

 

Monitor/Screen:

AGM A-17S 17"

CPU:

Celeron @ 2.5GHz

RAM:

512MB

Graphic Card:

ATI Radeon x300 Series 256mb

 

 

Hoping you can help me, greeting from portugal

Diogoº~

 

btw. I'm new here biggrin.gif

Edited by ChotaZ
Link to comment
Share on other sites

yes my game version is legit, and i have just installed the new drivers for my graphic card...

what do you mean by display settings? what should i change?

Link to comment
Share on other sites

fuzzy juzzy how do i do that?, btw, bad boy, i did that, dont work...

Delete My Documents\GTA San Andreas User Files\gta_sa.set.

Link to comment
Share on other sites

done it, still now working, now instead of playing 20/30 minutes my screen shuts off and says input signal out of range after about 10 minutes of turning the game on.

 

Anyone have any other suggestions

Link to comment
Share on other sites

Perhaps your refresh rate is too high.

 

Control Panel > Display Properties > Settings > Advanced > Monitor

Check "Hide modes that my monitor cannot display".

Select a refresh rate of your choice from the drop-down box now and click on OK.

Link to comment
Share on other sites

did, still having the same problem, any more solutions

 

 

BTW, dont know why, my game looks its not finding the USer TRacks i put in the games folder and in My Documents \ GTA Files\User Tracks, is there anyway taht i edit some registry entries in order to make GTa search the musics in a certain folder?

 

Link to comment
Share on other sites

For user tracks go to Options->Audio->User tracks options-> Scan user tracks

but for your screen problem, I`m all out of ideas... blush.gif

I`ll think of something icon14.gif

Link to comment
Share on other sites

i now noticed, GTA San andreas isn't using the My Documents fold to store save files/ingame pictures nor to scan for musics...

 

I now noticed that GTA is saving my game files to the data folder inside the game directory, as for the pictures i took ingame i cant find them in the my documents folder neither in the game folder, so i think thats why he isnt detecting the user tracks :\

 

 

Any ideas?

Link to comment
Share on other sites

*bump*, sorry but i really want to get this solved

 

Anyone has an idea to solve the savegame and user tracks problems?

 

 

Link to comment
Share on other sites

i now noticed, GTA San andreas isn't using the My Documents fold to store save files/ingame pictures nor to scan for musics...

 

I now noticed that GTA is saving my game files to the data folder inside the game directory, as for the pictures i took ingame i cant find them in the my documents folder neither in the game folder, so i think thats why he isnt detecting the user tracks :\

 

 

Any ideas?

OK, how the f*ck could the game be saveing your save game files in the gta san andreas/data folder?

Is you`r game original or a internet copy?

Link to comment
Share on other sites

If it saveing in your data folder, then un-install the game, delete the program files/rockstar games folder and the GTA SA use files folder and re-install it....

 

Link to comment
Share on other sites

 

''Input Signal Out Of Range'

When that stupid message happens, try the auto adjustment feature on the monitor. Of course, you can go and edit the monitor settings for it and reset the settings to FACTORY DEFAULTS!

 

And, 17-inch monitors support a max of 1280x1024 32bit @ 60-70Hz refresh rate. So please set the resolution in Windows to be the same, as well as in San Andreas' Display Setup. Now turn off widescreen mode and try playing again.

 

Download Patch v1.01 (http://nomorehotcoffee.com/) also. I saw that it had a few monitor resolution bugfixes. Be sure to delete [.set] file after.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.