Jump to content

HOD: Still crashing.


HOD

Recommended Posts

Hi its HOD. Ty so much for suggesting the compability mode thingy. It reduced my crashes by like 4/5. But the GTA stil crashes like 1 out of 5 times when i try to enter my house. Also the cinematic where CJ and Ryder i think enter a building to find a drug dealer or something. And I expect much more crashes later on in scenarios. I would like to elimate this problem completly. W8 here are the specs again.

 

Intel®

Pentium 4 CPU 3.20ghz

3.20ghz, 1.00 gb of ram

Microsoft Windows XP

Home Edit.

V. 2002

 

And windows 98 compatibility,

 

So please help ty. Also this is a no cd patch. so ty.

 

 

 

EDIT!!!

 

This mostly happens when im entering and leaving buildings. such as saving, or like gooing to police buildings, or to the stealing missions.

Edited by HOD
Link to comment
Share on other sites

 

Also this is a no cd patch.

Such things are considered as warez. IMO they're OK if you own a legit copy of the game. Do you have a legit copy of the game? In the other thread you mentioned that you are using a copy.

 

Please mention your graphics card along with its memory.

Your PC is OK, except for the graphics card, which you haven't mentioned yet.

Link to comment
Share on other sites

of course. But both of them dont work.

the graphic cardsss.... how do i find out? My dad bought this comp for me.

 

Edited by HOD
Link to comment
Share on other sites

7200x cto

intel pentium

1022mb ram

Direct Version. 9.0c

Raedeon x600 series

ATI Technologies

Raedon x600 pro

internal DAC(400mhzz)

128.o mb

1280 x 1024 (32bit) (60 hz)

 

Link to comment
Share on other sites

Try playing at reduced graphics detail. Set graphics detail as medium or low. Also turn off anti aliasing and mip mapping.

Link to comment
Share on other sites

There is a possibility that the no-cd patch might be creating a problem though the chances are minimal.

Link to comment
Share on other sites

Ring_of_Fire

Sometimes when you alt-tab out of the game, the graphics can mess up and the game can crash frequently. If you don't have v2.0 Second Edition of San Andreas, then it's your chance to grab v1.01 for the original release: http://nomorehotcoffee.com/

 

Also, make sure you turn on the frame limiter and turn off compatibility.

Edited by Ring_of_Fire
Link to comment
Share on other sites

sorry for not replying sooner. I was in Los Angelas to see a play. Ok ill try those things.

MY v. btw is 1.00

Link to comment
Share on other sites

Do other games randomly crash, if yes then it sounds like a problem in your ATI Video Driver Settings.

 

 

Many ATI cards have compatibility issues with some games due to the fact that many games are compiled using ONLY nvidia libraries.

Link to comment
Share on other sites

no... not really. only this. When i try to play the game overlord, it like lags?

Also turn framerate limiter off.

Link to comment
Share on other sites

stil... frikken... crashing!

 

Im very sure its my computer not my game

Edited by HOD
Link to comment
Share on other sites

 

stil... frikken... crashing!

Sure? Did you try playing at rock bottom graphics detail? (ie; everything at the lowest possible settings).

 

Common Fixes:

  • Update your Video and Audio Drivers
  • Try running the game in Windows 98/2000 compatibility modes.
  • Rename the gta_sa.set file to something like gta_saOLD.set
I am an idiot; I should have suggested these things in the beginning.
Link to comment
Share on other sites

umm where is the gta.set located? i cant find it.

 

Also how do i update my audio? I have directx 9.oc or w/e.

 

Plus your not an idiot. Your the one who provided me with the most information so thanx

Link to comment
Share on other sites

I updated my video thingy, and my audio card (found under dxdiad/sound) is realtek audio rear output or something so ill just google it.

 

uhh is this the right link to update my realtek audio?

 

http://www.realtek.com.tw/downloads/downlo...3&GetDown=false

 

Also, i downloaded the catalyst thing, but, it just is a program. I dont know how to update my driver. Sorry

Edited by HOD
Link to comment
Share on other sites

Yes, I renamed it to gtaOLD.set. Nowk, everytime i enter building it crashes not like 2/6 times or w/e. HOw do i update my video again. I donwloaded the thing you gave me (the link) and it popped up with like a bunch of installations once i ran the .exe... did it update my drivers for me?

Edited by HOD
Link to comment
Share on other sites

1. Carefully read the onscreen instructions. They will tell you what's going on.

 

For Video:

http://ati.amd.com/support/drivers/xp/radeonx-xp.html

Download the Catalyst Software Suite.

 

For Audio:

http://www.realtek.com.tw/downloads/downlo...0Audio%20Codecs

Download either option 2 or option 3.

 

I hope thats clear. Please ensure if these were the things that you downloaded and installed.

______________

 

2. And could you please explain your problem in detail?

______________

What version of the game do you have (You can check it in the ReadMe that came with the game.) If its v1, you can try the v1.1 patch.

 

If you don't have v2.0 Second Edition of San Andreas, then it's your chance to grab v1.01 for the original release: http://nomorehotcoffee.com/

______________

 

3. Got any mods installed?

Link to comment
Share on other sites

Ring_of_Fire

 

did it update my drivers for me?

The Catalyst software cannot run if it can't detect that an ATi Radeon driver was present.

Link to comment
Share on other sites

so how do i know if it detected my driver?

 

Downloaded both of them,the problem is that when i go into any building such as my house or on the first stealing misssion, or even in a scenario with a building in it, it crashes. The screen turns a darker black, then say power saving mode in a blue box. And the patch, do you really think it would work?

Link to comment
Share on other sites

 

The screen turns a darker black, then say power saving mode in a blue box.

Please elaborate on that, and tell us what is the exact message that you get on the screen.

Link to comment
Share on other sites

Power saving mode.

 

This is the same thing when your computer shuts off by itself because of like no usage over time i think

Link to comment
Share on other sites

Start > Control Panel > Power Options

 

Select the power scheme as 'Always On'.

 

If that scheme is unavailable, then manually change the settings :

• Turn off monitor : Your Choice

• Turn off hard disks : NEVER

• System standby : NEVER

 

Then Click on OK.

 

Windows seems to think that whenever you play the game, you're not using the PC.

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.